<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="dns-prefetch" href="//fonts.googleapis.com/">
<link rel="dns-prefetch" href="//fonts.gstatic.com/">
<link rel="dns-prefetch" href="//ajax.googleapis.com/">
<link rel="dns-prefetch" href="//apis.google.com/">
<link rel="dns-prefetch" href="//google-analytics.com/">
<link rel="dns-prefetch" href="//www.google-analytics.com/">
<link rel="dns-prefetch" href="//ssl.google-analytics.com/">
<link rel="dns-prefetch" href="//youtube.com/">
<link rel="dns-prefetch" href="//s.gravatar.com/">
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News RSS Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Sierra Leone News Atom Feed" href="https://www.switsalone.com/feed/atom/" />
<link rel="pingback" href="https://www.switsalone.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.switsalone.com/wp-content/themes/soledad1/js/html5.js"></script>
	<![endif]-->
<title>5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 - #MakeSierraLeoneFamous Edition | Sierra Leone News</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Comments Feed" href="https://www.switsalone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; 5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition Comments Feed" href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.switsalone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='https://www.switsalone.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://www.switsalone.com/?mcsf_action=main_css&#038;ver=5.3.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.switsalone.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.switsalone.com/wp-content/plugins/bloom/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.switsalone.com/wp-content/themes/soledad1/style.css?ver=7.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.switsalone.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"true","add_site_name":"true","site_name":"Sierra Leone News","site_url":"https:\/\/www.switsalone.com","always_link_site":"false","page_title":"5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 \u2013 #MakeSierraLeoneFamous Edition"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5c6f580819573f001129a74c'></script>
<link rel='https://api.w.org/' href='https://www.switsalone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.switsalone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.switsalone.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Kei Kamara returns back to Leone Stars' href='https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://www.switsalone.com/?p=37786' />
<link rel="alternate" type="application/json+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #f2855e !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">
																													</style>
<style type="text/css">
																											</style>

<link rel="canonical" href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" />
<meta name="description" content="Coming from Makeni, Northern Province Sierra Leone we take you to Freetown, in all the new episode of the Vickie Remoe Show. Freetown is the main capital of Sierra Leone, it is the home of the ancestors of Sierra Leone’s Krio population.&nbsp; In the episode, the host Vickie Remoe explores the l ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" />
<meta property="og:title" content="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 - #MakeSierraLeoneFamous Edition | Sierra Leone News" />
<meta property="og:description" content="Coming from Makeni, Northern Province Sierra Leone we take you to Freetown, in all the new episode of the Vickie Remoe Show. Freetown is the main capital of Sierra Leone, it is the home of the ancestors of Sierra Leone’s Krio population.&nbsp; In the episode, the host Vickie Remoe explores the l ..." />
<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2.png" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="788" />
<meta property="article:published_time" content="2020-11-10T15:30:42" />
<meta property="article:author" content="Alhassan Lamin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 - #MakeSierraLeoneFamous Edition | Sierra Leone News" />
<meta name="twitter:description" content="Coming from Makeni, Northern Province Sierra Leone we take you to Freetown, in all the new episode of the Vickie Remoe Show. Freetown is the main capital of Sierra Leone, it is the home of the ancestors of Sierra Leone’s Krio population.&nbsp; In the episode, the host Vickie Remoe explores the l ..." />
<meta name="twitter:image" content="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2.png" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Swit Salone","dateModified":"2020-11-10 15:30:42.000000","description":"Swit Salone","encoding":"UTF-8","headline":"Sierra Leone News","inLanguage":"en-US","name":"Sierra Leone News","publisher":{"@type":"Organization","name":"Sierra Leone News"},"url":"https:\/\/www.switsalone.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Alhassan Lamin","url":"https:\/\/www.switsalone.com\/author\/alhassan-lamin\/"},"commentCount":"0","dateModified":"2020-11-10T13:49:18","datePublished":"2020-11-10T15:30:42","description":"Coming from Makeni, Northern Province Sierra Leone we take you to Freetown, in all the new episode of the Vickie Remoe Show. Freetown is the main capital of Sierra Leone, it is the home of the ancestors of Sierra Leone\u2019s Krio population.&nbsp; In the episode, the host Vickie Remoe explores the l ...","headline":"5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 - #MakeSierraLeoneFamous Edition | Sierra Leone News","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":587,"url":"https:\/\/www.switsalone.com\/wp-content\/uploads\/2020\/11\/The-Vickie-Remoe-Show-facebook_insta-2.png","width":700},"mainEntityOfPage":"https:\/\/www.switsalone.com\/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition\/","name":"5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition","publisher":{"@type":"Organization","name":"Sierra Leone News","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=r","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.switsalone.com\/wp-content\/uploads\/2020\/11\/The-Vickie-Remoe-Show-facebook_insta-2.png","url":"https:\/\/www.switsalone.com\/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition\/"}]</script>


<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2.png" />


<script>var portfolioDataJs = portfolioDataJs || [];</script> <style type="text/css">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</style>
<script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/switsalone-new1s-logo.png"
    },
    "url": "https:\/\/www.switsalone.com\/",
    "name": "Sierra Leone News",
    "description": "Swit Salone"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Sierra Leone News",
    "alternateName": "Swit Salone",
    "url": "https:\/\/www.switsalone.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 - #MakeSierraLeoneFamous Edition",
    "description": "Coming from Makeni, Northern Province Sierra Leone we take you to Freetown, in all&hellip;",
    "datePublished": "2020-11-10",
    "datemodified": "2020-11-10",
    "mainEntityOfPage": "https:\/\/www.switsalone.com\/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/2020\/11\/The-Vickie-Remoe-Show-facebook_insta-2.png",
        "width": 940,
        "height": 788
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sierra Leone News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/switsalone-new1s-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AlhassanLamin",
        "name": "Alhassan Lamin"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.switsalone.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.switsalone.com\/category\/education\/",
                "name": "Education"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.switsalone.com\/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition\/",
                "name": "5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition"
            }
        }
    ]
}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.switsalone.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-26764328-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-37786 single-format-standard et_bloom locale-en-us wpb-js-composer js-comp-ver-4.4.3 vc_responsive elementor-default">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.switsalone.com/"><img class="penci-lazy" src="https://www.switsalone.com/wp-content/themes/soledad1/images/penci-holder.png" data-src="https://www.switsalone.com/wp-content/uploads/switsalone-new1s-logo.png" alt="Sierra Leone News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
<ul id="menu-mmm" class="menu"><li id="menu-item-33840" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-897 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
 <a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Sierra-Leone-Kei-Kamara-replaced-in-Tettehs-squad-585x390.jpg" href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars">Kei Kamara returns back to Leone Stars</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-09T16:21:17+00:00">November 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/122807059_3352413824828128_2014737726363802921_o-585x390.jpg" href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-09T15:16:21+00:00">November 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/41401146_303-585x390.jpg" href="https://www.switsalone.com/37673_breaking-news-alpha-conde-wins-guineas-presidential-election-and-succeeds-for-a-third-term-in-office/" title="Breaking News: Alpha Conde wins Guinea&#8217;s presidential election and succeeds for a third term in office">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37673_breaking-news-alpha-conde-wins-guineas-presidential-election-and-succeeds-for-a-third-term-in-office/" title="Breaking News: Alpha Conde wins Guinea&#8217;s presidential election and succeeds for a third term in office">Breaking News: Alpha Conde wins Guinea&#8217;s presidential election&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-24T13:16:19+00:00">October 24, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/121169138_3306084516127726_7959346450193794672_o-585x390.jpg" href="https://www.switsalone.com/37664_meet-sierra-leones-essential-workers-the-welder/" title="Meet Sierra Leone&#8217;s Essential Workers: The Welder">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37664_meet-sierra-leones-essential-workers-the-welder/" title="Meet Sierra Leone&#8217;s Essential Workers: The Welder">Meet Sierra Leone&#8217;s Essential Workers: The Welder</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-22T17:17:18+00:00">October 22, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/Make-Sierra-Leone-Famous-with-Vickie-Remoe-Podcast-Art--585x390.png" href="https://www.switsalone.com/37657_5-lessons-learned-about-the-academic-struggles-of-girls-in-remote-communities-make-sierra-leone-famous-podcast-ep7/" title="5 lessons learned about the academic struggles of girls in remote communities &#8211; Make Sierra Leone Famous Podcast Ep7">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37657_5-lessons-learned-about-the-academic-struggles-of-girls-in-remote-communities-make-sierra-leone-famous-podcast-ep7/" title="5 lessons learned about the academic struggles of girls in remote communities &#8211; Make Sierra Leone Famous Podcast Ep7">5 lessons learned about the academic struggles of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-21T19:00:15+00:00">October 21, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33841" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-894 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/ElqvjZ8XEAAwQyw-585x390.jpg" href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">Listen to “Waste Time” the latest music from&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-06T18:56:49+00:00">November 6, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/PSX_20201028_205148-585x390.jpg" href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">In Case Yu Mis Am: Highlights from Sierra&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-28T20:44:48+00:00">October 28, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/121043196_2819156731660218_615122599532774074_n-582x390.jpg" href="https://www.switsalone.com/37680_what-do-we-know-about-the-evicted-housemates-in-housemate-salone/" title="What do we know about the evicted housemates in Housemate Salone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37680_what-do-we-know-about-the-evicted-housemates-in-housemate-salone/" title="What do we know about the evicted housemates in Housemate Salone">What do we know about the evicted housemates&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-26T13:30:12+00:00">October 26, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/EjgGAgtXgAAMmRe-585x390.jpg" href="https://www.switsalone.com/37645_slacfest-returns-for-its-2020-edition-on-the-27th-and-31st-october-online/" title="#SLACfest returns for its 2020 edition on the 27th and 31st October ONLINE">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37645_slacfest-returns-for-its-2020-edition-on-the-27th-and-31st-october-online/" title="#SLACfest returns for its 2020 edition on the 27th and 31st October ONLINE">#SLACfest returns for its 2020 edition on the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-21T15:44:10+00:00">October 21, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-21-at-2.31.35-PM-585x390.jpeg" href="https://www.switsalone.com/37638_housemate-salone-vs-big-sister-salone-facebook-page-drama/" title="Housemate Salone vs Big Sister Salone &#8211; Facebook Page Drama">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37638_housemate-salone-vs-big-sister-salone-facebook-page-drama/" title="Housemate Salone vs Big Sister Salone &#8211; Facebook Page Drama">Housemate Salone vs Big Sister Salone &#8211; Facebook&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-21T14:37:44+00:00">October 21, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33843" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-900 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/02/FullSizeRender-585x390.jpg" href="https://www.switsalone.com/35133_meet-miera-marah-who-cooked-the-jollof-that-won-sierra-leone-another-bragging-right-at-jollof-rice-festival/" title="Meet Miera Marah who cooked the Jollof that won Sierra Leone another bragging right at Jollof Rice Festival">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/35133_meet-miera-marah-who-cooked-the-jollof-that-won-sierra-leone-another-bragging-right-at-jollof-rice-festival/" title="Meet Miera Marah who cooked the Jollof that won Sierra Leone another bragging right at Jollof Rice Festival">Meet Miera Marah who cooked the Jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-11T17:10:28+00:00">February 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2019-07-26-at-8.35.42-AMfinorx-patrick-beckley-fashion-engineer-SierraLeone.png" href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">27-yr-old Engineer launches fashion brand Finor X</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-26T18:33:34+00:00">July 26, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_6428.jpg" href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">Meet Carol Khanu who cooked the jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-12T12:09:58+00:00">July 12, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Jeneba-Barrie2.jpeg" href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">Sierra Leone-American launches Jeneba Barrie, shoes to match&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-19T11:22:40+00:00">March 19, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Cottontreepharmacy-sierraleone-drfouad-prescription-medecine-freetown.png" href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">Sierra Leone: Cotton Tree Pharmacy launches new mobile&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-11T14:34:30+00:00">December 11, 2018</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/people/opinion/" data-id="penci-mega-2236"><span>Opinion</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/people/" data-id="penci-mega-1391"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2236">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/07/B71FECE0-754F-471E-82DA-F4789C577525-585x390.jpeg" href="https://www.switsalone.com/37049_what-ive-learned-about-sierra-leones-startup-democracy-since-2018-the-end-of-the-elections-fairytale/" title="What I’ve learned about Sierra Leone‘s Startup Democracy since 2018: The end of the elections fairytale">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37049_what-ive-learned-about-sierra-leones-startup-democracy-since-2018-the-end-of-the-elections-fairytale/" title="What I’ve learned about Sierra Leone‘s Startup Democracy since 2018: The end of the elections fairytale">What I’ve learned about Sierra Leone‘s Startup Democracy&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-27T10:12:56+00:00">July 27, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/featured/">Featured</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/06/Vickie-Remoe-COVID-19-Tips-Symptoms-Sierra-Leone-585x390.jpg" href="https://www.switsalone.com/36805_vickie-remoes-3-tips-for-people-who-want-to-stop-coronavirus-in-sierra-leone-and-attend-the-2021-covid-19-don-go-jamboree/" title="Vickie Remoe&#8217;s 3 Tips for People Who Want To Stop Coronavirus in Sierra Leone and attend the 2021 COVID-19 Don Go Jamboree!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36805_vickie-remoes-3-tips-for-people-who-want-to-stop-coronavirus-in-sierra-leone-and-attend-the-2021-covid-19-don-go-jamboree/" title="Vickie Remoe&#8217;s 3 Tips for People Who Want To Stop Coronavirus in Sierra Leone and attend the 2021 COVID-19 Don Go Jamboree!">Vickie Remoe&#8217;s 3 Tips for People Who Want&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-18T19:14:08+00:00">June 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/9R6A6241-585x390.jpg" href="https://www.switsalone.com/36635_covid-19-is-not-ebola-the-safety-of-female-nurses-is-at-risk-at-treatment-centers-in-sierra-leone/" title="COVID-19 is not Ebola &#8211; The safety of female nurses is at risk at treatment centers in Sierra Leone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36635_covid-19-is-not-ebola-the-safety-of-female-nurses-is-at-risk-at-treatment-centers-in-sierra-leone/" title="COVID-19 is not Ebola &#8211; The safety of female nurses is at risk at treatment centers in Sierra Leone">COVID-19 is not Ebola &#8211; The safety of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-15T18:28:38+00:00">May 15, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/education/">Education</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/9R6A6142-585x390.jpg" href="https://www.switsalone.com/36564_we-will-lose-more-lives-to-covid-19-in-sierra-leone-if-you-blame-before-you-act-activate-your-citizenship/" title="We will lose more lives to COVID-19 in Sierra Leone if you blame before you act &#8211; Activate Your Citizenship!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36564_we-will-lose-more-lives-to-covid-19-in-sierra-leone-if-you-blame-before-you-act-activate-your-citizenship/" title="We will lose more lives to COVID-19 in Sierra Leone if you blame before you act &#8211; Activate Your Citizenship!">We will lose more lives to COVID-19 in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T18:20:35+00:00">May 11, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-1391 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2-585x390.png" href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition">5 lessons learned from the Vickie Remoe Show&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-10T15:30:42+00:00">November 10, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/download-585x390.jpeg" href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" title="Breaking News: Joe Biden wins the US Presidential election">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" title="Breaking News: Joe Biden wins the US Presidential election">Breaking News: Joe Biden wins the US Presidential&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T17:04:59+00:00">November 7, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/9R6A2612-585x390.jpg" href="https://www.switsalone.com/37744_in-pictures-official-opening-of-the-newly-constructed-city-hall-in-freetown/" title="In pictures: Official opening of the newly constructed “City Hall in Freetown”">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37744_in-pictures-official-opening-of-the-newly-constructed-city-hall-in-freetown/" title="In pictures: Official opening of the newly constructed “City Hall in Freetown”">In pictures: Official opening of the newly constructed&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-06T19:42:18+00:00">November 6, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/ElqvjZ8XEAAwQyw-585x390.jpg" href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">Listen to “Waste Time” the latest music from&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-06T18:56:49+00:00">November 6, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33846" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-896 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/slnews-cover-510x390.jpeg" href="https://www.switsalone.com/37566_sierra-leone-news-today-107/" title="Sierra Leone News Today">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37566_sierra-leone-news-today-107/" title="Sierra Leone News Today">Sierra Leone News Today</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T17:00:24+00:00">October 15, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/Mohamed-Kallon-completes-UEFA-Pro-Licence-in-Italy-585x390.jpg" href="https://www.switsalone.com/37296_mohamed-kallon-is-the-first-sierra-leonean-to-earn-a-uefa-pro-license/" title="Mohamed Kallon is the first Sierra Leonean to earn a UEFA PRO license">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37296_mohamed-kallon-is-the-first-sierra-leonean-to-earn-a-uefa-pro-license/" title="Mohamed Kallon is the first Sierra Leonean to earn a UEFA PRO license">Mohamed Kallon is the first Sierra Leonean to&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-21T16:00:28+00:00">September 21, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/08/victor-williams-585x390.jpg" href="https://www.switsalone.com/37123_meet-victor-williams-global-investment-banker-from-sierra-leone-who-is-nba-africas-new-president/" title="Meet Victor Williams Global Investment Banker from Sierra Leone who is NBA Africa’s new President">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37123_meet-victor-williams-global-investment-banker-from-sierra-leone-who-is-nba-africas-new-president/" title="Meet Victor Williams Global Investment Banker from Sierra Leone who is NBA Africa’s new President">Meet Victor Williams Global Investment Banker from Sierra&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T13:13:42+00:00">August 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/08/IMG_20170804_171554-585x351.jpg" href="https://www.switsalone.com/37119_sierra-leones-national-team-names-new-coach/" title="Sierra Leone’s National Team Names New Coach">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37119_sierra-leones-national-team-names-new-coach/" title="Sierra Leone’s National Team Names New Coach">Sierra Leone’s National Team Names New Coach</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T19:58:01+00:00">August 10, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/07/images-8.jpg" href="https://www.switsalone.com/36964_update-on-the-2019-2020-sierra-leone-premier-league-season/" title="Update on the 2019/2020 Sierra Leone Premier League season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36964_update-on-the-2019-2020-sierra-leone-premier-league-season/" title="Update on the 2019/2020 Sierra Leone Premier League season">Update on the 2019/2020 Sierra Leone Premier League&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-16T15:49:02+00:00">July 16, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-topmen" class="penci-topbar-menu"><li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.switsalone.com/category/bars/">Bars</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.switsalone.com/category/business-2/">Business</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.switsalone.com/category/charity/">Charity</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.switsalone.com/category/design/">Design</a></li>
<li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33867"><a href="https://www.switsalone.com/category/education/">Education</a></li>
<li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33869"><a href="https://www.switsalone.com/category/environment/">Environment</a></li>
<li id="menu-item-33870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33870"><a href="https://www.switsalone.com/category/event-photos/">Event Photos</a></li>
<li id="menu-item-33871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33871"><a href="https://www.switsalone.com/category/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-33872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33872"><a href="https://www.switsalone.com/category/featured/">Featured</a></li>
<li id="menu-item-33873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33873"><a href="https://www.switsalone.com/category/foodie/">Foodie</a></li>
<li id="menu-item-33874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33874"><a href="https://www.switsalone.com/category/health-2/">Health</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33875"><a href="https://www.switsalone.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33876"><a href="https://www.switsalone.com/category/history/">History</a></li>
<li id="menu-item-33877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33877"><a href="https://www.switsalone.com/category/hotels/">Hotels</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33878"><a href="https://www.switsalone.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33879"><a href="https://www.switsalone.com/category/news/">News</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33880"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a></li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33881"><a href="https://www.switsalone.com/category/people/">People</a></li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="https://www.switsalone.com/category/people/opinion/">Opinion</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33883"><a href="https://www.switsalone.com/category/places/">Places</a></li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33884"><a href="https://www.switsalone.com/category/politics-2/">Politics</a></li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.switsalone.com/category/recipes/">Recipes</a></li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33886"><a href="https://www.switsalone.com/category/love-and-relationships/">Relationships</a></li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="https://www.switsalone.com/category/religion/">Religion</a></li>
<li id="menu-item-33888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33888"><a href="https://www.switsalone.com/category/restaurants/">Restaurants</a></li>
<li id="menu-item-33889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33889"><a href="https://www.switsalone.com/category/sierraleoneweddings/">Sierra Leone Weddings</a></li>
<li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33890"><a href="https://www.switsalone.com/category/sports/">Sports</a></li>
<li id="menu-item-33891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33891"><a href="https://www.switsalone.com/category/street-fashion/">Street Fashion</a></li>
<li id="menu-item-33892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33892"><a href="https://www.switsalone.com/category/style-hunter/">Style Hunter</a></li>
<li id="menu-item-33893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33893"><a href="https://www.switsalone.com/category/technology-2/">Technology</a></li>
<li id="menu-item-33894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33894"><a href="https://www.switsalone.com/category/technology/">Technology</a></li>
<li id="menu-item-33895" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33895"><a href="https://www.switsalone.com/category/travel/">Travel</a></li>
<li id="menu-item-33896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33896"><a href="https://www.switsalone.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-33897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33897"><a href="https://www.switsalone.com/category/videos-2/">Videos</a></li>
<li id="menu-item-33898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33898"><a href="https://www.switsalone.com/category/vogue/">Vogue</a></li>
<li id="menu-item-33899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33899"><a href="https://www.switsalone.com/category/world/">World</a></li>
<li id="menu-item-33900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33900"><a href="https://www.switsalone.com/category/youths/">youths</a></li>
</ul> <div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
</div>
</div>
</div><header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="https://www.switsalone.com/">
<img class="penci-logo" src="https://www.switsalone.com/wp-content/uploads/switsalone-new1s-logo.png" alt="Sierra Leone News" />
</a>
</div><ul id="menu-mmm-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-897 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Sierra-Leone-Kei-Kamara-replaced-in-Tettehs-squad-585x390.jpg" href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars">Kei Kamara returns back to Leone Stars</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-09T16:21:17+00:00">November 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/122807059_3352413824828128_2014737726363802921_o-585x390.jpg" href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-09T15:16:21+00:00">November 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/41401146_303-585x390.jpg" href="https://www.switsalone.com/37673_breaking-news-alpha-conde-wins-guineas-presidential-election-and-succeeds-for-a-third-term-in-office/" title="Breaking News: Alpha Conde wins Guinea&#8217;s presidential election and succeeds for a third term in office">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37673_breaking-news-alpha-conde-wins-guineas-presidential-election-and-succeeds-for-a-third-term-in-office/" title="Breaking News: Alpha Conde wins Guinea&#8217;s presidential election and succeeds for a third term in office">Breaking News: Alpha Conde wins Guinea&#8217;s presidential election&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-24T13:16:19+00:00">October 24, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/121169138_3306084516127726_7959346450193794672_o-585x390.jpg" href="https://www.switsalone.com/37664_meet-sierra-leones-essential-workers-the-welder/" title="Meet Sierra Leone&#8217;s Essential Workers: The Welder">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37664_meet-sierra-leones-essential-workers-the-welder/" title="Meet Sierra Leone&#8217;s Essential Workers: The Welder">Meet Sierra Leone&#8217;s Essential Workers: The Welder</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-22T17:17:18+00:00">October 22, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/Make-Sierra-Leone-Famous-with-Vickie-Remoe-Podcast-Art--585x390.png" href="https://www.switsalone.com/37657_5-lessons-learned-about-the-academic-struggles-of-girls-in-remote-communities-make-sierra-leone-famous-podcast-ep7/" title="5 lessons learned about the academic struggles of girls in remote communities &#8211; Make Sierra Leone Famous Podcast Ep7">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37657_5-lessons-learned-about-the-academic-struggles-of-girls-in-remote-communities-make-sierra-leone-famous-podcast-ep7/" title="5 lessons learned about the academic struggles of girls in remote communities &#8211; Make Sierra Leone Famous Podcast Ep7">5 lessons learned about the academic struggles of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-21T19:00:15+00:00">October 21, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-894 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
 <a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/ElqvjZ8XEAAwQyw-585x390.jpg" href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">Listen to “Waste Time” the latest music from&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-06T18:56:49+00:00">November 6, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/PSX_20201028_205148-585x390.jpg" href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">In Case Yu Mis Am: Highlights from Sierra&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-28T20:44:48+00:00">October 28, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/121043196_2819156731660218_615122599532774074_n-582x390.jpg" href="https://www.switsalone.com/37680_what-do-we-know-about-the-evicted-housemates-in-housemate-salone/" title="What do we know about the evicted housemates in Housemate Salone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37680_what-do-we-know-about-the-evicted-housemates-in-housemate-salone/" title="What do we know about the evicted housemates in Housemate Salone">What do we know about the evicted housemates&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-26T13:30:12+00:00">October 26, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/EjgGAgtXgAAMmRe-585x390.jpg" href="https://www.switsalone.com/37645_slacfest-returns-for-its-2020-edition-on-the-27th-and-31st-october-online/" title="#SLACfest returns for its 2020 edition on the 27th and 31st October ONLINE">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37645_slacfest-returns-for-its-2020-edition-on-the-27th-and-31st-october-online/" title="#SLACfest returns for its 2020 edition on the 27th and 31st October ONLINE">#SLACfest returns for its 2020 edition on the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-21T15:44:10+00:00">October 21, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/WhatsApp-Image-2020-10-21-at-2.31.35-PM-585x390.jpeg" href="https://www.switsalone.com/37638_housemate-salone-vs-big-sister-salone-facebook-page-drama/" title="Housemate Salone vs Big Sister Salone &#8211; Facebook Page Drama">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37638_housemate-salone-vs-big-sister-salone-facebook-page-drama/" title="Housemate Salone vs Big Sister Salone &#8211; Facebook Page Drama">Housemate Salone vs Big Sister Salone &#8211; Facebook&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-21T14:37:44+00:00">October 21, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-900 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/02/FullSizeRender-585x390.jpg" href="https://www.switsalone.com/35133_meet-miera-marah-who-cooked-the-jollof-that-won-sierra-leone-another-bragging-right-at-jollof-rice-festival/" title="Meet Miera Marah who cooked the Jollof that won Sierra Leone another bragging right at Jollof Rice Festival">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/35133_meet-miera-marah-who-cooked-the-jollof-that-won-sierra-leone-another-bragging-right-at-jollof-rice-festival/" title="Meet Miera Marah who cooked the Jollof that won Sierra Leone another bragging right at Jollof Rice Festival">Meet Miera Marah who cooked the Jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-11T17:10:28+00:00">February 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2019-07-26-at-8.35.42-AMfinorx-patrick-beckley-fashion-engineer-SierraLeone.png" href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">27-yr-old Engineer launches fashion brand Finor X</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-26T18:33:34+00:00">July 26, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_6428.jpg" href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">Meet Carol Khanu who cooked the jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-12T12:09:58+00:00">July 12, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Jeneba-Barrie2.jpeg" href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">Sierra Leone-American launches Jeneba Barrie, shoes to match&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-19T11:22:40+00:00">March 19, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Cottontreepharmacy-sierraleone-drfouad-prescription-medecine-freetown.png" href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">Sierra Leone: Cotton Tree Pharmacy launches new mobile&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-11T14:34:30+00:00">December 11, 2018</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/people/opinion/" data-id="penci-mega-2236"><span>Opinion</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/people/" data-id="penci-mega-1391"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2236">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/07/B71FECE0-754F-471E-82DA-F4789C577525-585x390.jpeg" href="https://www.switsalone.com/37049_what-ive-learned-about-sierra-leones-startup-democracy-since-2018-the-end-of-the-elections-fairytale/" title="What I’ve learned about Sierra Leone‘s Startup Democracy since 2018: The end of the elections fairytale">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37049_what-ive-learned-about-sierra-leones-startup-democracy-since-2018-the-end-of-the-elections-fairytale/" title="What I’ve learned about Sierra Leone‘s Startup Democracy since 2018: The end of the elections fairytale">What I’ve learned about Sierra Leone‘s Startup Democracy&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-27T10:12:56+00:00">July 27, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/featured/">Featured</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/06/Vickie-Remoe-COVID-19-Tips-Symptoms-Sierra-Leone-585x390.jpg" href="https://www.switsalone.com/36805_vickie-remoes-3-tips-for-people-who-want-to-stop-coronavirus-in-sierra-leone-and-attend-the-2021-covid-19-don-go-jamboree/" title="Vickie Remoe&#8217;s 3 Tips for People Who Want To Stop Coronavirus in Sierra Leone and attend the 2021 COVID-19 Don Go Jamboree!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36805_vickie-remoes-3-tips-for-people-who-want-to-stop-coronavirus-in-sierra-leone-and-attend-the-2021-covid-19-don-go-jamboree/" title="Vickie Remoe&#8217;s 3 Tips for People Who Want To Stop Coronavirus in Sierra Leone and attend the 2021 COVID-19 Don Go Jamboree!">Vickie Remoe&#8217;s 3 Tips for People Who Want&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-18T19:14:08+00:00">June 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/9R6A6241-585x390.jpg" href="https://www.switsalone.com/36635_covid-19-is-not-ebola-the-safety-of-female-nurses-is-at-risk-at-treatment-centers-in-sierra-leone/" title="COVID-19 is not Ebola &#8211; The safety of female nurses is at risk at treatment centers in Sierra Leone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36635_covid-19-is-not-ebola-the-safety-of-female-nurses-is-at-risk-at-treatment-centers-in-sierra-leone/" title="COVID-19 is not Ebola &#8211; The safety of female nurses is at risk at treatment centers in Sierra Leone">COVID-19 is not Ebola &#8211; The safety of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-15T18:28:38+00:00">May 15, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/education/">Education</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/9R6A6142-585x390.jpg" href="https://www.switsalone.com/36564_we-will-lose-more-lives-to-covid-19-in-sierra-leone-if-you-blame-before-you-act-activate-your-citizenship/" title="We will lose more lives to COVID-19 in Sierra Leone if you blame before you act &#8211; Activate Your Citizenship!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36564_we-will-lose-more-lives-to-covid-19-in-sierra-leone-if-you-blame-before-you-act-activate-your-citizenship/" title="We will lose more lives to COVID-19 in Sierra Leone if you blame before you act &#8211; Activate Your Citizenship!">We will lose more lives to COVID-19 in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T18:20:35+00:00">May 11, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-1391 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2-585x390.png" href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition">5 lessons learned from the Vickie Remoe Show&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-10T15:30:42+00:00">November 10, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/download-585x390.jpeg" href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" title="Breaking News: Joe Biden wins the US Presidential election">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" title="Breaking News: Joe Biden wins the US Presidential election">Breaking News: Joe Biden wins the US Presidential&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-07T17:04:59+00:00">November 7, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/9R6A2612-585x390.jpg" href="https://www.switsalone.com/37744_in-pictures-official-opening-of-the-newly-constructed-city-hall-in-freetown/" title="In pictures: Official opening of the newly constructed “City Hall in Freetown”">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37744_in-pictures-official-opening-of-the-newly-constructed-city-hall-in-freetown/" title="In pictures: Official opening of the newly constructed “City Hall in Freetown”">In pictures: Official opening of the newly constructed&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-06T19:42:18+00:00">November 6, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/ElqvjZ8XEAAwQyw-585x390.jpg" href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">Listen to “Waste Time” the latest music from&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-06T18:56:49+00:00">November 6, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-896 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/slnews-cover-510x390.jpeg" href="https://www.switsalone.com/37566_sierra-leone-news-today-107/" title="Sierra Leone News Today">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37566_sierra-leone-news-today-107/" title="Sierra Leone News Today">Sierra Leone News Today</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-15T17:00:24+00:00">October 15, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/Mohamed-Kallon-completes-UEFA-Pro-Licence-in-Italy-585x390.jpg" href="https://www.switsalone.com/37296_mohamed-kallon-is-the-first-sierra-leonean-to-earn-a-uefa-pro-license/" title="Mohamed Kallon is the first Sierra Leonean to earn a UEFA PRO license">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37296_mohamed-kallon-is-the-first-sierra-leonean-to-earn-a-uefa-pro-license/" title="Mohamed Kallon is the first Sierra Leonean to earn a UEFA PRO license">Mohamed Kallon is the first Sierra Leonean to&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-09-21T16:00:28+00:00">September 21, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/08/victor-williams-585x390.jpg" href="https://www.switsalone.com/37123_meet-victor-williams-global-investment-banker-from-sierra-leone-who-is-nba-africas-new-president/" title="Meet Victor Williams Global Investment Banker from Sierra Leone who is NBA Africa’s new President">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37123_meet-victor-williams-global-investment-banker-from-sierra-leone-who-is-nba-africas-new-president/" title="Meet Victor Williams Global Investment Banker from Sierra Leone who is NBA Africa’s new President">Meet Victor Williams Global Investment Banker from Sierra&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-11T13:13:42+00:00">August 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/08/IMG_20170804_171554-585x351.jpg" href="https://www.switsalone.com/37119_sierra-leones-national-team-names-new-coach/" title="Sierra Leone’s National Team Names New Coach">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37119_sierra-leones-national-team-names-new-coach/" title="Sierra Leone’s National Team Names New Coach">Sierra Leone’s National Team Names New Coach</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-08-10T19:58:01+00:00">August 10, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/07/images-8.jpg" href="https://www.switsalone.com/36964_update-on-the-2019-2020-sierra-leone-premier-league-season/" title="Update on the 2019/2020 Sierra Leone Premier League season">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36964_update-on-the-2019-2020-sierra-leone-premier-league-season/" title="Update on the 2019/2020 Sierra Leone Premier League season">Update on the 2019/2020 Sierra Leone Premier League&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-16T15:49:02+00:00">July 16, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.switsalone.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

</div>
<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.switsalone.com/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://www.switsalone.com/category/education/">Education</a></span><i class="penci-faicon fa fa-angle-right"></i></i> <span>5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-37786" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.switsalone.com/category/education/" rel="category tag">Education</a><a class="penci-cat-name" href="https://www.switsalone.com/category/people/" rel="category tag">People</a><a class="penci-cat-name" href="https://www.switsalone.com/category/travel/" rel="category tag">Travel</a></span></div>
<h1 class="post-title single-post-title entry-title">5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.switsalone.com/author/alhassan-lamin/">Alhassan Lamin</a></span>
<time class="entry-date published" datetime="2020-11-10T15:30:42+00:00">November 10, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.switsalone.com/author/alhassan-lamin/">Alhassan Lamin</a></span></span>
<span><time class="entry-date published" datetime="2020-11-10T15:30:42+00:00">November 10, 2020</time></span>
<span><i class="penci-post-countview-number">51</i> views</span>
</div>
</div>
<div class="post-image">
<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.switsalone.com/wp-content/themes/soledad1/images/penci2-holder.png" alt="" title="The Vickie Remoe Show &#8211; facebook_insta (2)" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2.png">
</div>
<div class="post-entry blockquote-style-2">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p>Coming from Makeni, Northern Province Sierra Leone we take you to Freetown, in all the new episode of the Vickie Remoe Show. Freetown is the main capital of Sierra Leone, it is the home of the ancestors of Sierra Leone’s Krio population.&nbsp;</p>
<p>In the episode, the host Vickie Remoe explores the language, culture, and tradition of Freetown Krio’s from then to now. She featured 92yearold Cassandra Garber, Prexy of the Krio Descendant Union, Aron Strong of St John’s Maroon Church, and finally showcase how the Krio’s prepare their food.&nbsp;</p>
<p><strong>Here are 5 lessons learned from the episod</strong>e</p>
<ol><li>Freetown started as the province of freedom, as two pieces of land were bought from King Naimbana and Kingtom by British abolitionists to settle African Americans, Afro Carribeans, and black people born in Britain during the time of slavery.&nbsp;</li><li>Present-day Krio’s of Sierra Leone descended from the early settlers of Freetown.&nbsp;</li><li>Education, religion, and character have a key influence on Krio culture and tradition.&nbsp;</li><li>The Maroons were descendants of Africans captured from Gold Coast (current-day Ghana) and enslaved in Jamaica.</li><li>Freetown’s St John’s Maroon Church is the oldest place of worship in the city.&nbsp;</li></ol>
<p>Learn more about the formation of Freetown and its early settlers, the Krio’s. Watch the Vickie Remoe Show today and explore Sierra Leone in different folds. Tune here to watch: <a href="https://www.facebook.com/TheVickieShow/videos/809701239840527">https://www.facebook.com/TheVickieShow/videos/809701239840527</a> <br></p>
<p></p>
<div class="linkwithin_hook" id="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/"></div><script>
<!-- //LinkWithinCodeStart
var linkwithin_site_id = 1085687;
var linkwithin_div_class = "linkwithin_hook";
//LinkWithinCodeEnd -->
</script>
<script src="https://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="https://www.linkwithin.com/pixel.png" alt="Related Posts Plugin for WordPress, Blogger..." style="border: 0" /></a><span class="et_bloom_bottom_trigger"></span>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.switsalone.com/tag/freetown/" rel="tag">freetown</a><a href="https://www.switsalone.com/tag/make-sierra-leone-famous-edition/" rel="tag">Make Sierra Leone Famous Edition</a><a href="https://www.switsalone.com/tag/vickie-remoe-show/" rel="tag">Vickie Remoe Show</a> </div>
</div>
</div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="37786 https://www.switsalone.com/?p=37786">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="37786" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a></span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%205%20lessons%20learned%20from%20the%20Vickie%20Remoe%20Show%20in%20Freetown%20Urban%20Part%201%20-%20%23MakeSierraLeoneFamous%20Edition%20-%20https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div> </div>
</div>
<div class="post-pagination">
<div class="prev-post">
<a class="penci-post-nav-thumb penci-holder-load penci-lazy" href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Sierra-Leone-Kei-Kamara-replaced-in-Tettehs-squad-150x83.jpg">
</a>
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/">
<div class="pagi-text">
<h5 class="prev-title">Kei Kamara returns back to Leone Stars</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related penci-posts-related-grid">
<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
<div class="penci-related-carousel penci-related-grid-display">
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/fb_img_15554194042618318663937836.jpg" href="https://www.switsalone.com/28276_ayv-and-africell-pay-out-to-winners-of-housemates-salone-tv-show/" title="AYV, Africell pay out to winners of Housemates Salone TV Show">
</a>
<h3><a href="https://www.switsalone.com/28276_ayv-and-africell-pay-out-to-winners-of-housemates-salone-tv-show/">AYV, Africell pay out to winners of Housemates...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/119249319_3222182241184621_9091352470220979_o-585x390.jpg" href="https://www.switsalone.com/37431_meet-sierra-leones-essential-workers-the-electrician/" title="Meet Sierra Leone&#8217;s Essential Workers: The Electrician">
</a>
<h3><a href="https://www.switsalone.com/37431_meet-sierra-leones-essential-workers-the-electrician/">Meet Sierra Leone&#8217;s Essential Workers: The Electrician</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/HajaIbraheem-on-Instagram_-_I-will-fly-it-high-and_0JPG.jpg" href="https://www.switsalone.com/28861_khadija-inspires-modest-fashion-in-exclusive-hijabi-designs/" title="Khadijah inspires modest fashion in exclusive hijabi designs">
</a>
<h3><a href="https://www.switsalone.com/28861_khadija-inspires-modest-fashion-in-exclusive-hijabi-designs/">Khadijah inspires modest fashion in exclusive hijabi designs</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/slnews-cover-510x390.jpeg" href="https://www.switsalone.com/37218_sierra-leone-news-today-96/" title="Sierra Leone News Today">
</a>
<h3><a href="https://www.switsalone.com/37218_sierra-leone-news-today-96/">Sierra Leone News Today</a></h3>
</div>
 <div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/71196673_1692910954175740_8123208849655070720_n.jpg" href="https://www.switsalone.com/32556_h-e-julius-maada-bio-president-of-sierra-leone-visits-yale-and-new-haven/" title="H.E. Julius Maada Bio, President of Sierra Leone, Visits Yale and New Haven">
</a>
<h3><a href="https://www.switsalone.com/32556_h-e-julius-maada-bio-president-of-sierra-leone-visits-yale-and-new-haven/">H.E. Julius Maada Bio, President of Sierra Leone,...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/slpl-585x390.jpeg" href="https://www.switsalone.com/36631_sierra-leone-2019-2020-premier-league-to-resume-after-covid-19/" title="Sierra Leone 2019/2020 Premier League to resume after COVID-19">
</a>
<h3><a href="https://www.switsalone.com/36631_sierra-leone-2019-2020-premier-league-to-resume-after-covid-19/">Sierra Leone 2019/2020 Premier League to resume after...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Keke-SierraLeone-Freetown-motorizedtricycle-2.jpg" href="https://www.switsalone.com/24888_goodbye-okada-hello-keke-motorized-tricycles-debut-in-freetown/" title="Goodbye Okada, Hello Keke? Motorized tricycles debut in Freetown">
</a>
<h3><a href="https://www.switsalone.com/24888_goodbye-okada-hello-keke-motorized-tricycles-debut-in-freetown/">Goodbye Okada, Hello Keke? Motorized tricycles debut in...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20190724_152637.jpg" href="https://www.switsalone.com/31914_remoe-aki-sawyerr-elba-kai-kai-and-a-host-of-others-featured-in-100-women-west-africa-list/" title="Remoe, Aki-Sawyerr, Elba, Kai Kai and a host of others featured in 100 Women West Africa list">
</a>
<h3><a href="https://www.switsalone.com/31914_remoe-aki-sawyerr-elba-kai-kai-and-a-host-of-others-featured-in-100-women-west-africa-list/">Remoe, Aki-Sawyerr, Elba, Kai Kai and a host...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/In-Sierra-Leone-one-legged-youth-washes-cars-so-he-doesnt-begIn-Sierra-Leone-one-legged-youth-washes-cars-so-he-doesnt-begIn-Sierra-Leone-one-legged-youth-washes-cars-so-he-doesnt-beg.png" href="https://www.switsalone.com/23259_in-sierra-leone-one-legged-youth-washes-cars-so-he-doesnt-beg/" title="In Sierra Leone one-legged youth washes cars so he doesn&#8217;t beg">
</a>
<h3><a href="https://www.switsalone.com/23259_in-sierra-leone-one-legged-youth-washes-cars-so-he-doesnt-beg/">In Sierra Leone one-legged youth washes cars so...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="penci_social_widget-3" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4>
<div class="widget-social pc_aligncenter show-text">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
</div>
</aside><aside id="widget_sp_image-12" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Vickie Remoe&#8217;s Blog</span></h4><a href="http://www.vickieremoe.com" target="_self" class="widget_sp_image-image-link" title="Vickie Remoe&#8217;s Blog"><img width="925" height="925" alt="Vickie Remoe&#8217;s Blog" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone.jpg 925w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-150x150.jpg 150w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-450x450.jpg 450w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-768x768.jpg 768w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-696x696.jpg 696w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-420x420.jpg 420w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-610x610.jpg 610w" sizes="(max-width: 925px) 100vw, 925px" src="https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone.jpg" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">VR&#038;C Marketing</span></h4><a href="http://www.vrcmarketing.com" target="_self" class="widget_sp_image-image-link" title="VR&#038;C Marketing"><img width="1136" height="623" alt="VR&#038;C Marketing" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia.png 1136w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-450x247.png 450w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-768x421.png 768w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-696x382.png 696w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-1068x586.png 1068w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-766x420.png 766w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-610x335.png 610w" sizes="(max-width: 1136px) 100vw, 1136px" src="https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia.png" /></a></aside><aside id="widget_sp_image-16" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us for fascinating, meaningful, newsworthy, local content</span></h4><a href="http://www.vrcmarketing.com" target="_self" class="widget_sp_image-image-link" title="Contact us for fascinating, meaningful, newsworthy, local content"><img width="940" height="788" alt="Contact us for fascinating, meaningful, newsworthy, local content" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1.png 940w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-450x377.png 450w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-768x644.png 768w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-610x511.png 610w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-585x490.png 585w" sizes="(max-width: 940px) 100vw, 940px" src="https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1.png" /></a></aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="text-5" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About switsalone</span></h4> <div class="textwidget"><p><img src="https://www.switsalone.com/wp-content/uploads/switsalone-newws-logo.png" alt="" width="697" height="161" class="alignleft size-full wp-image-33903" /><br />
Switsalone is your business, news, entertainment, fashion platform for Africans at home and in the diaspora.. We provide you with the latest breaking news and media content from the continent and beyond</p>
</div>
</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>
</div>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-9554" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-25-at-10.45.05-585x390.jpeg" href="https://www.switsalone.com/37327_a-26-year-old-graduate-from-fbc-quit-her-job-to-set-up-a-retail-shoe-startup-in-her-house/" title="A 26-year-old graduate from FBC quit her job to set up a retail shoe startup in her house."></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37327_a-26-year-old-graduate-from-fbc-quit-her-job-to-set-up-a-retail-shoe-startup-in-her-house/" rel="bookmark" title="A 26-year-old graduate from FBC quit her job to set up a retail shoe startup in her house.">
A 26-year-old graduate from FBC quit her job to set up a retail shoe startup in her house. </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/EcBLYAYX0AAIz5T-263x175.jpg" href="https://www.switsalone.com/37244_meet-sierra-leones-essential-workers-the-video-producer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Video Producer"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37244_meet-sierra-leones-essential-workers-the-video-producer/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Video Producer">
Meet Sierra Leone&#8217;s Essential Workers: The Video Producer </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/IMG-20200919-WA0044-263x175.jpg" href="https://www.switsalone.com/37329_introducing-melicia-barrie-young-female-self-taught-artist-in-sierra-leone/" title="Introducing Melicia Barrie; Young, Female, Self-Taught Artist in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37329_introducing-melicia-barrie-young-female-self-taught-artist-in-sierra-leone/" rel="bookmark" title="Introducing Melicia Barrie; Young, Female, Self-Taught Artist in Sierra Leone">
Introducing Melicia Barrie; Young, Female, Self-Taught Artist in Sierra Leone </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/FB_IMG_16004459869250129-263x175.jpg" href="https://www.switsalone.com/37309_sierra-leone-fashion-according-to-mumini-tradition-identity-and-the-challenges/" title="Sierra Leone fashion according to Mumini: Tradition, Identity, and the Challenges"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37309_sierra-leone-fashion-according-to-mumini-tradition-identity-and-the-challenges/" rel="bookmark" title="Sierra Leone fashion according to Mumini: Tradition, Identity, and the Challenges">
Sierra Leone fashion according to Mumini: Tradition, Identity, and the Challenges </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/hfuh-263x175.jpg" href="https://www.switsalone.com/37279_how-a-music-video-that-played-on-mtv-helped-one-startup-to-grow-in-sierra-leone/" title="How a music video that played on MTV helped one startup to grow in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37279_how-a-music-video-that-played-on-mtv-helped-one-startup-to-grow-in-sierra-leone/" rel="bookmark" title="How a music video that played on MTV helped one startup to grow in Sierra Leone">
How a music video that played on MTV helped one startup to grow in Sierra Leone </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/Sept-Cookout-Series_Pre-Register-v1-2-263x175.jpg" href="https://www.switsalone.com/37224_collaborative-songwriting-opportunity-with-six-time-grammy-nominee-vincent-berry-brought-to-you-by-thecookoutafrica/" title="Collaborative Songwriting Opportunity! with Six-Time Grammy Nominee Vincent Berry brought to you by #TheCookoutAfrica"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37224_collaborative-songwriting-opportunity-with-six-time-grammy-nominee-vincent-berry-brought-to-you-by-thecookoutafrica/" rel="bookmark" title="Collaborative Songwriting Opportunity! with Six-Time Grammy Nominee Vincent Berry brought to you by #TheCookoutAfrica">
Collaborative Songwriting Opportunity! with Six-Time Grammy Nominee Vincent Berry brought to you by #TheCookoutAfrica </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/118821374_992908221171784_7394968471372534906_n-263x175.jpg" href="https://www.switsalone.com/37213_michaela-deprince-shares-amazing-photos-on-instagram/" title="Michaela DePrince shares amazing photos on Instagram"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37213_michaela-deprince-shares-amazing-photos-on-instagram/" rel="bookmark" title="Michaela DePrince shares amazing photos on Instagram">
Michaela DePrince shares amazing photos on Instagram </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/hqdefault-3.jpg" href="https://www.switsalone.com/24503_sierra-leone-10-life-lessons-from-franklin-ibemessie-at-recipes-for-success/" title="Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/24503_sierra-leone-10-life-lessons-from-franklin-ibemessie-at-recipes-for-success/" rel="bookmark" title="Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success">
Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/NYTines-Nossiter-Article-on-Ebola-Defeat.png" href="https://www.switsalone.com/20361_foreign-health-experts-in-sierra-leone-surrender-some-ebola-care-to-families/" title="Foreign health experts in Sierra Leone surrender some ebola care to families"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20361_foreign-health-experts-in-sierra-leone-surrender-some-ebola-care-to-families/" rel="bookmark" title="Foreign health experts in Sierra Leone surrender some ebola care to families">
Foreign health experts in Sierra Leone surrender some ebola care to families </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
 <div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Sierra-Leone-Airlines-over-Freetown.png" href="https://www.switsalone.com/20348_air-france-joins-british-airways-halts-flight-to-sierra-leone-as-ebola-fears-rise/" title="Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20348_air-france-joins-british-airways-halts-flight-to-sierra-leone-as-ebola-fears-rise/" rel="bookmark" title="Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise">
Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vandy_CryOfCountryVirgin_SierraLeone_Play_VA-16.jpg" href="https://www.switsalone.com/20310_all-sierra-leonean-cast-shine-at-david-vandys-cry-of-a-country-virgin-photos/" title="All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos)"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20310_all-sierra-leonean-cast-shine-at-david-vandys-cry-of-a-country-virgin-photos/" rel="bookmark" title="All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos)">
All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos) </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/untitled-1710.jpg" href="https://www.switsalone.com/20298_we-need-help-sierra-leone-womens-appeal/" title="We need help: Sierra Leone Women&#8217;s Appeal"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20298_we-need-help-sierra-leone-womens-appeal/" rel="bookmark" title="We need help: Sierra Leone Women&#8217;s Appeal">
We need help: Sierra Leone Women&#8217;s Appeal </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Shadow-Boxer-Undisputed.png" href="https://www.switsalone.com/20289_new-music-sierra-leones-dopest-mc-shadow-is-back-with-undisputed/" title="New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217;"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20289_new-music-sierra-leones-dopest-mc-shadow-is-back-with-undisputed/" rel="bookmark" title="New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217;">
New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217; </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
 <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2014-05-25-at-8.02.02-PM.png" href="https://www.switsalone.com/20170_sierra-leone-weekly-video-news-round-up-no-4/" title="Sierra Leone weekly video news round up No. 4"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20170_sierra-leone-weekly-video-news-round-up-no-4/" rel="bookmark" title="Sierra Leone weekly video news round up No. 4">
Sierra Leone weekly video news round up No. 4 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/GWB-Commission-Sierra-Leone-Ball.png" href="https://www.switsalone.com/20142_exclusive-gwb-commission-sierra-leone-2014-independence-ball/" title="EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20142_exclusive-gwb-commission-sierra-leone-2014-independence-ball/" rel="bookmark" title="EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball">
EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Muyei-Power-Sierra-Leone-in-the-1970s-USA.png" href="https://www.switsalone.com/20126_vickie-remoe-presents-sierra-leone-weekly-video-news-round-up-no-3/" title="Vickie Remoe presents Sierra Leone weekly video news round up No. 3"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20126_vickie-remoe-presents-sierra-leone-weekly-video-news-round-up-no-3/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly video news round up No. 3">
Vickie Remoe presents Sierra Leone weekly video news round up No. 3 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/happy-independence-QuotesCover-pic64.png" href="https://www.switsalone.com/20116_vickie-remoe-presents-sierra-leone-weekly-video-news-roundup-no-2/" title="Vickie Remoe presents Sierra Leone weekly video news roundup No. 2"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20116_vickie-remoe-presents-sierra-leone-weekly-video-news-roundup-no-2/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly video news roundup No. 2">
Vickie Remoe presents Sierra Leone weekly video news roundup No. 2 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vickie-Remoe-presents-Sierra-Leone-video-news-round-up.png" href="https://www.switsalone.com/20104_vickie-remoe-presents-sierra-leone-weekly-news-video-roundup-no-1/" title="Vickie Remoe presents Sierra Leone weekly news video roundup No. 1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20104_vickie-remoe-presents-sierra-leone-weekly-news-video-roundup-no-1/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly news video roundup No. 1">
Vickie Remoe presents Sierra Leone weekly news video roundup No. 1 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Stop-Rape-Now-Sierra-Leone.png" href="https://www.switsalone.com/20100_sierra-leones-diamond-rich-kono-district-has-highest-number-of-rape-cases/" title="Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20100_sierra-leones-diamond-rich-kono-district-has-highest-number-of-rape-cases/" rel="bookmark" title="Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases">
Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Royal-Dynamite-Freetown-Tshirt-hat-collection-2014.jpg" href="https://www.switsalone.com/20085_new-sierra-leone-fashion-rep-freetown-royally-and-kenema-matters/" title="New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20085_new-sierra-leone-fashion-rep-freetown-royally-and-kenema-matters/" rel="bookmark" title="New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters">
New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20013_the-10-most-played-songs-in-sierra-leone-this-festive-season/" rel="bookmark" title="The 10 most played songs in Sierra Leone this festive season">
The 10 most played songs in Sierra Leone this festive season </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/PAPAaja.jpg" href="https://www.switsalone.com/19878_wetin-new-politician-possibly-caught-red-handed-pwellin-di-pikin/" title="Wetin new: Politician possibly caught red-handed pwellin di pikin"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/19878_wetin-new-politician-possibly-caught-red-handed-pwellin-di-pikin/" rel="bookmark" title="Wetin new: Politician possibly caught red-handed pwellin di pikin">
Wetin new: Politician possibly caught red-handed pwellin di pikin </a>
</h4>
 </div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/9799_switsalone-loves-designs-by-christie/" rel="bookmark" title="SwitSalone LOVES designs by Christie Brown &amp; Cote Minou">
SwitSalone LOVES designs by Christie Brown &amp; Cote Minou </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/02/IMG-20200218-WA0033-263x175.jpg" href="https://www.switsalone.com/35403_2019-2020-top-20-rappers-in-africa/" title="2019/2020 top 20 rappers in Africa"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/35403_2019-2020-top-20-rappers-in-africa/" rel="bookmark" title="2019/2020 top 20 rappers in Africa">
2019/2020 top 20 rappers in Africa </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Robert-Mugabe-Reuters.jpg" href="https://www.switsalone.com/32434_mugabe-dies-at-95/" title="Robert Mugabe, former Zimbabwe President dies at 95"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/32434_mugabe-dies-at-95/" rel="bookmark" title="Robert Mugabe, former Zimbabwe President dies at 95">
Robert Mugabe, former Zimbabwe President dies at 95 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/O-Bar_Contact_Phone_FreetownBar.jpg" href="https://www.switsalone.com/560_the-o-bar-nightclub/" title="The O Bar &#038; Nightclub"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/560_the-o-bar-nightclub/" rel="bookmark" title="The O Bar &#038; Nightclub">
The O Bar &#038; Nightclub </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-8428" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/WhatsApp-Image-2020-09-25-at-10.45.05-263x175.jpeg" href="https://www.switsalone.com/37327_a-26-year-old-graduate-from-fbc-quit-her-job-to-set-up-a-retail-shoe-startup-in-her-house/" title="A 26-year-old graduate from FBC quit her job to set up a retail shoe startup in her house."></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37327_a-26-year-old-graduate-from-fbc-quit-her-job-to-set-up-a-retail-shoe-startup-in-her-house/" rel="bookmark" title="A 26-year-old graduate from FBC quit her job to set up a retail shoe startup in her house.">
A 26-year-old graduate from FBC quit her job to set up a retail shoe startup in her house. </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-25T11:18:17+00:00">September 25, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/EcBLYAYX0AAIz5T-263x175.jpg" href="https://www.switsalone.com/37244_meet-sierra-leones-essential-workers-the-video-producer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Video Producer"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37244_meet-sierra-leones-essential-workers-the-video-producer/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Video Producer">
Meet Sierra Leone&#8217;s Essential Workers: The Video Producer </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-22T15:30:59+00:00">September 22, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/IMG-20200919-WA0044-263x175.jpg" href="https://www.switsalone.com/37329_introducing-melicia-barrie-young-female-self-taught-artist-in-sierra-leone/" title="Introducing Melicia Barrie; Young, Female, Self-Taught Artist in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37329_introducing-melicia-barrie-young-female-self-taught-artist-in-sierra-leone/" rel="bookmark" title="Introducing Melicia Barrie; Young, Female, Self-Taught Artist in Sierra Leone">
Introducing Melicia Barrie; Young, Female, Self-Taught Artist in Sierra Leone </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-22T15:00:46+00:00">September 22, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/FB_IMG_16004459869250129-263x175.jpg" href="https://www.switsalone.com/37309_sierra-leone-fashion-according-to-mumini-tradition-identity-and-the-challenges/" title="Sierra Leone fashion according to Mumini: Tradition, Identity, and the Challenges"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37309_sierra-leone-fashion-according-to-mumini-tradition-identity-and-the-challenges/" rel="bookmark" title="Sierra Leone fashion according to Mumini: Tradition, Identity, and the Challenges">
Sierra Leone fashion according to Mumini: Tradition, Identity, and the Challenges </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-21T16:53:30+00:00">September 21, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/hfuh-263x175.jpg" href="https://www.switsalone.com/37279_how-a-music-video-that-played-on-mtv-helped-one-startup-to-grow-in-sierra-leone/" title="How a music video that played on MTV helped one startup to grow in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37279_how-a-music-video-that-played-on-mtv-helped-one-startup-to-grow-in-sierra-leone/" rel="bookmark" title="How a music video that played on MTV helped one startup to grow in Sierra Leone">
How a music video that played on MTV helped one startup to grow in Sierra Leone </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-18T20:40:16+00:00">September 18, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/Sept-Cookout-Series_Pre-Register-v1-2-263x175.jpg" href="https://www.switsalone.com/37224_collaborative-songwriting-opportunity-with-six-time-grammy-nominee-vincent-berry-brought-to-you-by-thecookoutafrica/" title="Collaborative Songwriting Opportunity! with Six-Time Grammy Nominee Vincent Berry brought to you by #TheCookoutAfrica"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37224_collaborative-songwriting-opportunity-with-six-time-grammy-nominee-vincent-berry-brought-to-you-by-thecookoutafrica/" rel="bookmark" title="Collaborative Songwriting Opportunity! with Six-Time Grammy Nominee Vincent Berry brought to you by #TheCookoutAfrica">
Collaborative Songwriting Opportunity! with Six-Time Grammy Nominee Vincent Berry brought to you by #TheCookoutAfrica </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-17T12:24:26+00:00">September 17, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/118821374_992908221171784_7394968471372534906_n-263x175.jpg" href="https://www.switsalone.com/37213_michaela-deprince-shares-amazing-photos-on-instagram/" title="Michaela DePrince shares amazing photos on Instagram"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37213_michaela-deprince-shares-amazing-photos-on-instagram/" rel="bookmark" title="Michaela DePrince shares amazing photos on Instagram">
Michaela DePrince shares amazing photos on Instagram </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-09-10T19:27:48+00:00">September 10, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/hqdefault-3.jpg" href="https://www.switsalone.com/24503_sierra-leone-10-life-lessons-from-franklin-ibemessie-at-recipes-for-success/" title="Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/24503_sierra-leone-10-life-lessons-from-franklin-ibemessie-at-recipes-for-success/" rel="bookmark" title="Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success">
Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2016-10-13T15:32:25+00:00">October 13, 2016</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/NYTines-Nossiter-Article-on-Ebola-Defeat.png" href="https://www.switsalone.com/20361_foreign-health-experts-in-sierra-leone-surrender-some-ebola-care-to-families/" title="Foreign health experts in Sierra Leone surrender some ebola care to families"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20361_foreign-health-experts-in-sierra-leone-surrender-some-ebola-care-to-families/" rel="bookmark" title="Foreign health experts in Sierra Leone surrender some ebola care to families">
Foreign health experts in Sierra Leone surrender some ebola care to families </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-10-11T09:40:21+00:00">October 11, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Sierra-Leone-Airlines-over-Freetown.png" href="https://www.switsalone.com/20348_air-france-joins-british-airways-halts-flight-to-sierra-leone-as-ebola-fears-rise/" title="Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20348_air-france-joins-british-airways-halts-flight-to-sierra-leone-as-ebola-fears-rise/" rel="bookmark" title="Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise">
Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-08-26T15:42:45+00:00">August 26, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vandy_CryOfCountryVirgin_SierraLeone_Play_VA-16.jpg" href="https://www.switsalone.com/20310_all-sierra-leonean-cast-shine-at-david-vandys-cry-of-a-country-virgin-photos/" title="All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos)"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20310_all-sierra-leonean-cast-shine-at-david-vandys-cry-of-a-country-virgin-photos/" rel="bookmark" title="All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos)">
All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos) </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-08-17T14:58:13+00:00">August 17, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/untitled-1710.jpg" href="https://www.switsalone.com/20298_we-need-help-sierra-leone-womens-appeal/" title="We need help: Sierra Leone Women&#8217;s Appeal"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20298_we-need-help-sierra-leone-womens-appeal/" rel="bookmark" title="We need help: Sierra Leone Women&#8217;s Appeal">
We need help: Sierra Leone Women&#8217;s Appeal </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-08-05T22:25:09+00:00">August 5, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Shadow-Boxer-Undisputed.png" href="https://www.switsalone.com/20289_new-music-sierra-leones-dopest-mc-shadow-is-back-with-undisputed/" title="New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217;"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20289_new-music-sierra-leones-dopest-mc-shadow-is-back-with-undisputed/" rel="bookmark" title="New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217;">
New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217; </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-07-12T21:38:45+00:00">July 12, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2014-05-25-at-8.02.02-PM.png" href="https://www.switsalone.com/20170_sierra-leone-weekly-video-news-round-up-no-4/" title="Sierra Leone weekly video news round up No. 4"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20170_sierra-leone-weekly-video-news-round-up-no-4/" rel="bookmark" title="Sierra Leone weekly video news round up No. 4">
Sierra Leone weekly video news round up No. 4 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-05-25T20:06:44+00:00">May 25, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/GWB-Commission-Sierra-Leone-Ball.png" href="https://www.switsalone.com/20142_exclusive-gwb-commission-sierra-leone-2014-independence-ball/" title="EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20142_exclusive-gwb-commission-sierra-leone-2014-independence-ball/" rel="bookmark" title="EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball">
EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-05-06T16:45:47+00:00">May 6, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Muyei-Power-Sierra-Leone-in-the-1970s-USA.png" href="https://www.switsalone.com/20126_vickie-remoe-presents-sierra-leone-weekly-video-news-round-up-no-3/" title="Vickie Remoe presents Sierra Leone weekly video news round up No. 3"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20126_vickie-remoe-presents-sierra-leone-weekly-video-news-round-up-no-3/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly video news round up No. 3">
Vickie Remoe presents Sierra Leone weekly video news round up No. 3 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-05-06T00:02:29+00:00">May 6, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/happy-independence-QuotesCover-pic64.png" href="https://www.switsalone.com/20116_vickie-remoe-presents-sierra-leone-weekly-video-news-roundup-no-2/" title="Vickie Remoe presents Sierra Leone weekly video news roundup No. 2"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20116_vickie-remoe-presents-sierra-leone-weekly-video-news-roundup-no-2/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly video news roundup No. 2">
Vickie Remoe presents Sierra Leone weekly video news roundup No. 2 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-04-27T10:48:58+00:00">April 27, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vickie-Remoe-presents-Sierra-Leone-video-news-round-up.png" href="https://www.switsalone.com/20104_vickie-remoe-presents-sierra-leone-weekly-news-video-roundup-no-1/" title="Vickie Remoe presents Sierra Leone weekly news video roundup No. 1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20104_vickie-remoe-presents-sierra-leone-weekly-news-video-roundup-no-1/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly news video roundup No. 1">
Vickie Remoe presents Sierra Leone weekly news video roundup No. 1 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-04-21T10:01:10+00:00">April 21, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Stop-Rape-Now-Sierra-Leone.png" href="https://www.switsalone.com/20100_sierra-leones-diamond-rich-kono-district-has-highest-number-of-rape-cases/" title="Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20100_sierra-leones-diamond-rich-kono-district-has-highest-number-of-rape-cases/" rel="bookmark" title="Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases">
Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-04-19T22:23:01+00:00">April 19, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Royal-Dynamite-Freetown-Tshirt-hat-collection-2014.jpg" href="https://www.switsalone.com/20085_new-sierra-leone-fashion-rep-freetown-royally-and-kenema-matters/" title="New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20085_new-sierra-leone-fashion-rep-freetown-royally-and-kenema-matters/" rel="bookmark" title="New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters">
New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-04-19T16:06:29+00:00">April 19, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20013_the-10-most-played-songs-in-sierra-leone-this-festive-season/" rel="bookmark" title="The 10 most played songs in Sierra Leone this festive season">
The 10 most played songs in Sierra Leone this festive season </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-01-31T16:25:38+00:00">January 31, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/PAPAaja.jpg" href="https://www.switsalone.com/19878_wetin-new-politician-possibly-caught-red-handed-pwellin-di-pikin/" title="Wetin new: Politician possibly caught red-handed pwellin di pikin"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/19878_wetin-new-politician-possibly-caught-red-handed-pwellin-di-pikin/" rel="bookmark" title="Wetin new: Politician possibly caught red-handed pwellin di pikin">
Wetin new: Politician possibly caught red-handed pwellin di pikin </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2013-09-14T20:34:00+00:00">September 14, 2013</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2-263x175.png" href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" rel="bookmark" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition">
5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-10T15:30:42+00:00">November 10, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Sierra-Leone-Kei-Kamara-replaced-in-Tettehs-squad-263x175.jpg" href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" rel="bookmark" title="Kei Kamara returns back to Leone Stars">
Kei Kamara returns back to Leone Stars </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-09T16:21:17+00:00">November 9, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/122807059_3352413824828128_2014737726363802921_o-263x175.jpg" href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">
Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-09T15:16:21+00:00">November 9, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/download-263x175.jpeg" href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" title="Breaking News: Joe Biden wins the US Presidential election"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" rel="bookmark" title="Breaking News: Joe Biden wins the US Presidential election">
 Breaking News: Joe Biden wins the US Presidential election </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-07T17:04:59+00:00">November 7, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div id="footer-copyright">
<p>@2020 - All Right Reserved by Swit Salone</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_after_comment" data-delay="20" data-cookie_duration="1" data-idle_timeout="15">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge breakout_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="610" src="https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-610x610.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-610x610.png 610w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-150x150.png 150w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-450x450.png 450w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-768x768.png 768w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-696x696.png 696w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-420x420.png 420w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo.png 960w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2>Subscribe To Our Newsletter</h2><p><span style="font-size: 24px;"><span style="font-family: georgia,times,times new roman,serif;"><span style="line-height: 21px;">KUSHE O! BE THE FIRST TO KNOW! Get Breaking News, and the latest trends from Sierra Leone's every week. If no to bot Salone wi no go eva mail yu!</span></span></span></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="fe1d8e9e48" data-page_id="37786" data-account="VRC2013" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.switsalone.com\/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition\/","stats_nonce":"85a8cde2f0","subscribe_nonce":"6ef378c038"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/custom.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.switsalone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"switsalone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"37786 https:\/\/www.switsalone.com\/?p=37786","disqusShortname":"switsalone","disqusTitle":"5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 \u2013 #MakeSierraLeoneFamous Edition","disqusUrl":"https:\/\/www.switsalone.com\/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition\/","postId":"37786"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"4be3e14c0b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/libs-script.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/smoothscroll.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"4be3e14c0b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/main.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"4be3e14c0b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/post-like.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"4be3e14c0b","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/more-post-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
</body>
</html>