<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News RSS Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Sierra Leone News Atom Feed" href="https://www.switsalone.com/feed/atom/" />
<link rel="pingback" href="https://www.switsalone.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.switsalone.com/wp-content/themes/soledad1/js/html5.js"></script>
	<![endif]-->
<title>Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more. &#8211; Sierra Leone News</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Comments Feed" href="https://www.switsalone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more. Comments Feed" href="https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.switsalone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='https://www.switsalone.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://www.switsalone.com/?mcsf_action=main_css&#038;ver=5.3.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.switsalone.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.switsalone.com/wp-content/plugins/bloom/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.switsalone.com/wp-content/themes/soledad1/style.css?ver=7.2.0' type='text/css' media='all' />

<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-26764328-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>

<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.switsalone.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Sierra Leone News","site_url":"https:\/\/www.switsalone.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.3.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5c6f580819573f001129a74c'></script>
<link rel='https://api.w.org/' href='https://www.switsalone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.switsalone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.switsalone.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Joker leads 2020 Academy Awards Nomination  list' href='https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/" />
<link rel='shortlink' href='https://www.switsalone.com/?p=33982' />
<link rel="alternate" type="application/json+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #f2855e !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">
																													</style>
<style type="text/css">
																											</style>
<script>var portfolioDataJs = portfolioDataJs || [];</script> <style type="text/css">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</style>
<script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/www.switsalone.com\/wp-content\/uploads\/switsalone-new1s-logo.png"
    },
    "url": "https:\/\/www.switsalone.com\/",
    "name": "Sierra Leone News",
    "description": "Swit Salone"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Sierra Leone News",
    "alternateName": "Swit Salone",
    "url": "https:\/\/www.switsalone.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.",
    "description": "Alpha Timbo and three others relieved from duties. &nbsp;His excellency the president Julius Maada&hellip;",
    "datePublished": "2020-01-13",
    "datemodified": "2020-01-13",
    "mainEntityOfPage": "https:\/\/www.switsalone.com\/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/IMG_20200113_152642.jpg",
        "width": 1564,
        "height": 1564
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sierra Leone News",
        "logo": {
            "@type": "ImageObject",
            "url": "http:\/\/www.switsalone.com\/wp-content\/uploads\/switsalone-new1s-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AmrienaKamara",
        "name": "Amriena Kamara"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.switsalone.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.switsalone.com\/category\/news-politics\/",
                "name": "News &amp; Politics"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.switsalone.com\/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more\/",
                "name": "Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more."
            }
        }
    ]
}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.switsalone.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-33982 single-format-standard et_bloom wpb-js-composer js-comp-ver-4.4.3 vc_responsive elementor-default">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.switsalone.com/"><img class="penci-lazy" src="https://www.switsalone.com/wp-content/themes/soledad1/images/penci-holder.png" data-src="http://www.switsalone.com/wp-content/uploads/switsalone-new1s-logo.png" alt="Sierra Leone News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
<ul id="menu-mmm" class="menu"><li id="menu-item-33840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-897 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20200113_152642-585x390.jpg" href="https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/" title="Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/" title="Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.">Sierra Leone News Week 3 (J- 13-2020): Alpha&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-13T16:23:01+00:00">January 13, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_20200113_112811_492307599183-1-585x390.jpg" href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">Sierra Leone Female beach Volleyball team defeats Cape&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-13T12:15:30+00:00">January 13, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191219_141535_9.jpg" href="https://www.switsalone.com/33968_sierra-leone-news-week-two-jan-09-non-registered-police-officers-gets-no-salaries-police-testifies-at-murder-trial-of-journalist-and-more/" title="Sierra Leone News Week Two- Jan 09: Non-registered police Officers gets no salaries, Police testifies at murder trial of journalist and more.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33968_sierra-leone-news-week-two-jan-09-non-registered-police-officers-gets-no-salaries-police-testifies-at-murder-trial-of-journalist-and-more/" title="Sierra Leone News Week Two- Jan 09: Non-registered police Officers gets no salaries, Police testifies at murder trial of journalist and more.">Sierra Leone News Week Two- Jan 09: Non-registered&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-09T16:50:15+00:00">January 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191220_131154_9.jpg" href="https://www.switsalone.com/33962_sierra-leone-news-roundup-samsumana-resigns-from-c4c-limkokwing-students-protest-and-more/" title="Sierra Leone News Roundup: Samsumana resigns from C4C, Limkokwing student&#8217;s protest and More">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33962_sierra-leone-news-roundup-samsumana-resigns-from-c4c-limkokwing-students-protest-and-more/" title="Sierra Leone News Roundup: Samsumana resigns from C4C, Limkokwing student&#8217;s protest and More">Sierra Leone News Roundup: Samsumana resigns from C4C,&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-08T18:23:10+00:00">January 8, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191220_131154_9.jpg" href="https://www.switsalone.com/33916_sierra-leone-news-roundup-apc-conference-is-this-weekend-acc-will-discuss-auditor-general-report-and-more/" title="Sierra Leone News Roundup: APC conference is this weekend, ACC will discuss Auditor General Report and more.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33916_sierra-leone-news-roundup-apc-conference-is-this-weekend-acc-will-discuss-auditor-general-report-and-more/" title="Sierra Leone News Roundup: APC conference is this weekend, ACC will discuss Auditor General Report and more.">Sierra Leone News Roundup: APC conference is this&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-07T15:24:36+00:00">January 7, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33841" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-894 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Academy_Award_trophy-219x390.png" href="https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/" title="Joker leads 2020 Academy Awards Nomination  list">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/" title="Joker leads 2020 Academy Awards Nomination  list">Joker leads 2020 Academy Awards Nomination list</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-13T15:17:49+00:00">January 13, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment  </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Screenshot-2019-12-14-at-18.14.36.png" href="https://www.switsalone.com/33702_miss-world-jamaica-toni-ann-singh-has-been-crowned-the-69th-miss-world/" title="Miss World Jamaica, Toni-Ann Singh has been crowned the 69th Miss World">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33702_miss-world-jamaica-toni-ann-singh-has-been-crowned-the-69th-miss-world/" title="Miss World Jamaica, Toni-Ann Singh has been crowned the 69th Miss World">Miss World Jamaica, Toni-Ann Singh has been crowned&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-14T20:52:03+00:00">December 14, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191205_155657.jpg" href="https://www.switsalone.com/33611_the-3-best-events-of-the-year/" title="The 3 Best Events of the year">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33611_the-3-best-events-of-the-year/" title="The 3 Best Events of the year">The 3 Best Events of the year</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-11T15:46:10+00:00">December 11, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/carrousel5.jpg" href="https://www.switsalone.com/33348_technology-has-changed-the-way-we-play-in-sierra-leone/" title="Technology has changed the way we play in Sierra Leone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33348_technology-has-changed-the-way-we-play-in-sierra-leone/" title="Technology has changed the way we play in Sierra Leone">Technology has changed the way we play in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-06T16:20:02+00:00">December 6, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Kabaka.jpg" href="https://www.switsalone.com/33280_the-secrets-of-ecofest-kabaka-tells-all-exclusive-interview%ef%bb%bf/" title="The secrets of Ecofest &#8211; Kabaka tells all (Exclusive Interview)﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33280_the-secrets-of-ecofest-kabaka-tells-all-exclusive-interview%ef%bb%bf/" title="The secrets of Ecofest &#8211; Kabaka tells all (Exclusive Interview)﻿">The secrets of Ecofest &#8211; Kabaka tells all&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-19T13:55:59+00:00">November 19, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33843" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-900 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2019-07-26-at-8.35.42-AMfinorx-patrick-beckley-fashion-engineer-SierraLeone.png" href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">27-yr-old Engineer launches fashion brand Finor X</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-26T18:33:34+00:00">July 26, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_6428.jpg" href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">Meet Carol Khanu who cooked the jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-12T12:09:58+00:00">July 12, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Jeneba-Barrie2.jpeg" href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">Sierra Leone-American launches Jeneba Barrie, shoes to match&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-19T11:22:40+00:00">March 19, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Cottontreepharmacy-sierraleone-drfouad-prescription-medecine-freetown.png" href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">Sierra Leone: Cotton Tree Pharmacy launches new mobile&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-11T14:34:30+00:00">December 11, 2018</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/46756122_909268082386_4481191833799491584_n.jpg" href="https://www.switsalone.com/25891_sierra-leone-swiss-spirit-hotel-suites-freetown-has-an-unbeatable-holiday-deal/" title="Sierra Leone: Swiss Spirit Hotel &#038; Suites Freetown has an unbeatable holiday deal!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/25891_sierra-leone-swiss-spirit-hotel-suites-freetown-has-an-unbeatable-holiday-deal/" title="Sierra Leone: Swiss Spirit Hotel &#038; Suites Freetown has an unbeatable holiday deal!">Sierra Leone: Swiss Spirit Hotel &#038; Suites Freetown&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-26T04:36:57+00:00">November 26, 2018</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33844" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/people/opinion/" data-id="penci-mega-2236"><span>Opinion</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/people/" data-id="penci-mega-1391"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2236">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/images.jpg" href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship">The Economy plays a key role in your&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-03T13:44:19+00:00">January 3, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG-20191219-WA0036-1.jpg" href="https://www.switsalone.com/33746_ladies-fake-jcs-alert/" title="Ladies! Fake JC&#8217;s alert">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33746_ladies-fake-jcs-alert/" title="Ladies! Fake JC&#8217;s alert">Ladies! Fake JC&#8217;s alert</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-19T15:44:27+00:00">December 19, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news/">News</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/WhatsApp-Image-2019-12-18-at-11.35.17-PM.jpeg" href="https://www.switsalone.com/33728_idris-elba-visits-sierra-leone-his-fathers-home-for-the-first-time/" title="Idris Elba visits Sierra Leone, his father’s home for the first time">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33728_idris-elba-visits-sierra-leone-his-fathers-home-for-the-first-time/" title="Idris Elba visits Sierra Leone, his father’s home for the first time">Idris Elba visits Sierra Leone, his father’s home&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-18T22:34:14+00:00">December 18, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/business-2/">Business</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191205_155657.jpg" href="https://www.switsalone.com/33611_the-3-best-events-of-the-year/" title="The 3 Best Events of the year">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33611_the-3-best-events-of-the-year/" title="The 3 Best Events of the year">The 3 Best Events of the year</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-11T15:46:10+00:00">December 11, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-1391 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
 <a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/PSX_20200108_122233-543x390.jpg" href="https://www.switsalone.com/33957_sierra-leones-krio-slave-descendants-start-every-new-year-talking-to-the-dead/" title="Sierra Leone’s Krio slave descendants start every new year talking to the dead">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33957_sierra-leones-krio-slave-descendants-start-every-new-year-talking-to-the-dead/" title="Sierra Leone’s Krio slave descendants start every new year talking to the dead">Sierra Leone’s Krio slave descendants start every new&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-08T15:33:34+00:00">January 8, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/ENnZ62ZXkAAWJTe-585x390.jpeg" href="https://www.switsalone.com/33918_miss-sierra-leone-uk-arrives-in-mexico-to-compete-at-miss-global-2020/" title="Miss Sierra Leone UK arrives in Mexico to compete at Miss Global 2020">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33918_miss-sierra-leone-uk-arrives-in-mexico-to-compete-at-miss-global-2020/" title="Miss Sierra Leone UK arrives in Mexico to compete at Miss Global 2020">Miss Sierra Leone UK arrives in Mexico to&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-07T17:45:01+00:00">January 7, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/images.jpg" href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship">The Economy plays a key role in your&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-03T13:44:19+00:00">January 3, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/WhatsApp-Image-2019-12-20-at-3.02.02-PM.jpeg" href="https://www.switsalone.com/33766_idris-elba-granted-citizenship-and-brand-ambassador-for-sierra-leone/" title="Idris Elba granted Citizenship and made Brand Ambassador for Sierra Leone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33766_idris-elba-granted-citizenship-and-brand-ambassador-for-sierra-leone/" title="Idris Elba granted Citizenship and made Brand Ambassador for Sierra Leone">Idris Elba granted Citizenship and made Brand Ambassador&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-20T11:16:54+00:00">December 20, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33846" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-896 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_20200113_112811_492307599183-1-585x390.jpg" href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">Sierra Leone Female beach Volleyball team defeats Cape&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-13T12:15:30+00:00">January 13, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/WhatsApp-Image-2019-12-02-at-6.50.51-PM.jpeg" href="https://www.switsalone.com/33573_todays-sierra-leone-news-round-up-president-bio-launches-first-drone-corridor-in-west-africa-1o-wfp-partners-arrested-for-fraud-and-more/" title="Today’s Sierra Leone News round up: President Bio launches first drone corridor in West Africa , 1O WFP partners arrested for fraud  and more">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33573_todays-sierra-leone-news-round-up-president-bio-launches-first-drone-corridor-in-west-africa-1o-wfp-partners-arrested-for-fraud-and-more/" title="Today’s Sierra Leone News round up: President Bio launches first drone corridor in West Africa , 1O WFP partners arrested for fraud  and more">Today’s Sierra Leone News round up: President Bio&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-02T19:17:58+00:00">December 2, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/FB_IMG_1567337429251.jpg" href="https://www.switsalone.com/32357_sierra-leone-names-23-man-squad-to-play-in-first-international-match-after-ban/" title="Sierra Leone names 23 man squad to play in first International match after ban">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/32357_sierra-leone-names-23-man-squad-to-play-in-first-international-match-after-ban/" title="Sierra Leone names 23 man squad to play in first International match after ban">Sierra Leone names 23 man squad to play&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-09-01T11:33:46+00:00">September 1, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/FB_IMG_1567020281726.jpg" href="https://www.switsalone.com/32299_sierra-leone-premier-leagues-mvp-alhassan-koroma-signs-for-spanish-third-tier-side-real-balompedica-on-loan/" title="Sierra Leone Premier League&#8217;s MVP Alhassan Koroma signs for Spanish third-tier side Real Balompedica on loan.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/32299_sierra-leone-premier-leagues-mvp-alhassan-koroma-signs-for-spanish-third-tier-side-real-balompedica-on-loan/" title="Sierra Leone Premier League&#8217;s MVP Alhassan Koroma signs for Spanish third-tier side Real Balompedica on loan.">Sierra Leone Premier League&#8217;s MVP Alhassan Koroma signs&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-28T20:41:01+00:00">August 28, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/FB_IMG_1565699479453.jpg" href="https://www.switsalone.com/32232_sierra-leone-premier-leagues-record-highest-goal-scorer-gets-signed-by-swedish-division-2-club/" title="Sierra Leone Premier League&#8217;s record highest goal scorer gets signed by Swedish Division 2 Club">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/32232_sierra-leone-premier-leagues-record-highest-goal-scorer-gets-signed-by-swedish-division-2-club/" title="Sierra Leone Premier League&#8217;s record highest goal scorer gets signed by Swedish Division 2 Club">Sierra Leone Premier League&#8217;s record highest goal scorer&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-14T16:00:49+00:00">August 14, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-topmen" class="penci-topbar-menu"><li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.switsalone.com/category/bars/">Bars</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.switsalone.com/category/business-2/">Business</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.switsalone.com/category/charity/">Charity</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.switsalone.com/category/design/">Design</a></li>
<li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://www.switsalone.com/category/education/">Education</a></li>
<li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33869"><a href="https://www.switsalone.com/category/environment/">Environment</a></li>
<li id="menu-item-33870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33870"><a href="https://www.switsalone.com/category/event-photos/">Event Photos</a></li>
<li id="menu-item-33871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33871"><a href="https://www.switsalone.com/category/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-33872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33872"><a href="https://www.switsalone.com/category/featured/">Featured</a></li>
<li id="menu-item-33873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33873"><a href="https://www.switsalone.com/category/foodie/">Foodie</a></li>
<li id="menu-item-33874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33874"><a href="https://www.switsalone.com/category/health-2/">Health</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33875"><a href="https://www.switsalone.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33876"><a href="https://www.switsalone.com/category/history/">History</a></li>
<li id="menu-item-33877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33877"><a href="https://www.switsalone.com/category/hotels/">Hotels</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33878"><a href="https://www.switsalone.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33879"><a href="https://www.switsalone.com/category/news/">News</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33880"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a></li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33881"><a href="https://www.switsalone.com/category/people/">People</a></li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="https://www.switsalone.com/category/people/opinion/">Opinion</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33883"><a href="https://www.switsalone.com/category/places/">Places</a></li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33884"><a href="https://www.switsalone.com/category/politics-2/">Politics</a></li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.switsalone.com/category/recipes/">Recipes</a></li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33886"><a href="https://www.switsalone.com/category/love-and-relationships/">Relationships</a></li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="https://www.switsalone.com/category/religion/">Religion</a></li>
<li id="menu-item-33888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33888"><a href="https://www.switsalone.com/category/restaurants/">Restaurants</a></li>
<li id="menu-item-33889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33889"><a href="https://www.switsalone.com/category/sierraleoneweddings/">Sierra Leone Weddings</a></li>
<li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33890"><a href="https://www.switsalone.com/category/sports/">Sports</a></li>
<li id="menu-item-33891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33891"><a href="https://www.switsalone.com/category/street-fashion/">Street Fashion</a></li>
<li id="menu-item-33892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33892"><a href="https://www.switsalone.com/category/style-hunter/">Style Hunter</a></li>
<li id="menu-item-33893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33893"><a href="https://www.switsalone.com/category/technology-2/">Technology</a></li>
<li id="menu-item-33894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33894"><a href="https://www.switsalone.com/category/technology/">Technology</a></li>
<li id="menu-item-33895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33895"><a href="https://www.switsalone.com/category/travel/">Travel</a></li>
<li id="menu-item-33896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33896"><a href="https://www.switsalone.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-33897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33897"><a href="https://www.switsalone.com/category/videos-2/">Videos</a></li>
<li id="menu-item-33898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33898"><a href="https://www.switsalone.com/category/vogue/">Vogue</a></li>
<li id="menu-item-33899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33899"><a href="https://www.switsalone.com/category/world/">World</a></li>
<li id="menu-item-33900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33900"><a href="https://www.switsalone.com/category/youths/">youths</a></li>
</ul> <div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
</div>
</div>
</div><header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="https://www.switsalone.com/">
<img class="penci-logo" src="https://www.switsalone.com/wp-content/uploads/switsalone-new1s-logo.png" alt="Sierra Leone News" />
</a>
</div><ul id="menu-mmm-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-897 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20200113_152642-585x390.jpg" href="https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/" title="Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/" title="Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.">Sierra Leone News Week 3 (J- 13-2020): Alpha&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-13T16:23:01+00:00">January 13, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_20200113_112811_492307599183-1-585x390.jpg" href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">Sierra Leone Female beach Volleyball team defeats Cape&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-13T12:15:30+00:00">January 13, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191219_141535_9.jpg" href="https://www.switsalone.com/33968_sierra-leone-news-week-two-jan-09-non-registered-police-officers-gets-no-salaries-police-testifies-at-murder-trial-of-journalist-and-more/" title="Sierra Leone News Week Two- Jan 09: Non-registered police Officers gets no salaries, Police testifies at murder trial of journalist and more.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33968_sierra-leone-news-week-two-jan-09-non-registered-police-officers-gets-no-salaries-police-testifies-at-murder-trial-of-journalist-and-more/" title="Sierra Leone News Week Two- Jan 09: Non-registered police Officers gets no salaries, Police testifies at murder trial of journalist and more.">Sierra Leone News Week Two- Jan 09: Non-registered&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-09T16:50:15+00:00">January 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191220_131154_9.jpg" href="https://www.switsalone.com/33962_sierra-leone-news-roundup-samsumana-resigns-from-c4c-limkokwing-students-protest-and-more/" title="Sierra Leone News Roundup: Samsumana resigns from C4C, Limkokwing student&#8217;s protest and More">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33962_sierra-leone-news-roundup-samsumana-resigns-from-c4c-limkokwing-students-protest-and-more/" title="Sierra Leone News Roundup: Samsumana resigns from C4C, Limkokwing student&#8217;s protest and More">Sierra Leone News Roundup: Samsumana resigns from C4C,&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-08T18:23:10+00:00">January 8, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191220_131154_9.jpg" href="https://www.switsalone.com/33916_sierra-leone-news-roundup-apc-conference-is-this-weekend-acc-will-discuss-auditor-general-report-and-more/" title="Sierra Leone News Roundup: APC conference is this weekend, ACC will discuss Auditor General Report and more.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33916_sierra-leone-news-roundup-apc-conference-is-this-weekend-acc-will-discuss-auditor-general-report-and-more/" title="Sierra Leone News Roundup: APC conference is this weekend, ACC will discuss Auditor General Report and more.">Sierra Leone News Roundup: APC conference is this&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-07T15:24:36+00:00">January 7, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-894 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Academy_Award_trophy-219x390.png" href="https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/" title="Joker leads 2020 Academy Awards Nomination  list">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/" title="Joker leads 2020 Academy Awards Nomination  list">Joker leads 2020 Academy Awards Nomination list</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-13T15:17:49+00:00">January 13, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Screenshot-2019-12-14-at-18.14.36.png" href="https://www.switsalone.com/33702_miss-world-jamaica-toni-ann-singh-has-been-crowned-the-69th-miss-world/" title="Miss World Jamaica, Toni-Ann Singh has been crowned the 69th Miss World">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33702_miss-world-jamaica-toni-ann-singh-has-been-crowned-the-69th-miss-world/" title="Miss World Jamaica, Toni-Ann Singh has been crowned the 69th Miss World">Miss World Jamaica, Toni-Ann Singh has been crowned&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-14T20:52:03+00:00">December 14, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191205_155657.jpg" href="https://www.switsalone.com/33611_the-3-best-events-of-the-year/" title="The 3 Best Events of the year">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33611_the-3-best-events-of-the-year/" title="The 3 Best Events of the year">The 3 Best Events of the year</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-11T15:46:10+00:00">December 11, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/carrousel5.jpg" href="https://www.switsalone.com/33348_technology-has-changed-the-way-we-play-in-sierra-leone/" title="Technology has changed the way we play in Sierra Leone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33348_technology-has-changed-the-way-we-play-in-sierra-leone/" title="Technology has changed the way we play in Sierra Leone">Technology has changed the way we play in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-06T16:20:02+00:00">December 6, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Kabaka.jpg" href="https://www.switsalone.com/33280_the-secrets-of-ecofest-kabaka-tells-all-exclusive-interview%ef%bb%bf/" title="The secrets of Ecofest &#8211; Kabaka tells all (Exclusive Interview)﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33280_the-secrets-of-ecofest-kabaka-tells-all-exclusive-interview%ef%bb%bf/" title="The secrets of Ecofest &#8211; Kabaka tells all (Exclusive Interview)﻿">The secrets of Ecofest &#8211; Kabaka tells all&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-11-19T13:55:59+00:00">November 19, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-900 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2019-07-26-at-8.35.42-AMfinorx-patrick-beckley-fashion-engineer-SierraLeone.png" href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">27-yr-old Engineer launches fashion brand Finor X</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-26T18:33:34+00:00">July 26, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_6428.jpg" href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">Meet Carol Khanu who cooked the jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-12T12:09:58+00:00">July 12, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Jeneba-Barrie2.jpeg" href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">Sierra Leone-American launches Jeneba Barrie, shoes to match&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-19T11:22:40+00:00">March 19, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Cottontreepharmacy-sierraleone-drfouad-prescription-medecine-freetown.png" href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">Sierra Leone: Cotton Tree Pharmacy launches new mobile&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-11T14:34:30+00:00">December 11, 2018</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/46756122_909268082386_4481191833799491584_n.jpg" href="https://www.switsalone.com/25891_sierra-leone-swiss-spirit-hotel-suites-freetown-has-an-unbeatable-holiday-deal/" title="Sierra Leone: Swiss Spirit Hotel &#038; Suites Freetown has an unbeatable holiday deal!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/25891_sierra-leone-swiss-spirit-hotel-suites-freetown-has-an-unbeatable-holiday-deal/" title="Sierra Leone: Swiss Spirit Hotel &#038; Suites Freetown has an unbeatable holiday deal!">Sierra Leone: Swiss Spirit Hotel &#038; Suites Freetown&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2018-11-26T04:36:57+00:00">November 26, 2018</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/people/opinion/" data-id="penci-mega-2236"><span>Opinion</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/people/" data-id="penci-mega-1391"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2236">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/images.jpg" href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship">The Economy plays a key role in your&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-03T13:44:19+00:00">January 3, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG-20191219-WA0036-1.jpg" href="https://www.switsalone.com/33746_ladies-fake-jcs-alert/" title="Ladies! Fake JC&#8217;s alert">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33746_ladies-fake-jcs-alert/" title="Ladies! Fake JC&#8217;s alert">Ladies! Fake JC&#8217;s alert</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-19T15:44:27+00:00">December 19, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news/">News</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/WhatsApp-Image-2019-12-18-at-11.35.17-PM.jpeg" href="https://www.switsalone.com/33728_idris-elba-visits-sierra-leone-his-fathers-home-for-the-first-time/" title="Idris Elba visits Sierra Leone, his father’s home for the first time">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33728_idris-elba-visits-sierra-leone-his-fathers-home-for-the-first-time/" title="Idris Elba visits Sierra Leone, his father’s home for the first time">Idris Elba visits Sierra Leone, his father’s home&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-18T22:34:14+00:00">December 18, 2019</time></p>
</div>
</div>
 <div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/business-2/">Business</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191205_155657.jpg" href="https://www.switsalone.com/33611_the-3-best-events-of-the-year/" title="The 3 Best Events of the year">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33611_the-3-best-events-of-the-year/" title="The 3 Best Events of the year">The 3 Best Events of the year</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-11T15:46:10+00:00">December 11, 2019</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-1391 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/PSX_20200108_122233-543x390.jpg" href="https://www.switsalone.com/33957_sierra-leones-krio-slave-descendants-start-every-new-year-talking-to-the-dead/" title="Sierra Leone’s Krio slave descendants start every new year talking to the dead">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33957_sierra-leones-krio-slave-descendants-start-every-new-year-talking-to-the-dead/" title="Sierra Leone’s Krio slave descendants start every new year talking to the dead">Sierra Leone’s Krio slave descendants start every new&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-08T15:33:34+00:00">January 8, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/ENnZ62ZXkAAWJTe-585x390.jpeg" href="https://www.switsalone.com/33918_miss-sierra-leone-uk-arrives-in-mexico-to-compete-at-miss-global-2020/" title="Miss Sierra Leone UK arrives in Mexico to compete at Miss Global 2020">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33918_miss-sierra-leone-uk-arrives-in-mexico-to-compete-at-miss-global-2020/" title="Miss Sierra Leone UK arrives in Mexico to compete at Miss Global 2020">Miss Sierra Leone UK arrives in Mexico to&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-07T17:45:01+00:00">January 7, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/images.jpg" href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship">The Economy plays a key role in your&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-03T13:44:19+00:00">January 3, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/WhatsApp-Image-2019-12-20-at-3.02.02-PM.jpeg" href="https://www.switsalone.com/33766_idris-elba-granted-citizenship-and-brand-ambassador-for-sierra-leone/" title="Idris Elba granted Citizenship and made Brand Ambassador for Sierra Leone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33766_idris-elba-granted-citizenship-and-brand-ambassador-for-sierra-leone/" title="Idris Elba granted Citizenship and made Brand Ambassador for Sierra Leone">Idris Elba granted Citizenship and made Brand Ambassador&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-20T11:16:54+00:00">December 20, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-896 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_20200113_112811_492307599183-1-585x390.jpg" href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">Sierra Leone Female beach Volleyball team defeats Cape&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-01-13T12:15:30+00:00">January 13, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/WhatsApp-Image-2019-12-02-at-6.50.51-PM.jpeg" href="https://www.switsalone.com/33573_todays-sierra-leone-news-round-up-president-bio-launches-first-drone-corridor-in-west-africa-1o-wfp-partners-arrested-for-fraud-and-more/" title="Today’s Sierra Leone News round up: President Bio launches first drone corridor in West Africa , 1O WFP partners arrested for fraud  and more">
 </a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/33573_todays-sierra-leone-news-round-up-president-bio-launches-first-drone-corridor-in-west-africa-1o-wfp-partners-arrested-for-fraud-and-more/" title="Today’s Sierra Leone News round up: President Bio launches first drone corridor in West Africa , 1O WFP partners arrested for fraud  and more">Today’s Sierra Leone News round up: President Bio&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-12-02T19:17:58+00:00">December 2, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/FB_IMG_1567337429251.jpg" href="https://www.switsalone.com/32357_sierra-leone-names-23-man-squad-to-play-in-first-international-match-after-ban/" title="Sierra Leone names 23 man squad to play in first International match after ban">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/32357_sierra-leone-names-23-man-squad-to-play-in-first-international-match-after-ban/" title="Sierra Leone names 23 man squad to play in first International match after ban">Sierra Leone names 23 man squad to play&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-09-01T11:33:46+00:00">September 1, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/FB_IMG_1567020281726.jpg" href="https://www.switsalone.com/32299_sierra-leone-premier-leagues-mvp-alhassan-koroma-signs-for-spanish-third-tier-side-real-balompedica-on-loan/" title="Sierra Leone Premier League&#8217;s MVP Alhassan Koroma signs for Spanish third-tier side Real Balompedica on loan.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/32299_sierra-leone-premier-leagues-mvp-alhassan-koroma-signs-for-spanish-third-tier-side-real-balompedica-on-loan/" title="Sierra Leone Premier League&#8217;s MVP Alhassan Koroma signs for Spanish third-tier side Real Balompedica on loan.">Sierra Leone Premier League&#8217;s MVP Alhassan Koroma signs&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-28T20:41:01+00:00">August 28, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/FB_IMG_1565699479453.jpg" href="https://www.switsalone.com/32232_sierra-leone-premier-leagues-record-highest-goal-scorer-gets-signed-by-swedish-division-2-club/" title="Sierra Leone Premier League&#8217;s record highest goal scorer gets signed by Swedish Division 2 Club">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
 <a href="https://www.switsalone.com/32232_sierra-leone-premier-leagues-record-highest-goal-scorer-gets-signed-by-swedish-division-2-club/" title="Sierra Leone Premier League&#8217;s record highest goal scorer gets signed by Swedish Division 2 Club">Sierra Leone Premier League&#8217;s record highest goal scorer&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-08-14T16:00:49+00:00">August 14, 2019</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.switsalone.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

</div>
<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.switsalone.com/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://www.switsalone.com/category/news-politics/">News &amp; Politics</a></span><i class="penci-faicon fa fa-angle-right"></i></i> <span>Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-33982" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.switsalone.com/category/news-politics/" rel="category tag">News &amp; Politics</a></span></div>
<h1 class="post-title single-post-title entry-title">Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.switsalone.com/author/amriena-kamara/">Amriena Kamara</a></span>
<time class="entry-date published" datetime="2020-01-13T16:23:01+00:00">January 13, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.switsalone.com/author/amriena-kamara/">Amriena Kamara</a></span></span>
<span><time class="entry-date published" datetime="2020-01-13T16:23:01+00:00">January 13, 2020</time></span>
<span><i class="penci-post-countview-number">77</i> views</span>
</div>
</div>
<div class="post-image">
<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.switsalone.com/wp-content/themes/soledad1/images/penci2-holder.png" alt="" title="IMG_20200113_152642" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20200113_152642-1170x1170.jpg">
</div>
<div class="post-entry blockquote-style-2">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p><b>Alpha Timbo and three others relieved from duties.</b></p>
<p><b>&nbsp;</b><span style="font-weight: 400;">His excellency the president Julius Maada Bio has relieved four government officials from duties as a result of alleged corruption on embezzlement of a huge sum of rice that was donated by the government of the People’s Republic of China for Sierra Leone’s free education feeding project. Former Minister of Basic and Senior Secondary School Education(Alpha Timbo), Emily Kadiatu Gogra (Deputy Minister), Charles Kamanda (Permanent Secretary), and Mamusu Massaquio (Director of Nutrition) will all be investigated by the Anti-Corruption Commission (ACC).</span></p>
<p><b>&nbsp;</b><b>30 Million dollars Fiber backbone in progress.</b></p>
<p><span style="font-weight: 400;">&nbsp;The President’s loan of thirty million dollars negotiated at Forum for China Africa Cooperation for the fiber backbone is in progress, which was made on 1% interest rate. The fiber backbone is said to improve internet services in the country especially for Kambia, Pujehun, Koinadugu, Bonthe,andKailahun districts. Schools, district councils, city councils and hospitals along the fiber roads will be connected for much better services.</span></p>
<p><b>&nbsp;</b><b>Government to decide on the use of ECO currency or LEONE.</b></p>
<p><span style="font-weight: 400;">Bank Governor, Professor Kelfala M. Kallon says Sierra Leone is yet to decide on whether to adopt the use of single currency proposed by Ecowas, named ECO for West African countries or continue with the Leone. There will be a Governors’ meeting scheduled for 16th January 2020, which will comprise of all Governors of Central Banks in West Africa to discuss the implications of the currency.&nbsp; It will be known after the meeting if Sierra Leone will adapt the Eco or stay with the Leones.</span></p>
<p><b>&nbsp;</b><b>Energy Minister at the Tenth IRENA Assembly.</b></p>
<p><span style="font-weight: 400;">Minister of Energy and Power Supply, Hon. Alhaji Kanja Sesay was invited to witness the 10th Assembly of the International Renewable Energy Agency (IRENA) 2020, which takes place in Abu Dhabi, United Arab Emirates. This meeting is held annually and hosts 1,500 delegates from 150 countries to discuss what renewable Energy can do to achieve sustainable development goals, and that jobs in renewables could reach 40 million by 2050.&nbsp;&nbsp;&nbsp;</span></p>
<p><b></b></p>
<p><b><br />
</b><b></b></p>
<span class="et_bloom_bottom_trigger"></span>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="33982 http://www.switsalone.com/?p=33982">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="33982" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a></span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Sierra%20Leone%20News%20Week%203%20%28J-%2013-2020%29%3A%20Alpha%20Timbo%20and%20three%20others%20relieved%20from%20office%2C%20%2430%20million%20fiber%20backbone%20in%20progress%20and%20more.%20-%20https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div> </div>
</div>
<div class="post-pagination">
<div class="prev-post">
<a class="penci-post-nav-thumb penci-holder-load penci-lazy" href="https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/" data-src="https://www.switsalone.com/wp-content/uploads/Academy_Award_trophy-150x150.png">
</a>
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/">
<div class="pagi-text">
<h5 class="prev-title">Joker leads 2020 Academy Awards Nomination list</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related penci-posts-related-grid">
<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
<div class="penci-related-carousel penci-related-grid-display">
<div class="item-related">
<h3><a href="https://www.switsalone.com/13797_university-college-of-london-exhibit-reanimating-cultural-heritage-in-sierra-leone/">University College of London Exhibit: Reanimating cultural heritage...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Handcuffed_hands_line_drawing.jpg" href="https://www.switsalone.com/19940_reason-behind-sierra-leonean-journalist-tam-bayohs-arrest-for-libel-still-unclear/" title="Reason behind Sierra Leonean journalist Tam-Bayoh&#8217;s arrest for libel still unclear">
</a>
<h3><a href="https://www.switsalone.com/19940_reason-behind-sierra-leonean-journalist-tam-bayohs-arrest-for-libel-still-unclear/">Reason behind Sierra Leonean journalist Tam-Bayoh&#8217;s arrest for...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Jimmy-Thoronka-Sprinter-SierraLeone-UK1.png" href="https://www.switsalone.com/23178_sierra-leone-uk-rejects-sprinter-jimmy-thoronka-asylum-he-must-return-home/" title="Sierra Leone: UK rejects sprinter Jimmy Thoronka asylum, he must return home">
</a>
<h3><a href="https://www.switsalone.com/23178_sierra-leone-uk-rejects-sprinter-jimmy-thoronka-asylum-he-must-return-home/">Sierra Leone: UK rejects sprinter Jimmy Thoronka asylum,...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Kailahun-Sierra-Leone.png" href="https://www.switsalone.com/21114_66-days-no-ebola-msf-closes-ebola-center-in-kailahun-sierra-leone/" title="66 Days no ebola, MSF closes treatment center in Kailahun, Sierra Leone">
</a>
<h3><a href="https://www.switsalone.com/21114_66-days-no-ebola-msf-closes-ebola-center-in-kailahun-sierra-leone/">66 Days no ebola, MSF closes treatment center...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/10426279_10153185644836617_1468661491542834065_n.jpg" href="https://www.switsalone.com/21439_sierra-leone-what-you-need-to-know-about-march-27-29-nerc-lockdown-psa/" title="Sierra Leone: What you need to know about March 27-29 NERC lockdown (PSA)">
</a>
<h3><a href="https://www.switsalone.com/21439_sierra-leone-what-you-need-to-know-about-march-27-29-nerc-lockdown-psa/">Sierra Leone: What you need to know about...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/President-Bio-IMF-SierraLeone.jpg" href="https://www.switsalone.com/30099_president-bio-calls-for-vague-infrastructure-of-peace/" title="President Bio calls for vague &#8216;infrastructure  of peace&#8217;">
</a>
<h3><a href="https://www.switsalone.com/30099_president-bio-calls-for-vague-infrastructure-of-peace/">President Bio calls for vague &#8216;infrastructure of peace&#8217;</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Leone-Prep-School.jpg" href="https://www.switsalone.com/23227_leone-preparatory-school-sues-ministry-of-education-at-the-high-court/" title="Leone Preparatory School sues Ministry of Education at the High Court">
</a>
<h3><a href="https://www.switsalone.com/23227_leone-preparatory-school-sues-ministry-of-education-at-the-high-court/">Leone Preparatory School sues Ministry of Education at...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Sierra-Leone-Ebola-Aisha-Isata-Daramy-Kabia-GoWoman-Magazine.png" href="https://www.switsalone.com/22273_sierra-leone-how-one-woman-fought-back-ebola-in-a-town-of-36000/" title="Sierra Leone: How One Woman fought back ebola in a town of 36,000">
</a>
<h3><a href="https://www.switsalone.com/22273_sierra-leone-how-one-woman-fought-back-ebola-in-a-town-of-36000/">Sierra Leone: How One Woman fought back ebola...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/John-Sisay-Sierra-Rutile.jpg" href="https://www.switsalone.com/19992_mining-weekly-sierra-rutile-output-better-than-expected-up-27-for-2013/" title="Mining Weekly: Sierra Rutile output better than expected, up 27% for 2013">
</a>
<h3><a href="https://www.switsalone.com/19992_mining-weekly-sierra-rutile-output-better-than-expected-up-27-for-2013/">Mining Weekly: Sierra Rutile output better than expected,...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="penci_social_widget-3" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4>
<div class="widget-social pc_aligncenter show-text">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
</div>
</aside><aside id="widget_sp_image-12" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Vickie Remoe&#8217;s Blog</span></h4><a href="http://www.vickieremoe.com" target="_self" class="widget_sp_image-image-link" title="Vickie Remoe&#8217;s Blog"><img width="925" height="925" alt="Vickie Remoe&#8217;s Blog" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone.jpg 925w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-150x150.jpg 150w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-450x450.jpg 450w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-768x768.jpg 768w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-696x696.jpg 696w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-420x420.jpg 420w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-610x610.jpg 610w" sizes="(max-width: 925px) 100vw, 925px" src="https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone.jpg" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">VR&#038;C Marketing</span></h4><a href="http://www.vrcmarketing.com" target="_self" class="widget_sp_image-image-link" title="VR&#038;C Marketing"><img width="1136" height="623" alt="VR&#038;C Marketing" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia.png 1136w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-450x247.png 450w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-768x421.png 768w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-696x382.png 696w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-1068x586.png 1068w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-766x420.png 766w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-610x335.png 610w" sizes="(max-width: 1136px) 100vw, 1136px" src="https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia.png" /></a></aside><aside id="widget_sp_image-16" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us for fascinating, meaningful, newsworthy, local content</span></h4><a href="http://www.vrcmarketing.com" target="_self" class="widget_sp_image-image-link" title="Contact us for fascinating, meaningful, newsworthy, local content"><img width="940" height="788" alt="Contact us for fascinating, meaningful, newsworthy, local content" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1.png 940w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-450x377.png 450w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-768x644.png 768w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-610x511.png 610w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-585x490.png 585w" sizes="(max-width: 940px) 100vw, 940px" src="https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1.png" /></a></aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="text-5" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About switsalone</span></h4> <div class="textwidget"><p><img src="https://www.switsalone.com/wp-content/uploads/switsalone-newws-logo.png" alt="" width="697" height="161" class="alignleft size-full wp-image-33903" /><br />
Switsalone is your business, news, entertainment, fashion platform for Africans at home and in the diaspora.. We provide you with the latest breaking news and media content from the continent and beyond</p>
</div>
</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>
</div>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-4597" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191115_115556.jpg" href="https://www.switsalone.com/33144_the-most-beautiful-people-in-sierra-leone-2019/" title="The Most Beautiful People in Sierra Leone 2019"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33144_the-most-beautiful-people-in-sierra-leone-2019/" rel="bookmark" title="The Most Beautiful People in Sierra Leone 2019">
The Most Beautiful People in Sierra Leone 2019 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/img_0097.jpg" href="https://www.switsalone.com/32421_orange-sierra-leone-and-vickie-remoe-show-team-up-to-makesierraleonefamous-on-tv/" title="Orange Sierra Leone and Vickie Remoe Show team up to #MakeSierraLeoneFamous on TV"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/32421_orange-sierra-leone-and-vickie-remoe-show-team-up-to-makesierraleonefamous-on-tv/" rel="bookmark" title="Orange Sierra Leone and Vickie Remoe Show team up to #MakeSierraLeoneFamous on TV">
Orange Sierra Leone and Vickie Remoe Show team up to #MakeSierraLeoneFamous on TV </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/img_3482.jpg" href="https://www.switsalone.com/31882_it-is-time-to-make-sierra-leone-famous-for-the-right-reasons/" title="It is time to make Sierra Leone famous for the right reasons"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/31882_it-is-time-to-make-sierra-leone-famous-for-the-right-reasons/" rel="bookmark" title="It is time to make Sierra Leone famous for the right reasons">
It is time to make Sierra Leone famous for the right reasons </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/images-5.jpg" href="https://www.switsalone.com/30343_breaking-news-isha-johansen-acquitted-of-all-corruption-charges-re-sierra-leone-football-association/" title="Breaking News: Isha Johansen acquitted of all corruption charges re Sierra Leone Football Association"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/30343_breaking-news-isha-johansen-acquitted-of-all-corruption-charges-re-sierra-leone-football-association/" rel="bookmark" title="Breaking News: Isha Johansen acquitted of all corruption charges re Sierra Leone Football Association">
Breaking News: Isha Johansen acquitted of all corruption charges re Sierra Leone Football Association </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/IMG_2527.jpg" href="https://www.switsalone.com/29572_chicken-town-says-cocorioko/" title="&#8220;Cocorioko&#8221; from Chicken Town, Freetown&#8217;s newest fast food joint"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/29572_chicken-town-says-cocorioko/" rel="bookmark" title="&#8220;Cocorioko&#8221; from Chicken Town, Freetown&#8217;s newest fast food joint">
&#8220;Cocorioko&#8221; from Chicken Town, Freetown&#8217;s newest fast food joint </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/The-Place-Resort-SierraLone-Hotel-Review-Tokeh-35.jpg" href="https://www.switsalone.com/24834_sierra-leone-should-you-stay-at-the-place-resort-hotel-review/" title="Sierra Leone: Should you stay at The Place Resort? (Hotel Review)"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/24834_sierra-leone-should-you-stay-at-the-place-resort-hotel-review/" rel="bookmark" title="Sierra Leone: Should you stay at The Place Resort? (Hotel Review)">
Sierra Leone: Should you stay at The Place Resort? (Hotel Review) </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/hqdefault-3.jpg" href="https://www.switsalone.com/24503_sierra-leone-10-life-lessons-from-franklin-ibemessie-at-recipes-for-success/" title="Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/24503_sierra-leone-10-life-lessons-from-franklin-ibemessie-at-recipes-for-success/" rel="bookmark" title="Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success">
Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Free_Tam-Bayoh_FB_SierraLeone_Journalist-Arrested_President_1.jpg.png" href="https://www.switsalone.com/20450_sierra-leones-president-signs-arrest-order-for-journalist-tam-bayoh/" title="Sierra Leone&#8217;s President signs arrest order for journalist Tam Bayoh"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20450_sierra-leones-president-signs-arrest-order-for-journalist-tam-bayoh/" rel="bookmark" title="Sierra Leone&#8217;s President signs arrest order for journalist Tam Bayoh">
Sierra Leone&#8217;s President signs arrest order for journalist Tam Bayoh </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/SierraLeone_Weddings_IMG_1140.jpg" href="https://www.switsalone.com/20419_sierra-leone-weddings-yvonne-and-david-wed-in-new-york/" title="Sierra Leone Weddings: Yvonne and David wed in New York"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20419_sierra-leone-weddings-yvonne-and-david-wed-in-new-york/" rel="bookmark" title="Sierra Leone Weddings: Yvonne and David wed in New York">
Sierra Leone Weddings: Yvonne and David wed in New York </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vandy_CryOfCountryVirgin_SierraLeone_Play_VA-34.jpg" href="https://www.switsalone.com/20413_new-video-sierra-leones-jimmy-b-headlines-new-ebola4go-song-must-watch/" title="New Video: Sierra Leone&#8217;s Jimmy B headlines new Ebola4Go song  (MUST WATCH)"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20413_new-video-sierra-leones-jimmy-b-headlines-new-ebola4go-song-must-watch/" rel="bookmark" title="New Video: Sierra Leone&#8217;s Jimmy B headlines new Ebola4Go song  (MUST WATCH)">
New Video: Sierra Leone&#8217;s Jimmy B headlines new Ebola4Go song (MUST WATCH) </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2014-10-20-at-11.41.56-AM.png" href="https://www.switsalone.com/20407_57-await-ambulance-pickup-as-15-year-old-dies-of-ebola-symptoms-in-sierra-leone/" title="57 await ambulance pickup, as 15 year old dies of ebola symptoms in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20407_57-await-ambulance-pickup-as-15-year-old-dies-of-ebola-symptoms-in-sierra-leone/" rel="bookmark" title="57 await ambulance pickup, as 15 year old dies of ebola symptoms in Sierra Leone">
57 await ambulance pickup, as 15 year old dies of ebola symptoms in Sierra Leone </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/IMG_0306.jpg" href="https://www.switsalone.com/20380_how-a-facebook-message-helped-one-ebola-affected-family-in-sierra-leone/" title="How a Facebook post helped children orphaned by ebola in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20380_how-a-facebook-message-helped-one-ebola-affected-family-in-sierra-leone/" rel="bookmark" title="How a Facebook post helped children orphaned by ebola in Sierra Leone">
How a Facebook post helped children orphaned by ebola in Sierra Leone </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/rs_1024x759-140322082114-1024.Jimmy-Fallon-Kevin-Bacon-Tonight-2.jl_.032214.jpg" href="https://www.switsalone.com/20371_kevin-bacons-shakeebolaoff-dance-for-sierra-leone-health-fundraiser/" title="Kevin Bacon&#8217;s #ShakeEbolaOff dance for Sierra Leone health fundraiser"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20371_kevin-bacons-shakeebolaoff-dance-for-sierra-leone-health-fundraiser/" rel="bookmark" title="Kevin Bacon&#8217;s #ShakeEbolaOff dance for Sierra Leone health fundraiser">
Kevin Bacon&#8217;s #ShakeEbolaOff dance for Sierra Leone health fundraiser </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/emvideo-youtube-ZuBYxMsckfY.jpg" href="https://www.switsalone.com/20365_video-american-actor-jeffrey-wright-leads-crushebolanow-celebrity-campaign/" title="VIDEO: American actor Jeffrey Wright leads #CrushEbolaNow celebrity campaign"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20365_video-american-actor-jeffrey-wright-leads-crushebolanow-celebrity-campaign/" rel="bookmark" title="VIDEO: American actor Jeffrey Wright leads #CrushEbolaNow celebrity campaign">
VIDEO: American actor Jeffrey Wright leads #CrushEbolaNow celebrity campaign </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
 <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/NYTines-Nossiter-Article-on-Ebola-Defeat.png" href="https://www.switsalone.com/20361_foreign-health-experts-in-sierra-leone-surrender-some-ebola-care-to-families/" title="Foreign health experts in Sierra Leone surrender some ebola care to families"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20361_foreign-health-experts-in-sierra-leone-surrender-some-ebola-care-to-families/" rel="bookmark" title="Foreign health experts in Sierra Leone surrender some ebola care to families">
Foreign health experts in Sierra Leone surrender some ebola care to families </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Sierra-Leone-Airlines-over-Freetown.png" href="https://www.switsalone.com/20348_air-france-joins-british-airways-halts-flight-to-sierra-leone-as-ebola-fears-rise/" title="Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20348_air-france-joins-british-airways-halts-flight-to-sierra-leone-as-ebola-fears-rise/" rel="bookmark" title="Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise">
Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vandy_CryOfCountryVirgin_SierraLeone_Play_VA-16.jpg" href="https://www.switsalone.com/20310_all-sierra-leonean-cast-shine-at-david-vandys-cry-of-a-country-virgin-photos/" title="All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos)"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20310_all-sierra-leonean-cast-shine-at-david-vandys-cry-of-a-country-virgin-photos/" rel="bookmark" title="All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos)">
All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos) </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/untitled-1710.jpg" href="https://www.switsalone.com/20298_we-need-help-sierra-leone-womens-appeal/" title="We need help: Sierra Leone Women&#8217;s Appeal"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20298_we-need-help-sierra-leone-womens-appeal/" rel="bookmark" title="We need help: Sierra Leone Women&#8217;s Appeal">
We need help: Sierra Leone Women&#8217;s Appeal </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
 <div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Shadow-Boxer-Undisputed.png" href="https://www.switsalone.com/20289_new-music-sierra-leones-dopest-mc-shadow-is-back-with-undisputed/" title="New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217;"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20289_new-music-sierra-leones-dopest-mc-shadow-is-back-with-undisputed/" rel="bookmark" title="New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217;">
New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217; </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2014-05-25-at-8.02.02-PM.png" href="https://www.switsalone.com/20170_sierra-leone-weekly-video-news-round-up-no-4/" title="Sierra Leone weekly video news round up No. 4"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20170_sierra-leone-weekly-video-news-round-up-no-4/" rel="bookmark" title="Sierra Leone weekly video news round up No. 4">
Sierra Leone weekly video news round up No. 4 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/GWB-Commission-Sierra-Leone-Ball.png" href="https://www.switsalone.com/20142_exclusive-gwb-commission-sierra-leone-2014-independence-ball/" title="EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20142_exclusive-gwb-commission-sierra-leone-2014-independence-ball/" rel="bookmark" title="EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball">
EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Muyei-Power-Sierra-Leone-in-the-1970s-USA.png" href="https://www.switsalone.com/20126_vickie-remoe-presents-sierra-leone-weekly-video-news-round-up-no-3/" title="Vickie Remoe presents Sierra Leone weekly video news round up No. 3"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20126_vickie-remoe-presents-sierra-leone-weekly-video-news-round-up-no-3/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly video news round up No. 3">
Vickie Remoe presents Sierra Leone weekly video news round up No. 3 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/happy-independence-QuotesCover-pic64.png" href="https://www.switsalone.com/20116_vickie-remoe-presents-sierra-leone-weekly-video-news-roundup-no-2/" title="Vickie Remoe presents Sierra Leone weekly video news roundup No. 2"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20116_vickie-remoe-presents-sierra-leone-weekly-video-news-roundup-no-2/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly video news roundup No. 2">
Vickie Remoe presents Sierra Leone weekly video news roundup No. 2 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vickie-Remoe-presents-Sierra-Leone-video-news-round-up.png" href="https://www.switsalone.com/20104_vickie-remoe-presents-sierra-leone-weekly-news-video-roundup-no-1/" title="Vickie Remoe presents Sierra Leone weekly news video roundup No. 1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20104_vickie-remoe-presents-sierra-leone-weekly-news-video-roundup-no-1/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly news video roundup No. 1">
Vickie Remoe presents Sierra Leone weekly news video roundup No. 1 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Stop-Rape-Now-Sierra-Leone.png" href="https://www.switsalone.com/20100_sierra-leones-diamond-rich-kono-district-has-highest-number-of-rape-cases/" title="Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20100_sierra-leones-diamond-rich-kono-district-has-highest-number-of-rape-cases/" rel="bookmark" title="Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases">
Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Royal-Dynamite-Freetown-Tshirt-hat-collection-2014.jpg" href="https://www.switsalone.com/20085_new-sierra-leone-fashion-rep-freetown-royally-and-kenema-matters/" title="New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20085_new-sierra-leone-fashion-rep-freetown-royally-and-kenema-matters/" rel="bookmark" title="New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters">
New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20013_the-10-most-played-songs-in-sierra-leone-this-festive-season/" rel="bookmark" title="The 10 most played songs in Sierra Leone this festive season">
The 10 most played songs in Sierra Leone this festive season </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/PAPAaja.jpg" href="https://www.switsalone.com/19878_wetin-new-politician-possibly-caught-red-handed-pwellin-di-pikin/" title="Wetin new: Politician possibly caught red-handed pwellin di pikin"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/19878_wetin-new-politician-possibly-caught-red-handed-pwellin-di-pikin/" rel="bookmark" title="Wetin new: Politician possibly caught red-handed pwellin di pikin">
Wetin new: Politician possibly caught red-handed pwellin di pikin </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/9799_switsalone-loves-designs-by-christie/" rel="bookmark" title="SwitSalone LOVES designs by Christie Brown &amp; Cote Minou">
SwitSalone LOVES designs by Christie Brown &amp; Cote Minou </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/ENnZ62ZXkAAWJTe-263x175.jpeg" href="https://www.switsalone.com/33918_miss-sierra-leone-uk-arrives-in-mexico-to-compete-at-miss-global-2020/" title="Miss Sierra Leone UK arrives in Mexico to compete at Miss Global 2020"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33918_miss-sierra-leone-uk-arrives-in-mexico-to-compete-at-miss-global-2020/" rel="bookmark" title="Miss Sierra Leone UK arrives in Mexico to compete at Miss Global 2020">
Miss Sierra Leone UK arrives in Mexico to compete at Miss Global 2020 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/322853_554714785036_1315136843_o-450x337-1-263x175.jpg" href="https://www.switsalone.com/33910_what-january-6-left-us-with/" title="What January 6 left us with"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33910_what-january-6-left-us-with/" rel="bookmark" title="What January 6 left us with">
What January 6 left us with </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/images.jpg" href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" title="The Economy plays a key role in your relationship"></a>
 </div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33811_the-economy-plays-a-key-role-in-your-relationship/" rel="bookmark" title="The Economy plays a key role in your relationship">
The Economy plays a key role in your relationship </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-7727" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191115_115556.jpg" href="https://www.switsalone.com/33144_the-most-beautiful-people-in-sierra-leone-2019/" title="The Most Beautiful People in Sierra Leone 2019"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33144_the-most-beautiful-people-in-sierra-leone-2019/" rel="bookmark" title="The Most Beautiful People in Sierra Leone 2019">
The Most Beautiful People in Sierra Leone 2019 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-11-15T10:06:19+00:00">November 15, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/img_0097.jpg" href="https://www.switsalone.com/32421_orange-sierra-leone-and-vickie-remoe-show-team-up-to-makesierraleonefamous-on-tv/" title="Orange Sierra Leone and Vickie Remoe Show team up to #MakeSierraLeoneFamous on TV"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/32421_orange-sierra-leone-and-vickie-remoe-show-team-up-to-makesierraleonefamous-on-tv/" rel="bookmark" title="Orange Sierra Leone and Vickie Remoe Show team up to #MakeSierraLeoneFamous on TV">
Orange Sierra Leone and Vickie Remoe Show team up to #MakeSierraLeoneFamous on TV </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-09-05T08:31:56+00:00">September 5, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/img_3482.jpg" href="https://www.switsalone.com/31882_it-is-time-to-make-sierra-leone-famous-for-the-right-reasons/" title="It is time to make Sierra Leone famous for the right reasons"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/31882_it-is-time-to-make-sierra-leone-famous-for-the-right-reasons/" rel="bookmark" title="It is time to make Sierra Leone famous for the right reasons">
It is time to make Sierra Leone famous for the right reasons </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-07-23T11:50:54+00:00">July 23, 2019</time></span>
 </div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/images-5.jpg" href="https://www.switsalone.com/30343_breaking-news-isha-johansen-acquitted-of-all-corruption-charges-re-sierra-leone-football-association/" title="Breaking News: Isha Johansen acquitted of all corruption charges re Sierra Leone Football Association"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/30343_breaking-news-isha-johansen-acquitted-of-all-corruption-charges-re-sierra-leone-football-association/" rel="bookmark" title="Breaking News: Isha Johansen acquitted of all corruption charges re Sierra Leone Football Association">
Breaking News: Isha Johansen acquitted of all corruption charges re Sierra Leone Football Association </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-27T10:21:31+00:00">May 27, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/IMG_2527.jpg" href="https://www.switsalone.com/29572_chicken-town-says-cocorioko/" title="&#8220;Cocorioko&#8221; from Chicken Town, Freetown&#8217;s newest fast food joint"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/29572_chicken-town-says-cocorioko/" rel="bookmark" title="&#8220;Cocorioko&#8221; from Chicken Town, Freetown&#8217;s newest fast food joint">
&#8220;Cocorioko&#8221; from Chicken Town, Freetown&#8217;s newest fast food joint </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2019-05-14T09:45:55+00:00">May 14, 2019</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/The-Place-Resort-SierraLone-Hotel-Review-Tokeh-35.jpg" href="https://www.switsalone.com/24834_sierra-leone-should-you-stay-at-the-place-resort-hotel-review/" title="Sierra Leone: Should you stay at The Place Resort? (Hotel Review)"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/24834_sierra-leone-should-you-stay-at-the-place-resort-hotel-review/" rel="bookmark" title="Sierra Leone: Should you stay at The Place Resort? (Hotel Review)">
Sierra Leone: Should you stay at The Place Resort? (Hotel Review) </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2016-12-12T07:37:35+00:00">December 12, 2016</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/hqdefault-3.jpg" href="https://www.switsalone.com/24503_sierra-leone-10-life-lessons-from-franklin-ibemessie-at-recipes-for-success/" title="Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success"></a>
 </div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/24503_sierra-leone-10-life-lessons-from-franklin-ibemessie-at-recipes-for-success/" rel="bookmark" title="Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success">
Sierra Leone: 10 Life Lessons from Franklin Ibemessie at Recipes for Success </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2016-10-13T15:32:25+00:00">October 13, 2016</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Free_Tam-Bayoh_FB_SierraLeone_Journalist-Arrested_President_1.jpg.png" href="https://www.switsalone.com/20450_sierra-leones-president-signs-arrest-order-for-journalist-tam-bayoh/" title="Sierra Leone&#8217;s President signs arrest order for journalist Tam Bayoh"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20450_sierra-leones-president-signs-arrest-order-for-journalist-tam-bayoh/" rel="bookmark" title="Sierra Leone&#8217;s President signs arrest order for journalist Tam Bayoh">
Sierra Leone&#8217;s President signs arrest order for journalist Tam Bayoh </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-11-07T18:09:49+00:00">November 7, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/SierraLeone_Weddings_IMG_1140.jpg" href="https://www.switsalone.com/20419_sierra-leone-weddings-yvonne-and-david-wed-in-new-york/" title="Sierra Leone Weddings: Yvonne and David wed in New York"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20419_sierra-leone-weddings-yvonne-and-david-wed-in-new-york/" rel="bookmark" title="Sierra Leone Weddings: Yvonne and David wed in New York">
Sierra Leone Weddings: Yvonne and David wed in New York </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-11-06T13:58:18+00:00">November 6, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vandy_CryOfCountryVirgin_SierraLeone_Play_VA-34.jpg" href="https://www.switsalone.com/20413_new-video-sierra-leones-jimmy-b-headlines-new-ebola4go-song-must-watch/" title="New Video: Sierra Leone&#8217;s Jimmy B headlines new Ebola4Go song  (MUST WATCH)"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20413_new-video-sierra-leones-jimmy-b-headlines-new-ebola4go-song-must-watch/" rel="bookmark" title="New Video: Sierra Leone&#8217;s Jimmy B headlines new Ebola4Go song  (MUST WATCH)">
New Video: Sierra Leone&#8217;s Jimmy B headlines new Ebola4Go song (MUST WATCH) </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-10-22T15:55:02+00:00">October 22, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2014-10-20-at-11.41.56-AM.png" href="https://www.switsalone.com/20407_57-await-ambulance-pickup-as-15-year-old-dies-of-ebola-symptoms-in-sierra-leone/" title="57 await ambulance pickup, as 15 year old dies of ebola symptoms in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20407_57-await-ambulance-pickup-as-15-year-old-dies-of-ebola-symptoms-in-sierra-leone/" rel="bookmark" title="57 await ambulance pickup, as 15 year old dies of ebola symptoms in Sierra Leone">
57 await ambulance pickup, as 15 year old dies of ebola symptoms in Sierra Leone </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-10-20T11:58:17+00:00">October 20, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/IMG_0306.jpg" href="https://www.switsalone.com/20380_how-a-facebook-message-helped-one-ebola-affected-family-in-sierra-leone/" title="How a Facebook post helped children orphaned by ebola in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20380_how-a-facebook-message-helped-one-ebola-affected-family-in-sierra-leone/" rel="bookmark" title="How a Facebook post helped children orphaned by ebola in Sierra Leone">
How a Facebook post helped children orphaned by ebola in Sierra Leone </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-10-16T10:40:02+00:00">October 16, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/rs_1024x759-140322082114-1024.Jimmy-Fallon-Kevin-Bacon-Tonight-2.jl_.032214.jpg" href="https://www.switsalone.com/20371_kevin-bacons-shakeebolaoff-dance-for-sierra-leone-health-fundraiser/" title="Kevin Bacon&#8217;s #ShakeEbolaOff dance for Sierra Leone health fundraiser"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20371_kevin-bacons-shakeebolaoff-dance-for-sierra-leone-health-fundraiser/" rel="bookmark" title="Kevin Bacon&#8217;s #ShakeEbolaOff dance for Sierra Leone health fundraiser">
Kevin Bacon&#8217;s #ShakeEbolaOff dance for Sierra Leone health fundraiser </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-10-13T22:11:56+00:00">October 13, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/emvideo-youtube-ZuBYxMsckfY.jpg" href="https://www.switsalone.com/20365_video-american-actor-jeffrey-wright-leads-crushebolanow-celebrity-campaign/" title="VIDEO: American actor Jeffrey Wright leads #CrushEbolaNow celebrity campaign"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20365_video-american-actor-jeffrey-wright-leads-crushebolanow-celebrity-campaign/" rel="bookmark" title="VIDEO: American actor Jeffrey Wright leads #CrushEbolaNow celebrity campaign">
VIDEO: American actor Jeffrey Wright leads #CrushEbolaNow celebrity campaign </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-10-11T12:13:44+00:00">October 11, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/NYTines-Nossiter-Article-on-Ebola-Defeat.png" href="https://www.switsalone.com/20361_foreign-health-experts-in-sierra-leone-surrender-some-ebola-care-to-families/" title="Foreign health experts in Sierra Leone surrender some ebola care to families"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20361_foreign-health-experts-in-sierra-leone-surrender-some-ebola-care-to-families/" rel="bookmark" title="Foreign health experts in Sierra Leone surrender some ebola care to families">
Foreign health experts in Sierra Leone surrender some ebola care to families </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-10-11T09:40:21+00:00">October 11, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Sierra-Leone-Airlines-over-Freetown.png" href="https://www.switsalone.com/20348_air-france-joins-british-airways-halts-flight-to-sierra-leone-as-ebola-fears-rise/" title="Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20348_air-france-joins-british-airways-halts-flight-to-sierra-leone-as-ebola-fears-rise/" rel="bookmark" title="Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise">
Air France joins British Airways, halts flight to Sierra Leone as ebola fears rise </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-08-26T15:42:45+00:00">August 26, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vandy_CryOfCountryVirgin_SierraLeone_Play_VA-16.jpg" href="https://www.switsalone.com/20310_all-sierra-leonean-cast-shine-at-david-vandys-cry-of-a-country-virgin-photos/" title="All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos)"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20310_all-sierra-leonean-cast-shine-at-david-vandys-cry-of-a-country-virgin-photos/" rel="bookmark" title="All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos)">
All Sierra Leonean cast shine at David Vandy&#8217;s Cry of a Country Virgin (Photos) </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-08-17T14:58:13+00:00">August 17, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/untitled-1710.jpg" href="https://www.switsalone.com/20298_we-need-help-sierra-leone-womens-appeal/" title="We need help: Sierra Leone Women&#8217;s Appeal"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20298_we-need-help-sierra-leone-womens-appeal/" rel="bookmark" title="We need help: Sierra Leone Women&#8217;s Appeal">
We need help: Sierra Leone Women&#8217;s Appeal </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-08-05T22:25:09+00:00">August 5, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Shadow-Boxer-Undisputed.png" href="https://www.switsalone.com/20289_new-music-sierra-leones-dopest-mc-shadow-is-back-with-undisputed/" title="New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217;"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20289_new-music-sierra-leones-dopest-mc-shadow-is-back-with-undisputed/" rel="bookmark" title="New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217;">
New Music: Sierra Leone&#8217;s dopest MC Shadow is back with &#8216;Undisputed&#8217; </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-07-12T21:38:45+00:00">July 12, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2014-05-25-at-8.02.02-PM.png" href="https://www.switsalone.com/20170_sierra-leone-weekly-video-news-round-up-no-4/" title="Sierra Leone weekly video news round up No. 4"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20170_sierra-leone-weekly-video-news-round-up-no-4/" rel="bookmark" title="Sierra Leone weekly video news round up No. 4">
Sierra Leone weekly video news round up No. 4 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-05-25T20:06:44+00:00">May 25, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/GWB-Commission-Sierra-Leone-Ball.png" href="https://www.switsalone.com/20142_exclusive-gwb-commission-sierra-leone-2014-independence-ball/" title="EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20142_exclusive-gwb-commission-sierra-leone-2014-independence-ball/" rel="bookmark" title="EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball">
EXCLUSIVE: GWB Commission Sierra Leone 2014 Independence Ball </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-05-06T16:45:47+00:00">May 6, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Muyei-Power-Sierra-Leone-in-the-1970s-USA.png" href="https://www.switsalone.com/20126_vickie-remoe-presents-sierra-leone-weekly-video-news-round-up-no-3/" title="Vickie Remoe presents Sierra Leone weekly video news round up No. 3"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20126_vickie-remoe-presents-sierra-leone-weekly-video-news-round-up-no-3/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly video news round up No. 3">
Vickie Remoe presents Sierra Leone weekly video news round up No. 3 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-05-06T00:02:29+00:00">May 6, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/happy-independence-QuotesCover-pic64.png" href="https://www.switsalone.com/20116_vickie-remoe-presents-sierra-leone-weekly-video-news-roundup-no-2/" title="Vickie Remoe presents Sierra Leone weekly video news roundup No. 2"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20116_vickie-remoe-presents-sierra-leone-weekly-video-news-roundup-no-2/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly video news roundup No. 2">
Vickie Remoe presents Sierra Leone weekly video news roundup No. 2 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-04-27T10:48:58+00:00">April 27, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Vickie-Remoe-presents-Sierra-Leone-video-news-round-up.png" href="https://www.switsalone.com/20104_vickie-remoe-presents-sierra-leone-weekly-news-video-roundup-no-1/" title="Vickie Remoe presents Sierra Leone weekly news video roundup No. 1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20104_vickie-remoe-presents-sierra-leone-weekly-news-video-roundup-no-1/" rel="bookmark" title="Vickie Remoe presents Sierra Leone weekly news video roundup No. 1">
Vickie Remoe presents Sierra Leone weekly news video roundup No. 1 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-04-21T10:01:10+00:00">April 21, 2014</time></span>
</div>
</div>
 </li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Stop-Rape-Now-Sierra-Leone.png" href="https://www.switsalone.com/20100_sierra-leones-diamond-rich-kono-district-has-highest-number-of-rape-cases/" title="Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20100_sierra-leones-diamond-rich-kono-district-has-highest-number-of-rape-cases/" rel="bookmark" title="Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases">
Sierra Leone&#8217;s diamond rich Kono district has highest number of rape cases </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-04-19T22:23:01+00:00">April 19, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Royal-Dynamite-Freetown-Tshirt-hat-collection-2014.jpg" href="https://www.switsalone.com/20085_new-sierra-leone-fashion-rep-freetown-royally-and-kenema-matters/" title="New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20085_new-sierra-leone-fashion-rep-freetown-royally-and-kenema-matters/" rel="bookmark" title="New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters">
New Sierra Leone Fashion: Rep Freetown Royally and Kenema Matters </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-04-19T16:06:29+00:00">April 19, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/20013_the-10-most-played-songs-in-sierra-leone-this-festive-season/" rel="bookmark" title="The 10 most played songs in Sierra Leone this festive season">
The 10 most played songs in Sierra Leone this festive season </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2014-01-31T16:25:38+00:00">January 31, 2014</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/PAPAaja.jpg" href="https://www.switsalone.com/19878_wetin-new-politician-possibly-caught-red-handed-pwellin-di-pikin/" title="Wetin new: Politician possibly caught red-handed pwellin di pikin"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/19878_wetin-new-politician-possibly-caught-red-handed-pwellin-di-pikin/" rel="bookmark" title="Wetin new: Politician possibly caught red-handed pwellin di pikin">
Wetin new: Politician possibly caught red-handed pwellin di pikin </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2013-09-14T20:34:00+00:00">September 14, 2013</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20200113_152642-263x175.jpg" href="https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/" title="Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more."></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more/" rel="bookmark" title="Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.">
Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more. </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-13T16:23:01+00:00">January 13, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Academy_Award_trophy-219x175.png" href="https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/" title="Joker leads 2020 Academy Awards Nomination  list"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33977_joker-leads-2020-academy-awards-nomination-list/" rel="bookmark" title="Joker leads 2020 Academy Awards Nomination  list">
Joker leads 2020 Academy Awards Nomination list </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-13T15:17:49+00:00">January 13, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/img_20200113_112811_492307599183-1-263x175.jpg" href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali."></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33971_sierra-leone-female-beach-volleyball-team-defeats-cape-verde-and-mali/" rel="bookmark" title="Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali.">
Sierra Leone Female beach Volleyball team defeats Cape Verde and Mali. </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-13T12:15:30+00:00">January 13, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/IMG_20191219_141535_9.jpg" href="https://www.switsalone.com/33968_sierra-leone-news-week-two-jan-09-non-registered-police-officers-gets-no-salaries-police-testifies-at-murder-trial-of-journalist-and-more/" title="Sierra Leone News Week Two- Jan 09: Non-registered police Officers gets no salaries, Police testifies at murder trial of journalist and more."></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/33968_sierra-leone-news-week-two-jan-09-non-registered-police-officers-gets-no-salaries-police-testifies-at-murder-trial-of-journalist-and-more/" rel="bookmark" title="Sierra Leone News Week Two- Jan 09: Non-registered police Officers gets no salaries, Police testifies at murder trial of journalist and more.">
Sierra Leone News Week Two- Jan 09: Non-registered police Officers gets no salaries, Police testifies at murder trial of journalist and more. </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-01-09T16:50:15+00:00">January 9, 2020</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div id="footer-copyright">
<p>@2020 - All Right Reserved by Swit Salone</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_after_comment" data-delay="20" data-cookie_duration="1" data-idle_timeout="15">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge breakout_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="610" src="https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-610x610.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-610x610.png 610w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-150x150.png 150w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-450x450.png 450w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-768x768.png 768w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-696x696.png 696w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-420x420.png 420w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo.png 960w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2>Subscribe To Our Newsletter</h2><p><span style="font-size: 24px;"><span style="font-family: georgia,times,times new roman,serif;"><span style="line-height: 21px;">KUSHE O! BE THE FIRST TO KNOW! Get Breaking News, and the latest trends from Sierra Leone's every week. If no to bot Salone wi no go eva mail yu!</span></span></span></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="fe1d8e9e48" data-page_id="33982" data-account="VRC2013" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.switsalone.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.switsalone.com\/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more\/","stats_nonce":"62f0accd67","subscribe_nonce":"62b254d071"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/custom.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.switsalone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"switsalone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"33982 http:\/\/www.switsalone.com\/?p=33982","disqusShortname":"switsalone","disqusTitle":"Sierra Leone News Week 3 (J- 13-2020): Alpha Timbo and three others relieved from office, $30 million fiber backbone in progress and more.","disqusUrl":"https:\/\/www.switsalone.com\/33982_sierra-leone-news-week-2-j-13-2020-alpha-timbo-and-three-others-relieved-from-office-30-million-fiber-backbone-in-progress-and-more\/","postId":"33982"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"b0448cfde7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/libs-script.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/smoothscroll.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"b0448cfde7","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/main.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"b0448cfde7","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/post-like.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"b0448cfde7","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/more-post-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>