<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="dns-prefetch" href="//fonts.googleapis.com/">
<link rel="dns-prefetch" href="//fonts.gstatic.com/">
<link rel="dns-prefetch" href="//ajax.googleapis.com/">
<link rel="dns-prefetch" href="//apis.google.com/">
<link rel="dns-prefetch" href="//google-analytics.com/">
<link rel="dns-prefetch" href="//www.google-analytics.com/">
<link rel="dns-prefetch" href="//ssl.google-analytics.com/">
<link rel="dns-prefetch" href="//youtube.com/">
<link rel="dns-prefetch" href="//s.gravatar.com/">
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News RSS Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Sierra Leone News Atom Feed" href="https://www.switsalone.com/feed/atom/" />
<link rel="pingback" href="https://www.switsalone.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.switsalone.com/wp-content/themes/soledad1/js/html5.js"></script>
	<![endif]-->
<title>Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations | Sierra Leone News</title>

<meta property="og:title" content="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations" />
<meta property="og:description" content="Steven Caulker, former England and Tottenham defender, has decided to change his international allegiance to the Sierra Leone national team ahead of the 2022 Af" />
<meta property="og:url" content="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" />
<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="706" />


<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations" />
<meta name="twitter:description" content="Steven Caulker, former England and Tottenham defender, has decided to change his international allegiance to the Sierra Leone national team ahead of the 2022 Af" />
<meta name="twitter:image" content="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations.jpg" />

<meta name="author" content="Alhassan Lamin" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Comments Feed" href="https://www.switsalone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations Comments Feed" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.switsalone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='https://www.switsalone.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://www.switsalone.com/?mcsf_action=main_css&#038;ver=5.3.9' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.switsalone.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.switsalone.com/wp-content/plugins/bloom/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='https://www.switsalone.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.switsalone.com/wp-content/themes/soledad1/style.css?ver=7.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sab-font-css' href='https://fonts.googleapis.com/css?family=Abel:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.switsalone.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"true","add_site_name":"true","site_name":"Sierra Leone News","site_url":"https:\/\/www.switsalone.com","always_link_site":"false","page_title":"Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5c6f580819573f001129a74c'></script>
<link rel='https://api.w.org/' href='https://www.switsalone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.switsalone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.switsalone.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District  ﻿' href='https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/' />
<link rel='next' title='&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!' href='https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/' />
<meta name="generator" content="WordPress 5.3.9" />
<link rel='shortlink' href='https://www.switsalone.com/?p=39799' />
<link rel="alternate" type="application/json+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #f2855e !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">
																													</style>
<style type="text/css">
																											</style>

<link rel="canonical" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" />
<meta name="description" content="Steven Caulker, former England and Tottenham defender, has decided to change his international allegiance to the Sierra Leone national team ahead of the 2022 Africa Cup of Nations in Cameroon. Caulker is a 29-year-old centre back who is currently playing for Gaziantep in the Turkish Super League ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" />
<meta property="og:title" content="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations | Sierra Leone News" />
<meta property="og:description" content="Steven Caulker, former England and Tottenham defender, has decided to change his international allegiance to the Sierra Leone national team ahead of the 2022 Africa Cup of Nations in Cameroon. Caulker is a 29-year-old centre back who is currently playing for Gaziantep in the Turkish Super League ..." />
<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="706" />
<meta property="article:published_time" content="2021-09-29T08:00:00" />
<meta property="article:author" content="Alhassan Lamin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="vickieremoe" />
<meta name="twitter:title" content="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations | Sierra Leone News" />
<meta name="twitter:description" content="Steven Caulker, former England and Tottenham defender, has decided to change his international allegiance to the Sierra Leone national team ahead of the 2022 Africa Cup of Nations in Cameroon. Caulker is a 29-year-old centre back who is currently playing for Gaziantep in the Turkish Super League ..." />
<meta name="twitter:image" content="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations.jpg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Swit Salone","dateModified":"2021-09-29 14:02:25.000000","description":"Swit Salone","encoding":"UTF-8","headline":"Sierra Leone News","inLanguage":"en-US","name":"SwitSalone News","publisher":{"@type":"Person","name":"Vickie Remoe"},"url":"https:\/\/www.switsalone.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Alhassan Lamin","url":"https:\/\/www.switsalone.com\/author\/alhassan-lamin\/"},"commentCount":"0","dateModified":"2021-09-29T08:00:07","datePublished":"2021-09-29T08:00:00","description":"Steven Caulker, former England and Tottenham defender, has decided to change his international allegiance to the Sierra Leone national team ahead of the 2022 Africa Cup of Nations in Cameroon. Caulker is a 29-year-old centre back who is currently playing for Gaziantep in the Turkish Super League ...","headline":"Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations | Sierra Leone News","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":700,"url":"https:\/\/www.switsalone.com\/wp-content\/uploads\/2021\/09\/0_Fenerbahces-new-season-preparations.jpg","width":610},"mainEntityOfPage":"https:\/\/www.switsalone.com\/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations\/","name":"Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations","publisher":{"@type":"Organization","name":"Vickie Remoe","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=r","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.switsalone.com\/wp-content\/uploads\/2021\/09\/0_Fenerbahces-new-season-preparations.jpg","url":"https:\/\/www.switsalone.com\/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations\/"}]</script>


<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations.jpg" />


<script>var portfolioDataJs = portfolioDataJs || [];</script><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#3D2C2C !important; border-bottom-style:solid !important; border-bottom-color:#3D2C2C !important; border-left-style:solid !important; border-left-color:#3D2C2C !important; border-right-style:solid !important; border-right-color:#3D2C2C !important;}.saboxplugin-authorname .sabox-job-title{font-family:Abel;font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style> <style type="text/css">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</style>
<script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/switsalone-new1s-logo.png"
    },
    "url": "https:\/\/www.switsalone.com\/",
    "name": "Sierra Leone News",
    "description": "Swit Salone"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Sierra Leone News",
    "alternateName": "Swit Salone",
    "url": "https:\/\/www.switsalone.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations",
    "description": "Steven Caulker, former England and Tottenham defender, has decided to change his international allegiance&hellip;",
    "datePublished": "2021-09-29",
    "datemodified": "2021-09-29",
    "mainEntityOfPage": "https:\/\/www.switsalone.com\/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/2021\/09\/0_Fenerbahces-new-season-preparations.jpg",
        "width": 615,
        "height": 706
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sierra Leone News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/switsalone-new1s-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AlhassanLamin",
        "name": "Alhassan Lamin"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.switsalone.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.switsalone.com\/category\/africa\/",
                "name": "Africa"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.switsalone.com\/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations\/",
                "name": "Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations"
            }
        }
    ]
}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.switsalone.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-26764328-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css">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</style><style type="text/css">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</style><script>(function ($) {
            $(document).ready(function () {
                $(".saboxplugin-tabs-wrapper").on("click", "li", function () {
                    $(this).parents(".saboxplugin-wrap").children(".saboxplugin-tab").hide();
                    $(this).parents(".saboxplugin-wrap").children(".saboxplugin-tab-" + $(this).data("tab")).show();
                });
            });
        })(jQuery);</script><link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-39799 single-format-standard et_bloom locale-en-us wpb-js-composer js-comp-ver-4.4.3 vc_responsive elementor-default elementor-kit-36814">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.switsalone.com/"><img class="penci-lazy" src="https://www.switsalone.com/wp-content/themes/soledad1/images/penci-holder.png" data-src="https://www.switsalone.com/wp-content/uploads/switsalone-new1s-logo.png" alt="Sierra Leone News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
<ul id="menu-mmm" class="menu"><li id="menu-item-33840" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-897 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/themes/soledad1/images/no-image.jpg" href="https://www.switsalone.com/39726_east-end-lions-leads-the-2020-2021-sierra-leone-premier-league-table-after-defeating-kamboi-eagles-on-sunday-%ef%bb%bf/" title="East End Lions leads the 2020/2021 Sierra Leone Premier League table after defeating Kamboi Eagles on Sunday  ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39726_east-end-lions-leads-the-2020-2021-sierra-leone-premier-league-table-after-defeating-kamboi-eagles-on-sunday-%ef%bb%bf/" title="East End Lions leads the 2020/2021 Sierra Leone Premier League table after defeating Kamboi Eagles on Sunday  ﻿">East End Lions leads the 2020/2021 Sierra Leone&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T09:58:29+00:00">September 21, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/06/UnitedNations-logo-360x390.png" href="https://www.switsalone.com/39631_un-and-regional-bodies-in-africa-condemned-the-military-take-over-in-guinea/" title="UN and regional bodies in Africa condemned the military take over in Guinea">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39631_un-and-regional-bodies-in-africa-condemned-the-military-take-over-in-guinea/" title="UN and regional bodies in Africa condemned the military take over in Guinea">UN and regional bodies in Africa condemned the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T10:53:32+00:00">September 6, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/201172251710834734_20.jpeg" href="https://www.switsalone.com/39627_guinea-in-turmoil-as-soldiers-claim-they-have-taken-over-the-country/" title="Guinea in turmoil as soldiers claim they have taken over the country">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39627_guinea-in-turmoil-as-soldiers-claim-they-have-taken-over-the-country/" title="Guinea in turmoil as soldiers claim they have taken over the country">Guinea in turmoil as soldiers claim they have&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T16:33:37+00:00">September 5, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/Ezipay-SL-585x390.png" href="https://www.switsalone.com/39612_ezipaysl-names-vickie-remoe-as-sierra-leone-brand-ambassador/" title="EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39612_ezipaysl-names-vickie-remoe-as-sierra-leone-brand-ambassador/" title="EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador">EziPaySL Names Vickie Remoe as Sierra Leone Brand&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T18:23:59+00:00">September 2, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1630576563638-585x390.jpg" href="https://www.switsalone.com/39608_sierra-leone-receives-52800-doses-of-johnson-johnson-covid-19-vaccine/" title="Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39608_sierra-leone-receives-52800-doses-of-johnson-johnson-covid-19-vaccine/" title="Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine">Sierra Leone receives 52,800 doses of Johnson &#038;&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T12:05:07+00:00">September 2, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33841" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/entertainment/gossip-entertainment/" data-id="penci-mega-3269"><span>Gossip</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/entertainment/" data-id="penci-mega-894"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-3269">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Untitled-design-2-585x390.png" href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">Inside Salone Entertainment: What’s going on between Markmuday&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-05T14:00:49+00:00">February 5, 2021</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-894 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632782054487-585x390.jpg" href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T12:55:45+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/image-asset.jpeg" href="https://www.switsalone.com/39758_sierra-leonean-american-based-female-rapper-nata-receives-3-nominations-at-this-years-afrima-awards-%ef%bb%bf/" title="Sierra Leonean-American rapper Nata nominated 3x for AFRIMA 2021">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39758_sierra-leonean-american-based-female-rapper-nata-receives-3-nominations-at-this-years-afrima-awards-%ef%bb%bf/" title="Sierra Leonean-American rapper Nata nominated 3x for AFRIMA 2021">Sierra Leonean-American rapper Nata nominated 3x for AFRIMA&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-24T10:00:53+00:00">September 24, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632301807596-585x390.jpg" href="https://www.switsalone.com/39730_sierra-leonean-model-naomi-kay-wins-the-2021-miss-global-international-dubai-%ef%bb%bf/" title="Sierra Leonean model Naomi Kay wins the 2021 Miss Global International Dubai ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39730_sierra-leonean-model-naomi-kay-wins-the-2021-miss-global-international-dubai-%ef%bb%bf/" title="Sierra Leonean model Naomi Kay wins the 2021 Miss Global International Dubai ﻿">Sierra Leonean model Naomi Kay wins the 2021&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-22T09:16:07+00:00">September 22, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632146024429-585x390.jpg" href="https://www.switsalone.com/39723_burma-boy-to-storm-freetown-at-year-of-the-return-musical-concert-in-january-2022-%ef%bb%bf/" title="Burna Boy to storm Freetown at &#8220;Year of the Return&#8221; musical concert in January 2022 ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39723_burma-boy-to-storm-freetown-at-year-of-the-return-musical-concert-in-january-2022-%ef%bb%bf/" title="Burna Boy to storm Freetown at &#8220;Year of the Return&#8221; musical concert in January 2022 ﻿">Burna Boy to storm Freetown at &#8220;Year of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-20T13:57:38+00:00">September 20, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33843" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-900 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632301807596-585x390.jpg" href="https://www.switsalone.com/39730_sierra-leonean-model-naomi-kay-wins-the-2021-miss-global-international-dubai-%ef%bb%bf/" title="Sierra Leonean model Naomi Kay wins the 2021 Miss Global International Dubai ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39730_sierra-leonean-model-naomi-kay-wins-the-2021-miss-global-international-dubai-%ef%bb%bf/" title="Sierra Leonean model Naomi Kay wins the 2021 Miss Global International Dubai ﻿">Sierra Leonean model Naomi Kay wins the 2021&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-22T09:16:07+00:00">September 22, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/unnamed-512x390.jpg" href="https://www.switsalone.com/39567_introducing-the-african-experts-podcast-public-health-covid-19-response-vaccine-rollout-with-nana-kofi-quakyi-mph/" title="Introducing the #African Experts Podcast &#8211; Public Health: Covid-19 Response &#038; Vaccine Rollout with Nana Kofi Quakyi MPH">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39567_introducing-the-african-experts-podcast-public-health-covid-19-response-vaccine-rollout-with-nana-kofi-quakyi-mph/" title="Introducing the #African Experts Podcast &#8211; Public Health: Covid-19 Response &#038; Vaccine Rollout with Nana Kofi Quakyi MPH">Introducing the #African Experts Podcast &#8211; Public Health:&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-18T15:05:07+00:00">August 18, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/07/217200238_1029791757760764_8515709404125248635_n-678x381-1-585x381.jpg" href="https://www.switsalone.com/39437_sierra-leone-news-today-193/" title="Sierra Leone News Today">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39437_sierra-leone-news-today-193/" title="Sierra Leone News Today">Sierra Leone News Today</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-19T15:09:31+00:00">July 19, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/05/5book-a-print-for-ami-585x390.jpg" href="https://www.switsalone.com/39167_vickie-remoe-is-releasing-another-childrens-book-its-inspired-by-african-fashion/" title="Vickie Remoe is Releasing Another Children&#8217;s Book (&#038; It&#8217;s Inspired By African Fashion)">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39167_vickie-remoe-is-releasing-another-childrens-book-its-inspired-by-african-fashion/" title="Vickie Remoe is Releasing Another Children&#8217;s Book (&#038; It&#8217;s Inspired By African Fashion)">Vickie Remoe is Releasing Another Children&#8217;s Book (&#038;&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-31T13:57:00+00:00">May 31, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/05/African-Experts-FB-Instagram-585x390.png" href="https://www.switsalone.com/39011_african-expert-spotlight-meet-african-experts-show-guest-daniel-chaytor/" title="African Expert Spotlight: Meet African Experts Show Guest Daniel Chaytor">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39011_african-expert-spotlight-meet-african-experts-show-guest-daniel-chaytor/" title="African Expert Spotlight: Meet African Experts Show Guest Daniel Chaytor">African Expert Spotlight: Meet African Experts Show Guest&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-05T15:05:26+00:00">May 5, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/people/opinion/" data-id="penci-mega-2236"><span>Opinion</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/people/" data-id="penci-mega-1391"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2236">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/05/DAYJAVU-PP-585x390.jpeg" href="https://www.switsalone.com/39075_day-ja-vu-sl-a-new-vibe-to-partying-in-salone/" title="DAY JA VU! &#8211; A new vibe to partying in Salone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39075_day-ja-vu-sl-a-new-vibe-to-partying-in-salone/" title="DAY JA VU! &#8211; A new vibe to partying in Salone">DAY JA VU! &#8211; A new vibe to&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-18T14:37:32+00:00">May 18, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/featured/">Featured</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/3-1-585x390.png" href="https://www.switsalone.com/38822_how-four-sierra-leonean-women-collaborated-to-end-period-poverty-for-300-girls/" title="How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/38822_how-four-sierra-leonean-women-collaborated-to-end-period-poverty-for-300-girls/" title="How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls">How Four Sierra Leonean Women Collaborated to End&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-26T17:41:43+00:00">March 26, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/featured/">Featured</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/International-Womens-Day-2021-ChooseToChallenge-585x390.png" href="https://www.switsalone.com/38714_international-womens-day-2021-womens-rights-are-human-rights-choosetochallenge/" title="International Women’s Day 2021: Women’s rights are human rights #ChooseToChallenge">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/38714_international-womens-day-2021-womens-rights-are-human-rights-choosetochallenge/" title="International Women’s Day 2021: Women’s rights are human rights #ChooseToChallenge">International Women’s Day 2021: Women’s rights are human&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-08T18:11:06+00:00">March 8, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Untitled-design-2-585x390.png" href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">Inside Salone Entertainment: What’s going on between Markmuday&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-05T14:00:49+00:00">February 5, 2021</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-1391 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/6000-4000-75fef45a-7fa8-4a95-8f8a-8362f8654bd3.jpg.gallery-585x390.jpg" href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">Meet Zion Clark Guinness World Records fastest man&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T14:02:25+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632782054487-585x390.jpg" href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T12:55:45+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations-585x390.jpg" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">Former England defender Steven Caulker wants to play&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/9R6A5770-585x390.jpg" href="https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/" title="GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District  ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/" title="GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District  ﻿">GEF Small Grants Stories: Using Renewable Energy to&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T16:22:02+00:00">September 28, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/sports/football/" data-id="penci-mega-3545"><span>Football</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/sports/" data-id="penci-mega-896"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-3545">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/africa/">Africa</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations-585x390.jpg" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">Former England defender Steven Caulker wants to play&#8230;</a>
</h3>
 <p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/football/">Football</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/IMG_20210914_180647-585x390.jpg" href="https://www.switsalone.com/39702_cristiano-ronaldo-opens-the-goal-scoring-account-for-the-2021-2022-uefa-champions-league-season-%ef%bb%bf/" title="Cristiano Ronaldo opens the goal-scoring account for the 2021/2022 UEFA Champions League season ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39702_cristiano-ronaldo-opens-the-goal-scoring-account-for-the-2021-2022-uefa-champions-league-season-%ef%bb%bf/" title="Cristiano Ronaldo opens the goal-scoring account for the 2021/2022 UEFA Champions League season ﻿">Cristiano Ronaldo opens the goal-scoring account for the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T18:09:49+00:00">September 14, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/africa/">Africa</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/b1b7665855df4ad0b35a729bc747ef1b-585x390.jpg" href="https://www.switsalone.com/39563_sierra-leone-to-battle-with-algeria-equatorial-guinea-and-ivory-coast-in-group-e-of-the-afcon-2022/" title="Sierra Leone to battle with Algeria, Equatorial Guinea and Ivory Coast in Group E of the #Afcon 2022">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39563_sierra-leone-to-battle-with-algeria-equatorial-guinea-and-ivory-coast-in-group-e-of-the-afcon-2022/" title="Sierra Leone to battle with Algeria, Equatorial Guinea and Ivory Coast in Group E of the #Afcon 2022">Sierra Leone to battle with Algeria, Equatorial Guinea&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-17T20:22:36+00:00">August 17, 2021</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-896 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">Sports</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/6000-4000-75fef45a-7fa8-4a95-8f8a-8362f8654bd3.jpg.gallery-585x390.jpg" href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">Meet Zion Clark Guinness World Records fastest man&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T14:02:25+00:00">September 29, 2021</time></p>
</div>
</div>
 <div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">Sports</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations-585x390.jpg" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">Former England defender Steven Caulker wants to play&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">Sports</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/241390953_1161504911012312_4740571224352139162_n-585x390.jpg" href="https://www.switsalone.com/39755_former-sierra-leonean-striker-alhassan-crespo-kamara-announced-his-retirement-from-football-%ef%bb%bf/" title="Former Sierra Leonean striker Alhassan Crespo Kamara announced his retirement from football  ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39755_former-sierra-leonean-striker-alhassan-crespo-kamara-announced-his-retirement-from-football-%ef%bb%bf/" title="Former Sierra Leonean striker Alhassan Crespo Kamara announced his retirement from football  ﻿">Former Sierra Leonean striker Alhassan Crespo Kamara announced&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-24T08:41:37+00:00">September 24, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">Sports</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/16x9_T100.Final_.Grid_-585x390.jpg" href="https://www.switsalone.com/39716_full-list-of-the-time-100-most-influential-people-of-2021-%ef%bb%bf/" title="Full list of the Time 100 Most Influential People of 2021  ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39716_full-list-of-the-time-100-most-influential-people-of-2021-%ef%bb%bf/" title="Full list of the Time 100 Most Influential People of 2021  ﻿">Full list of the Time 100 Most Influential&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-16T16:10:54+00:00">September 16, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-topmen" class="penci-topbar-menu"><li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.switsalone.com/category/bars/">Bars</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.switsalone.com/category/business-2/">Business</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.switsalone.com/category/charity/">Charity</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.switsalone.com/category/design/">Design</a></li>
<li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://www.switsalone.com/category/education/">Education</a></li>
<li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33869"><a href="https://www.switsalone.com/category/environment/">Environment</a></li>
<li id="menu-item-33870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33870"><a href="https://www.switsalone.com/category/event-photos/">Event Photos</a></li>
<li id="menu-item-33871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33871"><a href="https://www.switsalone.com/category/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-33872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33872"><a href="https://www.switsalone.com/category/featured/">Featured</a></li>
<li id="menu-item-33873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33873"><a href="https://www.switsalone.com/category/foodie/">Foodie</a></li>
<li id="menu-item-33874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33874"><a href="https://www.switsalone.com/category/health-2/">Health</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33875"><a href="https://www.switsalone.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33876"><a href="https://www.switsalone.com/category/history/">History</a></li>
<li id="menu-item-33877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33877"><a href="https://www.switsalone.com/category/hotels/">Hotels</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33878"><a href="https://www.switsalone.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33879"><a href="https://www.switsalone.com/category/news/">News</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33880"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a></li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33881"><a href="https://www.switsalone.com/category/people/">People</a></li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="https://www.switsalone.com/category/people/opinion/">Opinion</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33883"><a href="https://www.switsalone.com/category/places/">Places</a></li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33884"><a href="https://www.switsalone.com/category/politics-2/">Politics</a></li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.switsalone.com/category/recipes/">Recipes</a></li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33886"><a href="https://www.switsalone.com/category/love-and-relationships/">Relationships</a></li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="https://www.switsalone.com/category/religion/">Religion</a></li>
<li id="menu-item-33888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33888"><a href="https://www.switsalone.com/category/restaurants/">Restaurants</a></li>
<li id="menu-item-33889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33889"><a href="https://www.switsalone.com/category/sierraleoneweddings/">Sierra Leone Weddings</a></li>
<li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33890"><a href="https://www.switsalone.com/category/sports/">Sports</a></li>
<li id="menu-item-33891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33891"><a href="https://www.switsalone.com/category/street-fashion/">Street Fashion</a></li>
<li id="menu-item-33892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33892"><a href="https://www.switsalone.com/category/style-hunter/">Style Hunter</a></li>
<li id="menu-item-33893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33893"><a href="https://www.switsalone.com/category/technology-2/">Technology</a></li>
<li id="menu-item-33894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33894"><a href="https://www.switsalone.com/category/technology/">Technology</a></li>
<li id="menu-item-33895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33895"><a href="https://www.switsalone.com/category/travel/">Travel</a></li>
<li id="menu-item-33896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33896"><a href="https://www.switsalone.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-33897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33897"><a href="https://www.switsalone.com/category/videos-2/">Videos</a></li>
<li id="menu-item-33898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33898"><a href="https://www.switsalone.com/category/vogue/">Vogue</a></li>
<li id="menu-item-33899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33899"><a href="https://www.switsalone.com/category/world/">World</a></li>
<li id="menu-item-33900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33900"><a href="https://www.switsalone.com/category/youths/">youths</a></li>
</ul> <div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
</div>
</div>
</div><header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="https://www.switsalone.com/">
<img class="penci-logo" src="https://www.switsalone.com/wp-content/uploads/switsalone-new1s-logo.png" alt="Sierra Leone News" />
</a>
</div><ul id="menu-mmm-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-897 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/themes/soledad1/images/no-image.jpg" href="https://www.switsalone.com/39726_east-end-lions-leads-the-2020-2021-sierra-leone-premier-league-table-after-defeating-kamboi-eagles-on-sunday-%ef%bb%bf/" title="East End Lions leads the 2020/2021 Sierra Leone Premier League table after defeating Kamboi Eagles on Sunday  ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39726_east-end-lions-leads-the-2020-2021-sierra-leone-premier-league-table-after-defeating-kamboi-eagles-on-sunday-%ef%bb%bf/" title="East End Lions leads the 2020/2021 Sierra Leone Premier League table after defeating Kamboi Eagles on Sunday  ﻿">East End Lions leads the 2020/2021 Sierra Leone&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-21T09:58:29+00:00">September 21, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/06/UnitedNations-logo-360x390.png" href="https://www.switsalone.com/39631_un-and-regional-bodies-in-africa-condemned-the-military-take-over-in-guinea/" title="UN and regional bodies in Africa condemned the military take over in Guinea">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39631_un-and-regional-bodies-in-africa-condemned-the-military-take-over-in-guinea/" title="UN and regional bodies in Africa condemned the military take over in Guinea">UN and regional bodies in Africa condemned the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-06T10:53:32+00:00">September 6, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics  </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/201172251710834734_20.jpeg" href="https://www.switsalone.com/39627_guinea-in-turmoil-as-soldiers-claim-they-have-taken-over-the-country/" title="Guinea in turmoil as soldiers claim they have taken over the country">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39627_guinea-in-turmoil-as-soldiers-claim-they-have-taken-over-the-country/" title="Guinea in turmoil as soldiers claim they have taken over the country">Guinea in turmoil as soldiers claim they have&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-05T16:33:37+00:00">September 5, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/Ezipay-SL-585x390.png" href="https://www.switsalone.com/39612_ezipaysl-names-vickie-remoe-as-sierra-leone-brand-ambassador/" title="EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39612_ezipaysl-names-vickie-remoe-as-sierra-leone-brand-ambassador/" title="EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador">EziPaySL Names Vickie Remoe as Sierra Leone Brand&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T18:23:59+00:00">September 2, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1630576563638-585x390.jpg" href="https://www.switsalone.com/39608_sierra-leone-receives-52800-doses-of-johnson-johnson-covid-19-vaccine/" title="Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39608_sierra-leone-receives-52800-doses-of-johnson-johnson-covid-19-vaccine/" title="Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine">Sierra Leone receives 52,800 doses of Johnson &#038;&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-02T12:05:07+00:00">September 2, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/entertainment/gossip-entertainment/" data-id="penci-mega-3269"><span>Gossip</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/entertainment/" data-id="penci-mega-894"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-3269">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Untitled-design-2-585x390.png" href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">Inside Salone Entertainment: What’s going on between Markmuday&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-05T14:00:49+00:00">February 5, 2021</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-894 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632782054487-585x390.jpg" href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T12:55:45+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/image-asset.jpeg" href="https://www.switsalone.com/39758_sierra-leonean-american-based-female-rapper-nata-receives-3-nominations-at-this-years-afrima-awards-%ef%bb%bf/" title="Sierra Leonean-American rapper Nata nominated 3x for AFRIMA 2021">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39758_sierra-leonean-american-based-female-rapper-nata-receives-3-nominations-at-this-years-afrima-awards-%ef%bb%bf/" title="Sierra Leonean-American rapper Nata nominated 3x for AFRIMA 2021">Sierra Leonean-American rapper Nata nominated 3x for AFRIMA&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-24T10:00:53+00:00">September 24, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632301807596-585x390.jpg" href="https://www.switsalone.com/39730_sierra-leonean-model-naomi-kay-wins-the-2021-miss-global-international-dubai-%ef%bb%bf/" title="Sierra Leonean model Naomi Kay wins the 2021 Miss Global International Dubai ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39730_sierra-leonean-model-naomi-kay-wins-the-2021-miss-global-international-dubai-%ef%bb%bf/" title="Sierra Leonean model Naomi Kay wins the 2021 Miss Global International Dubai ﻿">Sierra Leonean model Naomi Kay wins the 2021&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-22T09:16:07+00:00">September 22, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632146024429-585x390.jpg" href="https://www.switsalone.com/39723_burma-boy-to-storm-freetown-at-year-of-the-return-musical-concert-in-january-2022-%ef%bb%bf/" title="Burna Boy to storm Freetown at &#8220;Year of the Return&#8221; musical concert in January 2022 ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39723_burma-boy-to-storm-freetown-at-year-of-the-return-musical-concert-in-january-2022-%ef%bb%bf/" title="Burna Boy to storm Freetown at &#8220;Year of the Return&#8221; musical concert in January 2022 ﻿">Burna Boy to storm Freetown at &#8220;Year of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-20T13:57:38+00:00">September 20, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-900 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632301807596-585x390.jpg" href="https://www.switsalone.com/39730_sierra-leonean-model-naomi-kay-wins-the-2021-miss-global-international-dubai-%ef%bb%bf/" title="Sierra Leonean model Naomi Kay wins the 2021 Miss Global International Dubai ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39730_sierra-leonean-model-naomi-kay-wins-the-2021-miss-global-international-dubai-%ef%bb%bf/" title="Sierra Leonean model Naomi Kay wins the 2021 Miss Global International Dubai ﻿">Sierra Leonean model Naomi Kay wins the 2021&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-22T09:16:07+00:00">September 22, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/unnamed-512x390.jpg" href="https://www.switsalone.com/39567_introducing-the-african-experts-podcast-public-health-covid-19-response-vaccine-rollout-with-nana-kofi-quakyi-mph/" title="Introducing the #African Experts Podcast &#8211; Public Health: Covid-19 Response &#038; Vaccine Rollout with Nana Kofi Quakyi MPH">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39567_introducing-the-african-experts-podcast-public-health-covid-19-response-vaccine-rollout-with-nana-kofi-quakyi-mph/" title="Introducing the #African Experts Podcast &#8211; Public Health: Covid-19 Response &#038; Vaccine Rollout with Nana Kofi Quakyi MPH">Introducing the #African Experts Podcast &#8211; Public Health:&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-18T15:05:07+00:00">August 18, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/07/217200238_1029791757760764_8515709404125248635_n-678x381-1-585x381.jpg" href="https://www.switsalone.com/39437_sierra-leone-news-today-193/" title="Sierra Leone News Today">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39437_sierra-leone-news-today-193/" title="Sierra Leone News Today">Sierra Leone News Today</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-07-19T15:09:31+00:00">July 19, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/05/5book-a-print-for-ami-585x390.jpg" href="https://www.switsalone.com/39167_vickie-remoe-is-releasing-another-childrens-book-its-inspired-by-african-fashion/" title="Vickie Remoe is Releasing Another Children&#8217;s Book (&#038; It&#8217;s Inspired By African Fashion)">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39167_vickie-remoe-is-releasing-another-childrens-book-its-inspired-by-african-fashion/" title="Vickie Remoe is Releasing Another Children&#8217;s Book (&#038; It&#8217;s Inspired By African Fashion)">Vickie Remoe is Releasing Another Children&#8217;s Book (&#038;&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-31T13:57:00+00:00">May 31, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/05/African-Experts-FB-Instagram-585x390.png" href="https://www.switsalone.com/39011_african-expert-spotlight-meet-african-experts-show-guest-daniel-chaytor/" title="African Expert Spotlight: Meet African Experts Show Guest Daniel Chaytor">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39011_african-expert-spotlight-meet-african-experts-show-guest-daniel-chaytor/" title="African Expert Spotlight: Meet African Experts Show Guest Daniel Chaytor">African Expert Spotlight: Meet African Experts Show Guest&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-05T15:05:26+00:00">May 5, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/people/opinion/" data-id="penci-mega-2236"><span>Opinion</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/people/" data-id="penci-mega-1391"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2236">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/05/DAYJAVU-PP-585x390.jpeg" href="https://www.switsalone.com/39075_day-ja-vu-sl-a-new-vibe-to-partying-in-salone/" title="DAY JA VU! &#8211; A new vibe to partying in Salone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39075_day-ja-vu-sl-a-new-vibe-to-partying-in-salone/" title="DAY JA VU! &#8211; A new vibe to partying in Salone">DAY JA VU! &#8211; A new vibe to&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-05-18T14:37:32+00:00">May 18, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/featured/">Featured</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/3-1-585x390.png" href="https://www.switsalone.com/38822_how-four-sierra-leonean-women-collaborated-to-end-period-poverty-for-300-girls/" title="How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/38822_how-four-sierra-leonean-women-collaborated-to-end-period-poverty-for-300-girls/" title="How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls">How Four Sierra Leonean Women Collaborated to End&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-26T17:41:43+00:00">March 26, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/featured/">Featured</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/International-Womens-Day-2021-ChooseToChallenge-585x390.png" href="https://www.switsalone.com/38714_international-womens-day-2021-womens-rights-are-human-rights-choosetochallenge/" title="International Women’s Day 2021: Women’s rights are human rights #ChooseToChallenge">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/38714_international-womens-day-2021-womens-rights-are-human-rights-choosetochallenge/" title="International Women’s Day 2021: Women’s rights are human rights #ChooseToChallenge">International Women’s Day 2021: Women’s rights are human&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-03-08T18:11:06+00:00">March 8, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">Entertainment</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Untitled-design-2-585x390.png" href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">Inside Salone Entertainment: What’s going on between Markmuday&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-02-05T14:00:49+00:00">February 5, 2021</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-1391 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/6000-4000-75fef45a-7fa8-4a95-8f8a-8362f8654bd3.jpg.gallery-585x390.jpg" href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">Meet Zion Clark Guinness World Records fastest man&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T14:02:25+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632782054487-585x390.jpg" href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T12:55:45+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations-585x390.jpg" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">Former England defender Steven Caulker wants to play&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/9R6A5770-585x390.jpg" href="https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/" title="GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District  ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/" title="GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District  ﻿">GEF Small Grants Stories: Using Renewable Energy to&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-28T16:22:02+00:00">September 28, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/sports/football/" data-id="penci-mega-3545"><span>Football</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/sports/" data-id="penci-mega-896"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-3545">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/africa/">Africa</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations-585x390.jpg" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">Former England defender Steven Caulker wants to play&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/football/">Football</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/IMG_20210914_180647-585x390.jpg" href="https://www.switsalone.com/39702_cristiano-ronaldo-opens-the-goal-scoring-account-for-the-2021-2022-uefa-champions-league-season-%ef%bb%bf/" title="Cristiano Ronaldo opens the goal-scoring account for the 2021/2022 UEFA Champions League season ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39702_cristiano-ronaldo-opens-the-goal-scoring-account-for-the-2021-2022-uefa-champions-league-season-%ef%bb%bf/" title="Cristiano Ronaldo opens the goal-scoring account for the 2021/2022 UEFA Champions League season ﻿">Cristiano Ronaldo opens the goal-scoring account for the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-14T18:09:49+00:00">September 14, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/africa/">Africa</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/b1b7665855df4ad0b35a729bc747ef1b-585x390.jpg" href="https://www.switsalone.com/39563_sierra-leone-to-battle-with-algeria-equatorial-guinea-and-ivory-coast-in-group-e-of-the-afcon-2022/" title="Sierra Leone to battle with Algeria, Equatorial Guinea and Ivory Coast in Group E of the #Afcon 2022">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39563_sierra-leone-to-battle-with-algeria-equatorial-guinea-and-ivory-coast-in-group-e-of-the-afcon-2022/" title="Sierra Leone to battle with Algeria, Equatorial Guinea and Ivory Coast in Group E of the #Afcon 2022">Sierra Leone to battle with Algeria, Equatorial Guinea&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-08-17T20:22:36+00:00">August 17, 2021</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-896 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">Sports</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/6000-4000-75fef45a-7fa8-4a95-8f8a-8362f8654bd3.jpg.gallery-585x390.jpg" href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">Meet Zion Clark Guinness World Records fastest man&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T14:02:25+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">Sports</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations-585x390.jpg" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">Former England defender Steven Caulker wants to play&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">Sports</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/241390953_1161504911012312_4740571224352139162_n-585x390.jpg" href="https://www.switsalone.com/39755_former-sierra-leonean-striker-alhassan-crespo-kamara-announced-his-retirement-from-football-%ef%bb%bf/" title="Former Sierra Leonean striker Alhassan Crespo Kamara announced his retirement from football  ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39755_former-sierra-leonean-striker-alhassan-crespo-kamara-announced-his-retirement-from-football-%ef%bb%bf/" title="Former Sierra Leonean striker Alhassan Crespo Kamara announced his retirement from football  ﻿">Former Sierra Leonean striker Alhassan Crespo Kamara announced&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-24T08:41:37+00:00">September 24, 2021</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">Sports</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/16x9_T100.Final_.Grid_-585x390.jpg" href="https://www.switsalone.com/39716_full-list-of-the-time-100-most-influential-people-of-2021-%ef%bb%bf/" title="Full list of the Time 100 Most Influential People of 2021  ﻿">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/39716_full-list-of-the-time-100-most-influential-people-of-2021-%ef%bb%bf/" title="Full list of the Time 100 Most Influential People of 2021  ﻿">Full list of the Time 100 Most Influential&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2021-09-16T16:10:54+00:00">September 16, 2021</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.switsalone.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

</div>
<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.switsalone.com/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://www.switsalone.com/category/africa/">Africa</a></span><i class="penci-faicon fa fa-angle-right"></i></i> <span>Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-39799" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.switsalone.com/category/africa/" rel="category tag">Africa</a><a class="penci-cat-name" href="https://www.switsalone.com/category/sports/football/" rel="category tag">Football</a><a class="penci-cat-name" href="https://www.switsalone.com/category/news/" rel="category tag">News</a><a class="penci-cat-name" href="https://www.switsalone.com/category/people/" rel="category tag">People</a><a class="penci-cat-name" href="https://www.switsalone.com/category/sports/" rel="category tag">Sports</a><a class="penci-cat-name" href="https://www.switsalone.com/category/world/" rel="category tag">World</a><a class="penci-cat-name" href="https://www.switsalone.com/category/youths/" rel="category tag">youths</a></span></div>
<h1 class="post-title single-post-title entry-title">Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.switsalone.com/author/alhassan-lamin/">Alhassan Lamin</a></span>
<time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.switsalone.com/author/alhassan-lamin/">Alhassan Lamin</a></span></span>
<span><time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time></span>
<span><i class="penci-post-countview-number">8</i> views</span>
</div>
</div>
<div class="post-image">
<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.switsalone.com/wp-content/themes/soledad1/images/penci2-holder.png" alt="" title="0_Fenerbahces-new-season-preparations" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations.jpg">
</div>
<div class="post-entry blockquote-style-2">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p></p>
<p></p>
<p><a href="https://en.wikipedia.org/wiki/Steven_Caulker">Steven Caulker, former England and Tottenham defender,</a> has decided to change his international allegiance to the<a href="https://en.wikipedia.org/wiki/Sierra_Leone_national_football_team"> Sierra Leone national team</a> ahead of the <a href="https://www.cafonline.com/total-africa-cup-of-nations/">2022 Africa Cup of Nations</a> in Cameroon.<br></p>
<p>Caulker is a 29-year-old centre back who is currently playing for Gaziantep in the Turkish Super League. The player had his first caps for England 9 years ago in a friendly match against Sweden but he is eligible to play for Sierra Leone through the lineage of his grandfather.<br></p>
<p>He is also eligible to represent Scotland through his grandmother but has decided to submit a request for a change of association to FIFA to play for Sierra Leone.<br></p>
<p>“For me, this is an unbelievable opportunity and more than about just playing football. Representing Sierra Leone would be something I can be proud of when I look back over my career,&#8221; Caulker stated.&nbsp;<br></p>
<p>In his career, the defender has so far played for Cardiff City, Liverpool, Dundee, Tottenham and Alanyaspor. He had also represented Great Britain at the <a href="https://en.wikipedia.org/wiki/2012_Summer_Olympics">2012 London Olympics</a>.</p>
<div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.switsalone.com/38875_leone-stars-needs-a-win-against-benin-to-qualify-for-the-2021-africa-cup-of-nations/" class="crp_link post-38875"><span class="crp_title">Leone Stars Needs A Win Against Benin to Qualify For&hellip;</span></a></li><li><a href="https://www.switsalone.com/37831_afcon-2022-qualifier-social-media-reactions-of-the-match-between-sierra-leone-and-nigeria-in-freetown/" class="crp_link post-37831"><span class="crp_title">Afcon 2022 Qualifier: Social media reactions of the&hellip;</span></a></li><li><a href="https://www.switsalone.com/39563_sierra-leone-to-battle-with-algeria-equatorial-guinea-and-ivory-coast-in-group-e-of-the-afcon-2022/" class="crp_link post-39563"><span class="crp_title">Sierra Leone to battle with Algeria, Equatorial&hellip;</span></a></li><li><a href="https://www.switsalone.com/39234_sierra-leone-qualifys-for-the-african-cup-of-nations-for-the-first-time-in-25-years/" class="crp_link post-39234"><span class="crp_title">Sierra Leone qualifies for the African Cup of&hellip;</span></a></li><li><a href="https://www.switsalone.com/39633_sierra-leone-schools-reopen-today-for-the-start-of-the-2021-2022-academic-year-amidst-the-covid-19-pandemic-%ef%bb%bf/" class="crp_link post-39633"><span class="crp_title">Sierra Leone: Schools reopen today for the start of&hellip;</span></a></li><li><a href="https://www.switsalone.com/33348_technology-has-changed-the-way-we-play-in-sierra-leone/" class="crp_link post-33348"><span class="crp_title">Technology has changed the way we play in Sierra Leone</span></a></li></ul><div class="crp_clear"></div></div><span class="et_bloom_bottom_trigger"></span>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.switsalone.com/tag/afcon2022/" rel="tag">Afcon2022</a><a href="https://www.switsalone.com/tag/england/" rel="tag">England</a><a href="https://www.switsalone.com/tag/sierra-leone-football/" rel="tag">Sierra Leone Football</a><a href="https://www.switsalone.com/tag/steven-caulker/" rel="tag">Steven Caulker</a> </div>
</div>
</div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="39799 https://www.switsalone.com/?p=39799">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="39799" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a></span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Former%20England%20defender%20Steven%20Caulker%20wants%20to%20play%20for%20Sierra%20Leone%20in%20the%202022%20Africa%20Cup%20of%20Nations%20-%20https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div> </div>
</div>
<div class="post-pagination">
<div class="prev-post">
<a class="penci-post-nav-thumb penci-holder-load penci-lazy" href="https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/9R6A5770-150x100.jpg">
</a>
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/">
<div class="pagi-text">
<h5 class="prev-title">GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District ﻿</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<a class="penci-post-nav-thumb penci-holder-load penci-lazy nav-thumb-next" href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632782054487-150x150.jpg">
</a>
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/">
<div class="pagi-text">
<h5 class="next-title">&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related penci-posts-related-grid">
<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
<div class="penci-related-carousel penci-related-grid-display">
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/slnews-cover-510x390.jpeg" href="https://www.switsalone.com/36665_sierra-leone-news-today-49/" title="Sierra Leone News Today">
</a>
<h3><a href="https://www.switsalone.com/36665_sierra-leone-news-today-49/">Sierra Leone News Today</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-26-at-5.15.18-PM-585x390.jpeg" href="https://www.switsalone.com/36060_sierra-leones-information-and-communication-minister-launches-was-han-challenge-to-help-fight-covid-19/" title="Sierra Leone&#8217;s Information and Communication Minister launches &#8216;Was Han Challenge&#8217; to help fight COVID-19">
</a>
<h3><a href="https://www.switsalone.com/36060_sierra-leones-information-and-communication-minister-launches-was-han-challenge-to-help-fight-covid-19/">Sierra Leone&#8217;s Information and Communication Minister launches &#8216;Was...</a></h3>
</div>
<div class="item-related">
<h3><a href="https://www.switsalone.com/37439_breaking-news-american-president-donald-trump-has-covid-19/">Breaking News: American President Donald Trump has Covid-19</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/164563003_794430147878098_7376313733205515128_n-1-585x390.jpg" href="https://www.switsalone.com/38839_devastating-fire-incident-in-susans-bay-left-thousands-of-people-homeless/" title="Devastating fire incident in Susan’s Bay leaves thousands of people homeless">
</a>
<h3><a href="https://www.switsalone.com/38839_devastating-fire-incident-in-susans-bay-left-thousands-of-people-homeless/">Devastating fire incident in Susan’s Bay leaves thousands...</a></h3>
</div>
<div class="item-related">
<h3><a href="https://www.switsalone.com/9796_any-given-sunday-morning-on-lumbley/">Any Given Sunday Morning on Lumbley Beach</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2021/07/213991692_1170981956700795_2667613398842497450_n-585x390.jpg" href="https://www.switsalone.com/39403_39403sierra-leone-news-today/" title="Sierra Leone News Today">
</a>
<h3><a href="https://www.switsalone.com/39403_39403sierra-leone-news-today/">Sierra Leone News Today</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-20-at-12.28.16-PM-585x390.jpeg" href="https://www.switsalone.com/36336_sierra-leone-records-8-new-cases-of-covid-19-after-releasing-its-first-set-of-recovered-patients/" title="Sierra Leone records 8 new cases of COVID-19 after releasing its first set of recovered patients">
</a>
<h3><a href="https://www.switsalone.com/36336_sierra-leone-records-8-new-cases-of-covid-19-after-releasing-its-first-set-of-recovered-patients/">Sierra Leone records 8 new cases of COVID-19...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/IMG_3830DSTI-SierraLeone-NjalaUniversity-Technology-JWEL-MIT-Jobs-DirectorateScience.jpg" href="https://www.switsalone.com/30421_njala-university-in-sierra-leone-leads-the-way-in-preparing-students-for-21st-century-jobs/" title="N&#8217;jala University in Sierra Leone leads the way in preparing students for 21st Century jobs">
</a>
<h3><a href="https://www.switsalone.com/30421_njala-university-in-sierra-leone-leads-the-way-in-preparing-students-for-21st-century-jobs/">N&#8217;jala University in Sierra Leone leads the way...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Zainab-Sheriff_BigBrother-Africa-RangeRover-SierraLeone-film.jpg" href="https://www.switsalone.com/22333_sierra-leone-zainab-sheriffs-new-film-is-range-rover-watch/" title="Sierra Leone: Zainab Sheriff&#8217;s new film is &#8216;Range Rover&#8217; (WATCH)">
</a>
<h3><a href="https://www.switsalone.com/22333_sierra-leone-zainab-sheriffs-new-film-is-range-rover-watch/">Sierra Leone: Zainab Sheriff&#8217;s new film is &#8216;Range...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="penci_social_widget-3" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4>
<div class="widget-social pc_aligncenter show-text">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
</div>
</aside><aside id="widget_sp_image-12" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Vickie Remoe&#8217;s Blog</span></h4><a href="http://www.vickieremoe.com" target="_self" class="widget_sp_image-image-link" title="Vickie Remoe&#8217;s Blog"><img width="925" height="925" alt="Vickie Remoe&#8217;s Blog" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone.jpg 925w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-150x150.jpg 150w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-450x450.jpg 450w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-768x768.jpg 768w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-696x696.jpg 696w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-420x420.jpg 420w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-610x610.jpg 610w" sizes="(max-width: 925px) 100vw, 925px" src="https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone.jpg" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">VR&#038;C Marketing</span></h4><a href="http://www.vrcmarketing.com" target="_self" class="widget_sp_image-image-link" title="VR&#038;C Marketing"><img width="1136" height="623" alt="VR&#038;C Marketing" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia.png 1136w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-450x247.png 450w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-768x421.png 768w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-696x382.png 696w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-1068x586.png 1068w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-766x420.png 766w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-610x335.png 610w" sizes="(max-width: 1136px) 100vw, 1136px" src="https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia.png" /></a></aside><aside id="widget_sp_image-16" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us for fascinating, meaningful, newsworthy, local content</span></h4><a href="http://www.vrcmarketing.com" target="_self" class="widget_sp_image-image-link" title="Contact us for fascinating, meaningful, newsworthy, local content"><img width="940" height="788" alt="Contact us for fascinating, meaningful, newsworthy, local content" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1.png 940w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-450x377.png 450w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-768x644.png 768w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-610x511.png 610w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-585x490.png 585w" sizes="(max-width: 940px) 100vw, 940px" src="https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1.png" /></a></aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="text-5" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About switsalone</span></h4> <div class="textwidget"><p><img src="https://www.switsalone.com/wp-content/uploads/switsalone-newws-logo.png" alt="" width="697" height="161" class="alignleft size-full wp-image-33903" /><br />
Switsalone is your business, news, entertainment, fashion platform for Africans at home and in the diaspora.. We provide you with the latest breaking news and media content from the continent and beyond</p>
</div>
</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>

</div>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-7540" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-03-at-13.27.24-585x390.jpeg" href="https://www.switsalone.com/39619_meet-21-year-old-textile-designers-from-sierra-leone/" title="Meet 21-year-old textile designers from Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39619_meet-21-year-old-textile-designers-from-sierra-leone/" rel="bookmark" title="Meet 21-year-old textile designers from Sierra Leone">
Meet 21-year-old textile designers from Sierra Leone </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/Ezipay-SL-263x175.png" href="https://www.switsalone.com/39612_ezipaysl-names-vickie-remoe-as-sierra-leone-brand-ambassador/" title="EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39612_ezipaysl-names-vickie-remoe-as-sierra-leone-brand-ambassador/" rel="bookmark" title="EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador">
EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1630576563638-263x175.jpg" href="https://www.switsalone.com/39608_sierra-leone-receives-52800-doses-of-johnson-johnson-covid-19-vaccine/" title="Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39608_sierra-leone-receives-52800-doses-of-johnson-johnson-covid-19-vaccine/" rel="bookmark" title="Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine">
Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/IMG-20210823-WA0007-263x175.jpg" href="https://www.switsalone.com/39603_procurement-is-there-a-way-to-get-it-right-with-franklin-ibemessie-african-experts-podcast-ep-3/" title="Procurement: Is There A Way To Get It Right with Franklin Ibemessie- African Experts Podcast Ep 3"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39603_procurement-is-there-a-way-to-get-it-right-with-franklin-ibemessie-african-experts-podcast-ep-3/" rel="bookmark" title="Procurement: Is There A Way To Get It Right with Franklin Ibemessie- African Experts Podcast Ep 3">
Procurement: Is There A Way To Get It Right with Franklin Ibemessie- African Experts Podcast Ep 3 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/FB_IMG_1630423731446-263x175.jpg" href="https://www.switsalone.com/39599_sarah-tarawally-from-sierra-leone-selected-as-a-fellow-for-the-2021-millennium-fellowship-program-%ef%bb%bf/" title="Sarah Tarawally from Sierra Leone selected as a fellow for the 2021 Millennium Fellowship Program ﻿"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39599_sarah-tarawally-from-sierra-leone-selected-as-a-fellow-for-the-2021-millennium-fellowship-program-%ef%bb%bf/" rel="bookmark" title="Sarah Tarawally from Sierra Leone selected as a fellow for the 2021 Millennium Fellowship Program ﻿">
Sarah Tarawally from Sierra Leone selected as a fellow for the 2021 Millennium Fellowship Program ﻿ </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/20210831_132059-263x175.jpg" href="https://www.switsalone.com/39596_lets-see-how-far-tasha-goes-with-all-the-pics-kao-denero-on-swadu-nasta-beckleys-linking-up-with-sarkodie-khaligraph-jones-and-other-african-rappers/" title="&#8220;Let&#8217;s see how far Tasha goes with all the pics&#8221; &#8211; Kao Denero on Swadu Nasta Beckley&#8217;s linking up with Sarkodie, Khaligraph Jones and other African rappers"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39596_lets-see-how-far-tasha-goes-with-all-the-pics-kao-denero-on-swadu-nasta-beckleys-linking-up-with-sarkodie-khaligraph-jones-and-other-african-rappers/" rel="bookmark" title="&#8220;Let&#8217;s see how far Tasha goes with all the pics&#8221; &#8211; Kao Denero on Swadu Nasta Beckley&#8217;s linking up with Sarkodie, Khaligraph Jones and other African rappers">
&#8220;Let&#8217;s see how far Tasha goes with all the pics&#8221; &#8211; Kao Denero on Swadu Nasta Beckley&#8217;s linking up with Sarkodie, Khaligraph Jones and other African rappers </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/A-Print-For-Ami-Early-Reader-SierraLeone-Culture-Childrensbooks-vickieremoe-263x175.jpg" href="https://www.switsalone.com/39589_bright-new-book-uses-sierra-leonean-culture-to-help-children-learn-to-read/" title="Bright New Book Uses Sierra Leonean Culture to Help Children Learn To Read"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39589_bright-new-book-uses-sierra-leonean-culture-to-help-children-learn-to-read/" rel="bookmark" title="Bright New Book Uses Sierra Leonean Culture to Help Children Learn To Read">
Bright New Book Uses Sierra Leonean Culture to Help Children Learn To Read </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/06/GPE-Image-1-263x175.jpg" href="https://www.switsalone.com/39574_over-800000-pupils-have-enrolled-in-public-schools-since-the-launch-of-the-free-quality-school-education-in-2018-president-bio/" title="Over 800,000 pupils have enrolled in public schools since the launch of the Free Quality School Education in 2018 &#8211; President Bio"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39574_over-800000-pupils-have-enrolled-in-public-schools-since-the-launch-of-the-free-quality-school-education-in-2018-president-bio/" rel="bookmark" title="Over 800,000 pupils have enrolled in public schools since the launch of the Free Quality School Education in 2018 &#8211; President Bio">
Over 800,000 pupils have enrolled in public schools since the launch of the Free Quality School Education in 2018 &#8211; President Bio </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/sol21-078-030-263x175.jpg" href="https://www.switsalone.com/39551_luckey-morson-becomes-the-first-sierra-leonean-female-to-commission-from-the-royal-military-academy-sandhurst/" title="Luckey Morson becomes the first Sierra Leonean woman to commission from the  Royal Military Academy Sandhurst"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39551_luckey-morson-becomes-the-first-sierra-leonean-female-to-commission-from-the-royal-military-academy-sandhurst/" rel="bookmark" title="Luckey Morson becomes the first Sierra Leonean woman to commission from the  Royal Military Academy Sandhurst">
Luckey Morson becomes the first Sierra Leonean woman to commission from the Royal Military Academy Sandhurst </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/Untitled-design-1-263x175.png" href="https://www.switsalone.com/39545_sierra-leone-lifts-its-ban-on-congregational-worship/" title="Sierra Leone lifts its ban on congregational worship"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39545_sierra-leone-lifts-its-ban-on-congregational-worship/" rel="bookmark" title="Sierra Leone lifts its ban on congregational worship">
Sierra Leone lifts its ban on congregational worship </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/sierra_leonean_leones-263x175.jpg" href="https://www.switsalone.com/39538_sierra-leone-announces-the-re-denomination-of-its-currency/" title="Sierra Leone announces the re-denomination of its currency"></a>
</div>
 <div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39538_sierra-leone-announces-the-re-denomination-of-its-currency/" rel="bookmark" title="Sierra Leone announces the re-denomination of its currency">
Sierra Leone announces the re-denomination of its currency </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/07/0_578_872_0_70_http___cdni.autocarindia.com_ExtraImages_20180402055907_Fuelx-1-263x175.jpg" href="https://www.switsalone.com/39535_sierra-leone-increases-pump-fuel-price-from-sll-9500-to-sll-10000/" title="Sierra Leone increases pump fuel price from SLL 9,500 to SLL 10,000"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39535_sierra-leone-increases-pump-fuel-price-from-sll-9500-to-sll-10000/" rel="bookmark" title="Sierra Leone increases pump fuel price from SLL 9,500 to SLL 10,000">
Sierra Leone increases pump fuel price from SLL 9,500 to SLL 10,000 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/232865925_4026209847507648_6810526156524838621_n-263x175.jpg" href="https://www.switsalone.com/39529_sierra-leone-news-today-206/" title="Sierra Leone News Today"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39529_sierra-leone-news-today-206/" rel="bookmark" title="Sierra Leone News Today">
Sierra Leone News Today </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/sorie-and-models-263x175.jpg" href="https://www.switsalone.com/39523_new-music-video-watch-she-doesnt-love-you-by-kondi-band-feat-mariama-%ef%bb%bf/" title="New Music Video: Watch “She Doesn’t Love You” by Kondi Band feat Mariama  ﻿"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39523_new-music-video-watch-she-doesnt-love-you-by-kondi-band-feat-mariama-%ef%bb%bf/" rel="bookmark" title="New Music Video: Watch “She Doesn’t Love You” by Kondi Band feat Mariama  ﻿">
New Music Video: Watch “She Doesn’t Love You” by Kondi Band feat Mariama ﻿ </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/Group-266-9-1-263x175.png" href="https://www.switsalone.com/39511_sierra-leones-alimamy-lewis-awarded-as-top-10-under-30-innovators-in-africa-space-industry/" title="Sierra Leone’s Alimamy Lewis awarded as &#8220;top 10 under 30&#8221; innovators in Africa Space Industry"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39511_sierra-leones-alimamy-lewis-awarded-as-top-10-under-30-innovators-in-africa-space-industry/" rel="bookmark" title="Sierra Leone’s Alimamy Lewis awarded as &#8220;top 10 under 30&#8221; innovators in Africa Space Industry">
Sierra Leone’s Alimamy Lewis awarded as &#8220;top 10 under 30&#8221; innovators in Africa Space Industry </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/E7iPn1aX0AAy5tS-263x175.jpg" href="https://www.switsalone.com/39499_kei-kamara-joins-finish-top-tier-side-hifk-helsinki/" title="Kei Kamara joins Finish top tier side HIFK Helsinki"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39499_kei-kamara-joins-finish-top-tier-side-hifk-helsinki/" rel="bookmark" title="Kei Kamara joins Finish top tier side HIFK Helsinki">
Kei Kamara joins Finish top tier side HIFK Helsinki </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/06/download-1-263x169.png" href="https://www.switsalone.com/39333_sierra-leone-news-today-184/" title="Sierra Leone News Today"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39333_sierra-leone-news-today-184/" rel="bookmark" title="Sierra Leone News Today">
Sierra Leone News Today </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/05/179778989_10165032268230297_3573771963317607610_n-263x175.jpg" href="https://www.switsalone.com/39005_government-of-sierra-leone-lifts-ban-on-overseas-recruitment/" title="Government of Sierra Leone lifts ban on overseas recruitment"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39005_government-of-sierra-leone-lifts-ban-on-overseas-recruitment/" rel="bookmark" title="Government of Sierra Leone lifts ban on overseas recruitment">
Government of Sierra Leone lifts ban on overseas recruitment </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Coat_of_arms_of_Sierra_Leone-263x175.png" href="https://www.switsalone.com/38988_government-of-sierra-leone-announces-new-cabinet-reshuffle-2/" title="Government of Sierra Leone Announces New Cabinet Reshuffle"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38988_government-of-sierra-leone-announces-new-cabinet-reshuffle-2/" rel="bookmark" title="Government of Sierra Leone Announces New Cabinet Reshuffle">
Government of Sierra Leone Announces New Cabinet Reshuffle </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/African-Experts-Twiiter-1-263x175.png" href="https://www.switsalone.com/38982_african-expert-spotlight-meet-african-experts-show-guest-leeann-rizk/" title="African Expert Spotlight: Meet African Experts Show Guest Leeann Rizk"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38982_african-expert-spotlight-meet-african-experts-show-guest-leeann-rizk/" rel="bookmark" title="African Expert Spotlight: Meet African Experts Show Guest Leeann Rizk">
African Expert Spotlight: Meet African Experts Show Guest Leeann Rizk </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/NRP-Bringing_New_Audio_Formats_to_Facebook_header-263x175.jpg" href="https://www.switsalone.com/38955_facebook-announces-new-live-audio-experiences-and-monetization-feature/" title="Facebook Announces New Live Audio Experiences And Monetization Feature"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38955_facebook-announces-new-live-audio-experiences-and-monetization-feature/" rel="bookmark" title="Facebook Announces New Live Audio Experiences And Monetization Feature">
Facebook Announces New Live Audio Experiences And Monetization Feature </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/African-Experts-Twiiter-263x175.png" href="https://www.switsalone.com/38932_african-expert-spotlight-meet-african-experts-show-guest-beatrice-chaytor/" title="African Expert Spotlight: Meet African Experts Show Guest Beatrice Chaytor"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38932_african-expert-spotlight-meet-african-experts-show-guest-beatrice-chaytor/" rel="bookmark" title="African Expert Spotlight: Meet African Experts Show Guest Beatrice Chaytor">
African Expert Spotlight: Meet African Experts Show Guest Beatrice Chaytor </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/EysfivuWUAAA4Wn-263x175.jpg" href="https://www.switsalone.com/38922_african-expert-spotlight-meet-african-experts-show-guest-tamu-thomas/" title="African Expert Spotlight: Meet African Experts Show Guest Tamu Thomas"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38922_african-expert-spotlight-meet-african-experts-show-guest-tamu-thomas/" rel="bookmark" title="African Expert Spotlight: Meet African Experts Show Guest Tamu Thomas">
African Expert Spotlight: Meet African Experts Show Guest Tamu Thomas </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/Gandoh-Practice-1-263x175.png" href="https://www.switsalone.com/38894_african-expert-spotlight-meet-african-experts-show-guest-franklin-ibemessie/" title="African Expert Spotlight: Meet African Experts Show Guest Franklin Ibemessie"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38894_african-expert-spotlight-meet-african-experts-show-guest-franklin-ibemessie/" rel="bookmark" title="African Expert Spotlight: Meet African Experts Show Guest Franklin Ibemessie">
African Expert Spotlight: Meet African Experts Show Guest Franklin Ibemessie </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/3-1-263x175.png" href="https://www.switsalone.com/38822_how-four-sierra-leonean-women-collaborated-to-end-period-poverty-for-300-girls/" title="How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38822_how-four-sierra-leonean-women-collaborated-to-end-period-poverty-for-300-girls/" rel="bookmark" title="How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls">
How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/unido-01-1024x850-1-263x175.jpg" href="https://www.switsalone.com/38852_unido-signs-3-88-million-agreement-to-establish-four-ultra-modern-automotive-centers/" title="UNIDO Signs $3.88 Million Agreement to Establish Four Ultra-Modern Automotive Centers"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38852_unido-signs-3-88-million-agreement-to-establish-four-ultra-modern-automotive-centers/" rel="bookmark" title="UNIDO Signs $3.88 Million Agreement to Establish Four Ultra-Modern Automotive Centers">
UNIDO Signs $3.88 Million Agreement to Establish Four Ultra-Modern Automotive Centers </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/164563003_794430147878098_7376313733205515128_n-1-263x175.jpg" href="https://www.switsalone.com/38839_devastating-fire-incident-in-susans-bay-left-thousands-of-people-homeless/" title="Devastating fire incident in Susan’s Bay leaves thousands of people homeless"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38839_devastating-fire-incident-in-susans-bay-left-thousands-of-people-homeless/" rel="bookmark" title="Devastating fire incident in Susan’s Bay leaves thousands of people homeless">
Devastating fire incident in Susan’s Bay leaves thousands of people homeless </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Eu-y5xvWYAEYBto-263x175.jpeg" href="https://www.switsalone.com/38580_ghana-is-the-first-country-in-africa-to-receive-covax-vaccines/" title="Ghana is the first country in Africa to receive Covax vaccines"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38580_ghana-is-the-first-country-in-africa-to-receive-covax-vaccines/" rel="bookmark" title="Ghana is the first country in Africa to receive Covax vaccines">
Ghana is the first country in Africa to receive Covax vaccines </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/89803697_104011557897025_9066356154296172544_n-263x175.jpg" href="https://www.switsalone.com/38572_slfa-postpones-upcoming-elective-congress/" title="SLFA postpones upcoming elective congress"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38572_slfa-postpones-upcoming-elective-congress/" rel="bookmark" title="SLFA postpones upcoming elective congress">
SLFA postpones upcoming elective congress </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/SierraLeone_0416_PrinceChristianMaternity_EHansen_crop-263x175.jpg" href="https://www.switsalone.com/38561_baby-dies-at-cottage-due-to-lack-of-surgical-equipment/" title="Baby Dies at Cottage Due to Lack of Surgical Equipment"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38561_baby-dies-at-cottage-due-to-lack-of-surgical-equipment/" rel="bookmark" title="Baby Dies at Cottage Due to Lack of Surgical Equipment">
Baby Dies at Cottage Due to Lack of Surgical Equipment </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-22-at-3.58.34-AM-263x175.jpeg" href="https://www.switsalone.com/38555_new-music-alert-mello-seven-releases-joborti-featuring-rozzay/" title="New Music Alert: Mello Seven releases “Joborti” featuring Rozzay"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38555_new-music-alert-mello-seven-releases-joborti-featuring-rozzay/" rel="bookmark" title="New Music Alert: Mello Seven releases “Joborti” featuring Rozzay">
New Music Alert: Mello Seven releases “Joborti” featuring Rozzay </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
 <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/LadimaAcademy-1-263x175.jpg" href="https://www.switsalone.com/38540_ladima-foundation-launches-its-film-academy/" title="Ladima Foundation launches its Film Academy"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38540_ladima-foundation-launches-its-film-academy/" rel="bookmark" title="Ladima Foundation launches its Film Academy">
Ladima Foundation launches its Film Academy </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/A-timeline-of-Ebola-vaccine-development_wrbm_large-263x175.jpg" href="https://www.switsalone.com/38535_who-to-send-11000-ebola-vaccines-to-guinea/" title="WHO to send 11,000 Ebola vaccines to Guinea"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38535_who-to-send-11000-ebola-vaccines-to-guinea/" rel="bookmark" title="WHO to send 11,000 Ebola vaccines to Guinea">
WHO to send 11,000 Ebola vaccines to Guinea </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Euc1QY_XcAM1PVz-263x175.jpg" href="https://www.switsalone.com/38529_freetown-mayor-yvonne-aki-sawyer-named-as-time100-next-most-influential-people/" title="Freetown Mayor Yvonne Aki Sawyer named as TIME100 Next Most Influential People"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38529_freetown-mayor-yvonne-aki-sawyer-named-as-time100-next-most-influential-people/" rel="bookmark" title="Freetown Mayor Yvonne Aki Sawyer named as TIME100 Next Most Influential People">
Freetown Mayor Yvonne Aki Sawyer named as TIME100 Next Most Influential People </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/150785939_3893919440664551_649549856645799730_n-263x175.jpg" href="https://www.switsalone.com/38525_itribe-releases-debut-album-dis-feeling/" title="Itribe releases debut album “Dis Feeling”"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38525_itribe-releases-debut-album-dis-feeling/" rel="bookmark" title="Itribe releases debut album “Dis Feeling”">
Itribe releases debut album “Dis Feeling” </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/president-Bio-commemorates-armed-forces-day-263x175.jpg" href="https://www.switsalone.com/38521_armed-forces-day-here-are-facts-about-the-republic-of-sierra-leone-armed-forces-everyone-should-know/" title="Armed Forces Day: Here are Facts about The Republic of Sierra Leone Armed Forces Everyone should know"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38521_armed-forces-day-here-are-facts-about-the-republic-of-sierra-leone-armed-forces-everyone-should-know/" rel="bookmark" title="Armed Forces Day: Here are Facts about The Republic of Sierra Leone Armed Forces Everyone should know">
Armed Forces Day: Here are Facts about The Republic of Sierra Leone Armed Forces Everyone should know </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/KKY-263x175.jpg" href="https://www.switsalone.com/38494_kky-calls-on-parliament-to-probe-into-the-financial-allegations-of-the-office-of-the-president/" title="KKY calls on Parliament to Probe into the Financial Allegations of the Office of the President"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38494_kky-calls-on-parliament-to-probe-into-the-financial-allegations-of-the-office-of-the-president/" rel="bookmark" title="KKY calls on Parliament to Probe into the Financial Allegations of the Office of the President">
KKY calls on Parliament to Probe into the Financial Allegations of the Office of the President </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/IMG_0159-263x175.jpg" href="https://www.switsalone.com/38484_sl-mining-wins-case-against-sierra-leone-at-the-international-chamber-of-commerce/" title="SL Mining Wins Case Against Sierra Leone at the International Chamber of Commerce"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38484_sl-mining-wins-case-against-sierra-leone-at-the-international-chamber-of-commerce/" rel="bookmark" title="SL Mining Wins Case Against Sierra Leone at the International Chamber of Commerce">
SL Mining Wins Case Against Sierra Leone at the International Chamber of Commerce </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/5B5A3C6D-684E-4AC9-A4F2-988D09432954-263x175.jpg" href="https://www.switsalone.com/38467_pujehun-health-management-team-reports-a-suspected-ebola-case/" title="Pujehun Health Management Team Reports a Suspected Ebola Case"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38467_pujehun-health-management-team-reports-a-suspected-ebola-case/" rel="bookmark" title="Pujehun Health Management Team Reports a Suspected Ebola Case">
Pujehun Health Management Team Reports a Suspected Ebola Case </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/images282029-263x175.jpeg" href="https://www.switsalone.com/38455_meet-ngozi-okonjo-iweala-the-nigerian-economist-appointed-director-general-of-the-world-trade-organisation/" title="Meet Ngozi Okonjo-Iweala the Nigerian Economist Appointed Director-General of the World Trade Organisation"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38455_meet-ngozi-okonjo-iweala-the-nigerian-economist-appointed-director-general-of-the-world-trade-organisation/" rel="bookmark" title="Meet Ngozi Okonjo-Iweala the Nigerian Economist Appointed Director-General of the World Trade Organisation">
Meet Ngozi Okonjo-Iweala the Nigerian Economist Appointed Director-General of the World Trade Organisation </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/17911388_401-263x175.jpg" href="https://www.switsalone.com/38440_ebola-reemerges-in-guinea-for-the-first-time-since-2014-outbreak/" title="Ebola Reemerges in Guinea for the First Time Since 2014 Outbreak."></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38440_ebola-reemerges-in-guinea-for-the-first-time-since-2014-outbreak/" rel="bookmark" title="Ebola Reemerges in Guinea for the First Time Since 2014 Outbreak.">
Ebola Reemerges in Guinea for the First Time Since 2014 Outbreak. </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/130960879_3472569492812560_2229894350877702435_o-263x175.jpg" href="https://www.switsalone.com/38424_meet-sierra-leones-essential-workers-the-petty-trader/" title="Meet Sierra Leone&#8217;s Essential Workers: The  Petty Trader"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38424_meet-sierra-leones-essential-workers-the-petty-trader/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The  Petty Trader">
Meet Sierra Leone&#8217;s Essential Workers: The Petty Trader </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Austin-Demby-Large-263x175.jpg" href="https://www.switsalone.com/38419_who-is-dr-austin-demby-sierra-leones-new-health-minister/" title="Who is Dr. Austin Demby Sierra Leone’s New Health Minister"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38419_who-is-dr-austin-demby-sierra-leones-new-health-minister/" rel="bookmark" title="Who is Dr. Austin Demby Sierra Leone’s New Health Minister">
Who is Dr. Austin Demby Sierra Leone’s New Health Minister </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/130049742_3457393394330170_3268072506919433643_o-263x175.png" href="https://www.switsalone.com/38414_meet-sierra-leones-essential-workers-the-fruit-seller/" title="Meet Sierra Leone&#8217;s Essential Workers: The Fruit Seller"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38414_meet-sierra-leones-essential-workers-the-fruit-seller/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Fruit Seller">
Meet Sierra Leone&#8217;s Essential Workers: The Fruit Seller </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/130702745_3465000336902809_2290291026892218904_o-263x175.png" href="https://www.switsalone.com/38405_meet-sierra-leones-essential-workers-the-multimedia-producer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Multimedia Producer"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38405_meet-sierra-leones-essential-workers-the-multimedia-producer/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Multimedia Producer">
Meet Sierra Leone&#8217;s Essential Workers: The Multimedia Producer </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/BeFunky-collage-263x175.jpg" href="https://www.switsalone.com/38382_new-books-by-sierra-leoneans-everyone-needs-in-2021/" title="New Books by Sierra Leoneans everyone needs in 2021"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38382_new-books-by-sierra-leoneans-everyone-needs-in-2021/" rel="bookmark" title="New Books by Sierra Leoneans everyone needs in 2021">
New Books by Sierra Leoneans everyone needs in 2021 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Untitled-design-2-263x175.png" href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" rel="bookmark" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">
Inside Salone Entertainment: What’s going on between Markmuday and Samira? </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/129480831_3451981438204699_1009571639432234374_o-263x175.png" href="https://www.switsalone.com/38345_meet-sierra-leones-essential-workers-the-communications-manager/" title="Meet Sierra Leone&#8217;s Essential Workers: The Communications Manager"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38345_meet-sierra-leones-essential-workers-the-communications-manager/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Communications Manager">
Meet Sierra Leone&#8217;s Essential Workers: The Communications Manager </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Turad-Senessie-263x175.jpg" href="https://www.switsalone.com/38340_who-is-dr-turad-senesie-sierra-leones-new-lands-minister/" title="Who is Dr. Turad Senesie Sierra Leone’s new Lands Minister"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38340_who-is-dr-turad-senesie-sierra-leones-new-lands-minister/" rel="bookmark" title="Who is Dr. Turad Senesie Sierra Leone’s new Lands Minister">
Who is Dr. Turad Senesie Sierra Leone’s new Lands Minister </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Coat_of_arms_of_Sierra_Leone-263x175.png" href="https://www.switsalone.com/38337_sierra-leone-moves-2-place-up-in-the-2020-transparency-int-corruption-index/" title="Sierra Leone Moves 2 Place Up in the 2020 Transparency Int. Corruption  Index"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38337_sierra-leone-moves-2-place-up-in-the-2020-transparency-int-corruption-index/" rel="bookmark" title="Sierra Leone Moves 2 Place Up in the 2020 Transparency Int. Corruption  Index">
Sierra Leone Moves 2 Place Up in the 2020 Transparency Int. Corruption Index </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Celebrating-Black-History-Month_1200px-x-400px_v1-263x175.jpg" href="https://www.switsalone.com/38330_what-do-we-know-about-black-history-month/" title="5 Things You Should Know About Black History Month"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38330_what-do-we-know-about-black-history-month/" rel="bookmark" title="5 Things You Should Know About Black History Month">
5 Things You Should Know About Black History Month </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/release-263x175.jpg" href="https://www.switsalone.com/38322_the-national-covid-19-emergency-response-center-nacoverc-opens-6-new-covid-19-testing-centers-in-freetown/" title="The National Covid-19 Emergency Response Center (NaCOVERC) opens 6 New Covid-19 Testing Centers in Freetown"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38322_the-national-covid-19-emergency-response-center-nacoverc-opens-6-new-covid-19-testing-centers-in-freetown/" rel="bookmark" title="The National Covid-19 Emergency Response Center (NaCOVERC) opens 6 New Covid-19 Testing Centers in Freetown">
The National Covid-19 Emergency Response Center (NaCOVERC) opens 6 New Covid-19 Testing Centers in Freetown </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Francis-Ben-Kaifala-33-1-263x175.png" href="https://www.switsalone.com/38313_sierra-leones-anti-corruption-commissioner-francis-ben-kaifala-included-in-the-list-of-100-most-influential-young-leaders-in-africa/" title="Sierra Leone’s Anti Corruption Commissioner, Francis Ben-Kaifala included in the list of 100 Most Influential Young Leaders in Africa"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38313_sierra-leones-anti-corruption-commissioner-francis-ben-kaifala-included-in-the-list-of-100-most-influential-young-leaders-in-africa/" rel="bookmark" title="Sierra Leone’s Anti Corruption Commissioner, Francis Ben-Kaifala included in the list of 100 Most Influential Young Leaders in Africa">
Sierra Leone’s Anti Corruption Commissioner, Francis Ben-Kaifala included in the list of 100 Most Influential Young Leaders in Africa </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Esv5gPjXYAQxba6-263x175.jpg" href="https://www.switsalone.com/38311_hindolo-pokawa-completes-315-miles-walk-from-kailahun-to-freetown-in-solidarity-of-rape-and-sexual-violence-in-sierra-leone/" title="Hindolo Pokawa completes 315 miles walk from Kailahun to Freetown in Solidarity of Rape and Sexual Violence in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38311_hindolo-pokawa-completes-315-miles-walk-from-kailahun-to-freetown-in-solidarity-of-rape-and-sexual-violence-in-sierra-leone/" rel="bookmark" title="Hindolo Pokawa completes 315 miles walk from Kailahun to Freetown in Solidarity of Rape and Sexual Violence in Sierra Leone">
Hindolo Pokawa completes 315 miles walk from Kailahun to Freetown in Solidarity of Rape and Sexual Violence in Sierra Leone </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Eslf6jvW8AAL6MG-263x175.jpeg" href="https://www.switsalone.com/38284_africa-podfest-international-podcast-day-presents-wheres-the-money-in-africa-podcasting-join-the-conversation/" title="Africa Podfest &#038; International Podcast Day Presents: “Where’s the money in Africa Podcasting” &#8211; Join the Conversation!"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38284_africa-podfest-international-podcast-day-presents-wheres-the-money-in-africa-podcasting-join-the-conversation/" rel="bookmark" title="Africa Podfest &#038; International Podcast Day Presents: “Where’s the money in Africa Podcasting” &#8211; Join the Conversation!">
Africa Podfest &#038; International Podcast Day Presents: “Where’s the money in Africa Podcasting” &#8211; Join the Conversation! </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/University-of-Sierra-Leone-2_1-263x175.jpg" href="https://www.switsalone.com/38280_academic-staff-association-of-usl-njala-and-ebkust-present-salary-review-document-to-government/" title="Academic Staff Association of USL, Njala, and EBKUST present Salary Review Document to Government"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38280_academic-staff-association-of-usl-njala-and-ebkust-present-salary-review-document-to-government/" rel="bookmark" title="Academic Staff Association of USL, Njala, and EBKUST present Salary Review Document to Government">
Academic Staff Association of USL, Njala, and EBKUST present Salary Review Document to Government </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/unnamed.png" href="https://www.switsalone.com/38270_sierra-leone-law-school-releases-results-for-the-2020-bar-examination/" title="Sierra Leone Law School releases results for the 2020 Bar Examination"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38270_sierra-leone-law-school-releases-results-for-the-2020-bar-examination/" rel="bookmark" title="Sierra Leone Law School releases results for the 2020 Bar Examination">
Sierra Leone Law School releases results for the 2020 Bar Examination </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/ellakoblogulama-263x175.jpg" href="https://www.switsalone.com/38273_ella-koblo-gulama-day-the-queen-would-have-been-100-today/" title="Ella Koblo Gulama Day: The Queen would have been 100 today!"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38273_ella-koblo-gulama-day-the-queen-would-have-been-100-today/" rel="bookmark" title="Ella Koblo Gulama Day: The Queen would have been 100 today!">
Ella Koblo Gulama Day: The Queen would have been 100 today! </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Memuna-Konteh-on-Black-Diaspora-263x175.png" href="https://www.switsalone.com/38265_sierra-leonean-diasporas-need-to-check-their-privilege-when-returning-home-in-a-pandemic/" title="Sierra Leonean Diasporas need to check their privilege when returning home in a pandemic"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38265_sierra-leonean-diasporas-need-to-check-their-privilege-when-returning-home-in-a-pandemic/" rel="bookmark" title="Sierra Leonean Diasporas need to check their privilege when returning home in a pandemic">
Sierra Leonean Diasporas need to check their privilege when returning home in a pandemic </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/20210125_140429_0000-263x175.png" href="https://www.switsalone.com/38262_first-lady-fatima-bio-endorses-driziliks-mamas-nomination/" title="First Lady Fatima Bio endorses Drizilik’s MAMAs nomination"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38262_first-lady-fatima-bio-endorses-driziliks-mamas-nomination/" rel="bookmark" title="First Lady Fatima Bio endorses Drizilik’s MAMAs nomination">
First Lady Fatima Bio endorses Drizilik’s MAMAs nomination </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/slnja-263x175.jpg" href="https://www.switsalone.com/38251_love-story-gone-wrong-meet-the-sierra-leonean-woman-who-dropped-out-of-medical-school-because-of-love/" title="Love Story Gone Wrong: Meet The Sierra Leonean Woman Who Dropped Out Of Medical School Because of Love"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38251_love-story-gone-wrong-meet-the-sierra-leonean-woman-who-dropped-out-of-medical-school-because-of-love/" rel="bookmark" title="Love Story Gone Wrong: Meet The Sierra Leonean Woman Who Dropped Out Of Medical School Because of Love">
Love Story Gone Wrong: Meet The Sierra Leonean Woman Who Dropped Out Of Medical School Because of Love </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Esauj9aU4AEfGB2-263x175.jpeg" href="https://www.switsalone.com/38247_legendary-american-talk-show-host-larry-king-dies-at-age-87/" title="Legendary American Talk Show Host Larry King dies at age 87"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38247_legendary-american-talk-show-host-larry-king-dies-at-age-87/" rel="bookmark" title="Legendary American Talk Show Host Larry King dies at age 87">
Legendary American Talk Show Host Larry King dies at age 87 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/141747690_774889659783844_1934985398385784611_o-263x175.jpg" href="https://www.switsalone.com/38241_kao-denero-throw-shades-on-driziliks-mamas-nomination/" title="Kao Denero throw shades on Drizilik’s MAMAs nomination"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38241_kao-denero-throw-shades-on-driziliks-mamas-nomination/" rel="bookmark" title="Kao Denero throw shades on Drizilik’s MAMAs nomination">
Kao Denero throw shades on Drizilik’s MAMAs nomination </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/37353471_1322348424565600_6769944880379592704_n-263x175.jpg" href="https://www.switsalone.com/38235_sierra-leones-first-female-engineer-named-2021-imperial-college-distinguished-alumni-award/" title="Sierra Leone’s first Female Engineer named 2021 Imperial College Distinguished Alumni Award"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38235_sierra-leones-first-female-engineer-named-2021-imperial-college-distinguished-alumni-award/" rel="bookmark" title="Sierra Leone’s first Female Engineer named 2021 Imperial College Distinguished Alumni Award">
Sierra Leone’s first Female Engineer named 2021 Imperial College Distinguished Alumni Award </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/2021-01-20T165033Z_779931362_HP1EH1K1AS94N_RTRMADP_3_USA-BIDEN-INAUGURATION-1024x681-1-263x175.jpg" href="https://www.switsalone.com/38220_what-you-didnt-know-about-president-joe-biden-and-vice-president-kamala-harris-of-the-united-states/" title="What you didn’t know about President Joe Biden and Vice President Kamala Harris of the United States"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38220_what-you-didnt-know-about-president-joe-biden-and-vice-president-kamala-harris-of-the-united-states/" rel="bookmark" title="What you didn’t know about President Joe Biden and Vice President Kamala Harris of the United States">
What you didn’t know about President Joe Biden and Vice President Kamala Harris of the United States </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/EnMtK17XIAI9bZn-263x175.jpg" href="https://www.switsalone.com/38213_drizilik-nominated-for-the-2021-mamas-listeners-choice-awards/" title="Drizilik nominated for the 2021 MAMAs Listeners’ Choice Awards"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38213_drizilik-nominated-for-the-2021-mamas-listeners-choice-awards/" rel="bookmark" title="Drizilik nominated for the 2021 MAMAs Listeners’ Choice Awards">
Drizilik nominated for the 2021 MAMAs Listeners’ Choice Awards </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/9-3-263x175.jpg" href="https://www.switsalone.com/38209_sierra-leone-first-lady-fatima-bio-reacts-to-accusations-of-using-state-funds-for-personal-use/" title="Sierra Leone: First Lady Fatima Bio reacts to accusations of using state funds for personal use"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38209_sierra-leone-first-lady-fatima-bio-reacts-to-accusations-of-using-state-funds-for-personal-use/" rel="bookmark" title="Sierra Leone: First Lady Fatima Bio reacts to accusations of using state funds for personal use">
Sierra Leone: First Lady Fatima Bio reacts to accusations of using state funds for personal use </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/download-9-263x175.jpg" href="https://www.switsalone.com/38205_bidens-inauguration-donald-trump-leaves-the-white-house/" title="Biden’s Inauguration: Donald Trump leaves the White House"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38205_bidens-inauguration-donald-trump-leaves-the-white-house/" rel="bookmark" title="Biden’s Inauguration: Donald Trump leaves the White House">
Biden’s Inauguration: Donald Trump leaves the White House </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/9799_switsalone-loves-designs-by-christie/" rel="bookmark" title="SwitSalone LOVES designs by Christie Brown &amp; Cote Minou">
SwitSalone LOVES designs by Christie Brown &amp; Cote Minou </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/02/IMG-20200218-WA0033-263x175.jpg" href="https://www.switsalone.com/35403_2019-2020-top-20-rappers-in-africa/" title="2019/2020 top 20 rappers in Africa"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/35403_2019-2020-top-20-rappers-in-africa/" rel="bookmark" title="2019/2020 top 20 rappers in Africa">
2019/2020 top 20 rappers in Africa </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Robert-Mugabe-Reuters.jpg" href="https://www.switsalone.com/32434_mugabe-dies-at-95/" title="Robert Mugabe, former Zimbabwe President dies at 95"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/32434_mugabe-dies-at-95/" rel="bookmark" title="Robert Mugabe, former Zimbabwe President dies at 95">
Robert Mugabe, former Zimbabwe President dies at 95 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
 <div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/O-Bar_Contact_Phone_FreetownBar.jpg" href="https://www.switsalone.com/560_the-o-bar-nightclub/" title="The O Bar &#038; Nightclub"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/560_the-o-bar-nightclub/" rel="bookmark" title="The O Bar &#038; Nightclub">
The O Bar &#038; Nightclub </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-6783" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-03-at-13.27.24-263x175.jpeg" href="https://www.switsalone.com/39619_meet-21-year-old-textile-designers-from-sierra-leone/" title="Meet 21-year-old textile designers from Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39619_meet-21-year-old-textile-designers-from-sierra-leone/" rel="bookmark" title="Meet 21-year-old textile designers from Sierra Leone">
Meet 21-year-old textile designers from Sierra Leone </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-03T13:34:55+00:00">September 3, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/Ezipay-SL-263x175.png" href="https://www.switsalone.com/39612_ezipaysl-names-vickie-remoe-as-sierra-leone-brand-ambassador/" title="EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39612_ezipaysl-names-vickie-remoe-as-sierra-leone-brand-ambassador/" rel="bookmark" title="EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador">
EziPaySL Names Vickie Remoe as Sierra Leone Brand Ambassador </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-02T18:23:59+00:00">September 2, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1630576563638-263x175.jpg" href="https://www.switsalone.com/39608_sierra-leone-receives-52800-doses-of-johnson-johnson-covid-19-vaccine/" title="Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39608_sierra-leone-receives-52800-doses-of-johnson-johnson-covid-19-vaccine/" rel="bookmark" title="Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine">
Sierra Leone receives 52,800 doses of Johnson &#038; Johnson Covid-19 Vaccine </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-02T12:05:07+00:00">September 2, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/IMG-20210823-WA0007-263x175.jpg" href="https://www.switsalone.com/39603_procurement-is-there-a-way-to-get-it-right-with-franklin-ibemessie-african-experts-podcast-ep-3/" title="Procurement: Is There A Way To Get It Right with Franklin Ibemessie- African Experts Podcast Ep 3"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39603_procurement-is-there-a-way-to-get-it-right-with-franklin-ibemessie-african-experts-podcast-ep-3/" rel="bookmark" title="Procurement: Is There A Way To Get It Right with Franklin Ibemessie- African Experts Podcast Ep 3">
Procurement: Is There A Way To Get It Right with Franklin Ibemessie- African Experts Podcast Ep 3 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-02T09:21:03+00:00">September 2, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/FB_IMG_1630423731446-263x175.jpg" href="https://www.switsalone.com/39599_sarah-tarawally-from-sierra-leone-selected-as-a-fellow-for-the-2021-millennium-fellowship-program-%ef%bb%bf/" title="Sarah Tarawally from Sierra Leone selected as a fellow for the 2021 Millennium Fellowship Program ﻿"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39599_sarah-tarawally-from-sierra-leone-selected-as-a-fellow-for-the-2021-millennium-fellowship-program-%ef%bb%bf/" rel="bookmark" title="Sarah Tarawally from Sierra Leone selected as a fellow for the 2021 Millennium Fellowship Program ﻿">
Sarah Tarawally from Sierra Leone selected as a fellow for the 2021 Millennium Fellowship Program ﻿ </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-31T15:37:38+00:00">August 31, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/20210831_132059-263x175.jpg" href="https://www.switsalone.com/39596_lets-see-how-far-tasha-goes-with-all-the-pics-kao-denero-on-swadu-nasta-beckleys-linking-up-with-sarkodie-khaligraph-jones-and-other-african-rappers/" title="&#8220;Let&#8217;s see how far Tasha goes with all the pics&#8221; &#8211; Kao Denero on Swadu Nasta Beckley&#8217;s linking up with Sarkodie, Khaligraph Jones and other African rappers"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39596_lets-see-how-far-tasha-goes-with-all-the-pics-kao-denero-on-swadu-nasta-beckleys-linking-up-with-sarkodie-khaligraph-jones-and-other-african-rappers/" rel="bookmark" title="&#8220;Let&#8217;s see how far Tasha goes with all the pics&#8221; &#8211; Kao Denero on Swadu Nasta Beckley&#8217;s linking up with Sarkodie, Khaligraph Jones and other African rappers">
&#8220;Let&#8217;s see how far Tasha goes with all the pics&#8221; &#8211; Kao Denero on Swadu Nasta Beckley&#8217;s linking up with Sarkodie, Khaligraph Jones and other African rappers </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-31T13:26:30+00:00">August 31, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/A-Print-For-Ami-Early-Reader-SierraLeone-Culture-Childrensbooks-vickieremoe-263x175.jpg" href="https://www.switsalone.com/39589_bright-new-book-uses-sierra-leonean-culture-to-help-children-learn-to-read/" title="Bright New Book Uses Sierra Leonean Culture to Help Children Learn To Read"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39589_bright-new-book-uses-sierra-leonean-culture-to-help-children-learn-to-read/" rel="bookmark" title="Bright New Book Uses Sierra Leonean Culture to Help Children Learn To Read">
Bright New Book Uses Sierra Leonean Culture to Help Children Learn To Read </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-30T15:55:24+00:00">August 30, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/06/GPE-Image-1-263x175.jpg" href="https://www.switsalone.com/39574_over-800000-pupils-have-enrolled-in-public-schools-since-the-launch-of-the-free-quality-school-education-in-2018-president-bio/" title="Over 800,000 pupils have enrolled in public schools since the launch of the Free Quality School Education in 2018 &#8211; President Bio"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39574_over-800000-pupils-have-enrolled-in-public-schools-since-the-launch-of-the-free-quality-school-education-in-2018-president-bio/" rel="bookmark" title="Over 800,000 pupils have enrolled in public schools since the launch of the Free Quality School Education in 2018 &#8211; President Bio">
Over 800,000 pupils have enrolled in public schools since the launch of the Free Quality School Education in 2018 &#8211; President Bio </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-20T17:55:53+00:00">August 20, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/sol21-078-030-263x175.jpg" href="https://www.switsalone.com/39551_luckey-morson-becomes-the-first-sierra-leonean-female-to-commission-from-the-royal-military-academy-sandhurst/" title="Luckey Morson becomes the first Sierra Leonean woman to commission from the  Royal Military Academy Sandhurst"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39551_luckey-morson-becomes-the-first-sierra-leonean-female-to-commission-from-the-royal-military-academy-sandhurst/" rel="bookmark" title="Luckey Morson becomes the first Sierra Leonean woman to commission from the  Royal Military Academy Sandhurst">
Luckey Morson becomes the first Sierra Leonean woman to commission from the Royal Military Academy Sandhurst </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-17T12:00:37+00:00">August 17, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/Untitled-design-1-263x175.png" href="https://www.switsalone.com/39545_sierra-leone-lifts-its-ban-on-congregational-worship/" title="Sierra Leone lifts its ban on congregational worship"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39545_sierra-leone-lifts-its-ban-on-congregational-worship/" rel="bookmark" title="Sierra Leone lifts its ban on congregational worship">
Sierra Leone lifts its ban on congregational worship </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-16T10:49:36+00:00">August 16, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/sierra_leonean_leones-263x175.jpg" href="https://www.switsalone.com/39538_sierra-leone-announces-the-re-denomination-of-its-currency/" title="Sierra Leone announces the re-denomination of its currency"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39538_sierra-leone-announces-the-re-denomination-of-its-currency/" rel="bookmark" title="Sierra Leone announces the re-denomination of its currency">
Sierra Leone announces the re-denomination of its currency </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-12T09:16:29+00:00">August 12, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/07/0_578_872_0_70_http___cdni.autocarindia.com_ExtraImages_20180402055907_Fuelx-1-263x175.jpg" href="https://www.switsalone.com/39535_sierra-leone-increases-pump-fuel-price-from-sll-9500-to-sll-10000/" title="Sierra Leone increases pump fuel price from SLL 9,500 to SLL 10,000"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39535_sierra-leone-increases-pump-fuel-price-from-sll-9500-to-sll-10000/" rel="bookmark" title="Sierra Leone increases pump fuel price from SLL 9,500 to SLL 10,000">
Sierra Leone increases pump fuel price from SLL 9,500 to SLL 10,000 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-09T17:14:06+00:00">August 9, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/232865925_4026209847507648_6810526156524838621_n-263x175.jpg" href="https://www.switsalone.com/39529_sierra-leone-news-today-206/" title="Sierra Leone News Today"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39529_sierra-leone-news-today-206/" rel="bookmark" title="Sierra Leone News Today">
Sierra Leone News Today </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-09T12:40:19+00:00">August 9, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/sorie-and-models-263x175.jpg" href="https://www.switsalone.com/39523_new-music-video-watch-she-doesnt-love-you-by-kondi-band-feat-mariama-%ef%bb%bf/" title="New Music Video: Watch “She Doesn’t Love You” by Kondi Band feat Mariama  ﻿"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39523_new-music-video-watch-she-doesnt-love-you-by-kondi-band-feat-mariama-%ef%bb%bf/" rel="bookmark" title="New Music Video: Watch “She Doesn’t Love You” by Kondi Band feat Mariama  ﻿">
New Music Video: Watch “She Doesn’t Love You” by Kondi Band feat Mariama ﻿ </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-06T07:53:14+00:00">August 6, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/Group-266-9-1-263x175.png" href="https://www.switsalone.com/39511_sierra-leones-alimamy-lewis-awarded-as-top-10-under-30-innovators-in-africa-space-industry/" title="Sierra Leone’s Alimamy Lewis awarded as &#8220;top 10 under 30&#8221; innovators in Africa Space Industry"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39511_sierra-leones-alimamy-lewis-awarded-as-top-10-under-30-innovators-in-africa-space-industry/" rel="bookmark" title="Sierra Leone’s Alimamy Lewis awarded as &#8220;top 10 under 30&#8221; innovators in Africa Space Industry">
Sierra Leone’s Alimamy Lewis awarded as &#8220;top 10 under 30&#8221; innovators in Africa Space Industry </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-04T13:49:57+00:00">August 4, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/08/E7iPn1aX0AAy5tS-263x175.jpg" href="https://www.switsalone.com/39499_kei-kamara-joins-finish-top-tier-side-hifk-helsinki/" title="Kei Kamara joins Finish top tier side HIFK Helsinki"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39499_kei-kamara-joins-finish-top-tier-side-hifk-helsinki/" rel="bookmark" title="Kei Kamara joins Finish top tier side HIFK Helsinki">
Kei Kamara joins Finish top tier side HIFK Helsinki </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-08-02T17:46:34+00:00">August 2, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/06/download-1-263x169.png" href="https://www.switsalone.com/39333_sierra-leone-news-today-184/" title="Sierra Leone News Today"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39333_sierra-leone-news-today-184/" rel="bookmark" title="Sierra Leone News Today">
Sierra Leone News Today </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-06-28T13:25:36+00:00">June 28, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/05/179778989_10165032268230297_3573771963317607610_n-263x175.jpg" href="https://www.switsalone.com/39005_government-of-sierra-leone-lifts-ban-on-overseas-recruitment/" title="Government of Sierra Leone lifts ban on overseas recruitment"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39005_government-of-sierra-leone-lifts-ban-on-overseas-recruitment/" rel="bookmark" title="Government of Sierra Leone lifts ban on overseas recruitment">
Government of Sierra Leone lifts ban on overseas recruitment </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-05-04T16:37:27+00:00">May 4, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Coat_of_arms_of_Sierra_Leone-263x175.png" href="https://www.switsalone.com/38988_government-of-sierra-leone-announces-new-cabinet-reshuffle-2/" title="Government of Sierra Leone Announces New Cabinet Reshuffle"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38988_government-of-sierra-leone-announces-new-cabinet-reshuffle-2/" rel="bookmark" title="Government of Sierra Leone Announces New Cabinet Reshuffle">
Government of Sierra Leone Announces New Cabinet Reshuffle </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-04-30T19:03:13+00:00">April 30, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/African-Experts-Twiiter-1-263x175.png" href="https://www.switsalone.com/38982_african-expert-spotlight-meet-african-experts-show-guest-leeann-rizk/" title="African Expert Spotlight: Meet African Experts Show Guest Leeann Rizk"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38982_african-expert-spotlight-meet-african-experts-show-guest-leeann-rizk/" rel="bookmark" title="African Expert Spotlight: Meet African Experts Show Guest Leeann Rizk">
African Expert Spotlight: Meet African Experts Show Guest Leeann Rizk </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-04-29T14:15:32+00:00">April 29, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/NRP-Bringing_New_Audio_Formats_to_Facebook_header-263x175.jpg" href="https://www.switsalone.com/38955_facebook-announces-new-live-audio-experiences-and-monetization-feature/" title="Facebook Announces New Live Audio Experiences And Monetization Feature"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38955_facebook-announces-new-live-audio-experiences-and-monetization-feature/" rel="bookmark" title="Facebook Announces New Live Audio Experiences And Monetization Feature">
Facebook Announces New Live Audio Experiences And Monetization Feature </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-04-21T17:11:11+00:00">April 21, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/African-Experts-Twiiter-263x175.png" href="https://www.switsalone.com/38932_african-expert-spotlight-meet-african-experts-show-guest-beatrice-chaytor/" title="African Expert Spotlight: Meet African Experts Show Guest Beatrice Chaytor"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38932_african-expert-spotlight-meet-african-experts-show-guest-beatrice-chaytor/" rel="bookmark" title="African Expert Spotlight: Meet African Experts Show Guest Beatrice Chaytor">
African Expert Spotlight: Meet African Experts Show Guest Beatrice Chaytor </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-04-16T21:54:44+00:00">April 16, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/EysfivuWUAAA4Wn-263x175.jpg" href="https://www.switsalone.com/38922_african-expert-spotlight-meet-african-experts-show-guest-tamu-thomas/" title="African Expert Spotlight: Meet African Experts Show Guest Tamu Thomas"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38922_african-expert-spotlight-meet-african-experts-show-guest-tamu-thomas/" rel="bookmark" title="African Expert Spotlight: Meet African Experts Show Guest Tamu Thomas">
African Expert Spotlight: Meet African Experts Show Guest Tamu Thomas </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-04-13T16:14:23+00:00">April 13, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/04/Gandoh-Practice-1-263x175.png" href="https://www.switsalone.com/38894_african-expert-spotlight-meet-african-experts-show-guest-franklin-ibemessie/" title="African Expert Spotlight: Meet African Experts Show Guest Franklin Ibemessie"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38894_african-expert-spotlight-meet-african-experts-show-guest-franklin-ibemessie/" rel="bookmark" title="African Expert Spotlight: Meet African Experts Show Guest Franklin Ibemessie">
African Expert Spotlight: Meet African Experts Show Guest Franklin Ibemessie </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-04-01T17:30:41+00:00">April 1, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/3-1-263x175.png" href="https://www.switsalone.com/38822_how-four-sierra-leonean-women-collaborated-to-end-period-poverty-for-300-girls/" title="How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38822_how-four-sierra-leonean-women-collaborated-to-end-period-poverty-for-300-girls/" rel="bookmark" title="How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls">
How Four Sierra Leonean Women Collaborated to End Period Poverty for 300 Girls </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-03-26T17:41:43+00:00">March 26, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/unido-01-1024x850-1-263x175.jpg" href="https://www.switsalone.com/38852_unido-signs-3-88-million-agreement-to-establish-four-ultra-modern-automotive-centers/" title="UNIDO Signs $3.88 Million Agreement to Establish Four Ultra-Modern Automotive Centers"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38852_unido-signs-3-88-million-agreement-to-establish-four-ultra-modern-automotive-centers/" rel="bookmark" title="UNIDO Signs $3.88 Million Agreement to Establish Four Ultra-Modern Automotive Centers">
UNIDO Signs $3.88 Million Agreement to Establish Four Ultra-Modern Automotive Centers </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-03-26T16:08:13+00:00">March 26, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/03/164563003_794430147878098_7376313733205515128_n-1-263x175.jpg" href="https://www.switsalone.com/38839_devastating-fire-incident-in-susans-bay-left-thousands-of-people-homeless/" title="Devastating fire incident in Susan’s Bay leaves thousands of people homeless"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38839_devastating-fire-incident-in-susans-bay-left-thousands-of-people-homeless/" rel="bookmark" title="Devastating fire incident in Susan’s Bay leaves thousands of people homeless">
Devastating fire incident in Susan’s Bay leaves thousands of people homeless </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-03-25T13:06:21+00:00">March 25, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Eu-y5xvWYAEYBto-263x175.jpeg" href="https://www.switsalone.com/38580_ghana-is-the-first-country-in-africa-to-receive-covax-vaccines/" title="Ghana is the first country in Africa to receive Covax vaccines"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38580_ghana-is-the-first-country-in-africa-to-receive-covax-vaccines/" rel="bookmark" title="Ghana is the first country in Africa to receive Covax vaccines">
Ghana is the first country in Africa to receive Covax vaccines </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-24T14:24:06+00:00">February 24, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/89803697_104011557897025_9066356154296172544_n-263x175.jpg" href="https://www.switsalone.com/38572_slfa-postpones-upcoming-elective-congress/" title="SLFA postpones upcoming elective congress"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38572_slfa-postpones-upcoming-elective-congress/" rel="bookmark" title="SLFA postpones upcoming elective congress">
SLFA postpones upcoming elective congress </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-23T18:19:14+00:00">February 23, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/SierraLeone_0416_PrinceChristianMaternity_EHansen_crop-263x175.jpg" href="https://www.switsalone.com/38561_baby-dies-at-cottage-due-to-lack-of-surgical-equipment/" title="Baby Dies at Cottage Due to Lack of Surgical Equipment"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38561_baby-dies-at-cottage-due-to-lack-of-surgical-equipment/" rel="bookmark" title="Baby Dies at Cottage Due to Lack of Surgical Equipment">
Baby Dies at Cottage Due to Lack of Surgical Equipment </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-23T17:56:12+00:00">February 23, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/WhatsApp-Image-2021-02-22-at-3.58.34-AM-263x175.jpeg" href="https://www.switsalone.com/38555_new-music-alert-mello-seven-releases-joborti-featuring-rozzay/" title="New Music Alert: Mello Seven releases “Joborti” featuring Rozzay"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38555_new-music-alert-mello-seven-releases-joborti-featuring-rozzay/" rel="bookmark" title="New Music Alert: Mello Seven releases “Joborti” featuring Rozzay">
New Music Alert: Mello Seven releases “Joborti” featuring Rozzay </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-22T13:30:24+00:00">February 22, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/LadimaAcademy-1-263x175.jpg" href="https://www.switsalone.com/38540_ladima-foundation-launches-its-film-academy/" title="Ladima Foundation launches its Film Academy"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38540_ladima-foundation-launches-its-film-academy/" rel="bookmark" title="Ladima Foundation launches its Film Academy">
Ladima Foundation launches its Film Academy </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-19T17:39:41+00:00">February 19, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/A-timeline-of-Ebola-vaccine-development_wrbm_large-263x175.jpg" href="https://www.switsalone.com/38535_who-to-send-11000-ebola-vaccines-to-guinea/" title="WHO to send 11,000 Ebola vaccines to Guinea"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38535_who-to-send-11000-ebola-vaccines-to-guinea/" rel="bookmark" title="WHO to send 11,000 Ebola vaccines to Guinea">
WHO to send 11,000 Ebola vaccines to Guinea </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-19T16:45:45+00:00">February 19, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Euc1QY_XcAM1PVz-263x175.jpg" href="https://www.switsalone.com/38529_freetown-mayor-yvonne-aki-sawyer-named-as-time100-next-most-influential-people/" title="Freetown Mayor Yvonne Aki Sawyer named as TIME100 Next Most Influential People"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38529_freetown-mayor-yvonne-aki-sawyer-named-as-time100-next-most-influential-people/" rel="bookmark" title="Freetown Mayor Yvonne Aki Sawyer named as TIME100 Next Most Influential People">
Freetown Mayor Yvonne Aki Sawyer named as TIME100 Next Most Influential People </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-18T18:00:30+00:00">February 18, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/150785939_3893919440664551_649549856645799730_n-263x175.jpg" href="https://www.switsalone.com/38525_itribe-releases-debut-album-dis-feeling/" title="Itribe releases debut album “Dis Feeling”"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38525_itribe-releases-debut-album-dis-feeling/" rel="bookmark" title="Itribe releases debut album “Dis Feeling”">
Itribe releases debut album “Dis Feeling” </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-18T17:49:58+00:00">February 18, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/president-Bio-commemorates-armed-forces-day-263x175.jpg" href="https://www.switsalone.com/38521_armed-forces-day-here-are-facts-about-the-republic-of-sierra-leone-armed-forces-everyone-should-know/" title="Armed Forces Day: Here are Facts about The Republic of Sierra Leone Armed Forces Everyone should know"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38521_armed-forces-day-here-are-facts-about-the-republic-of-sierra-leone-armed-forces-everyone-should-know/" rel="bookmark" title="Armed Forces Day: Here are Facts about The Republic of Sierra Leone Armed Forces Everyone should know">
Armed Forces Day: Here are Facts about The Republic of Sierra Leone Armed Forces Everyone should know </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-18T11:13:22+00:00">February 18, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/KKY-263x175.jpg" href="https://www.switsalone.com/38494_kky-calls-on-parliament-to-probe-into-the-financial-allegations-of-the-office-of-the-president/" title="KKY calls on Parliament to Probe into the Financial Allegations of the Office of the President"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38494_kky-calls-on-parliament-to-probe-into-the-financial-allegations-of-the-office-of-the-president/" rel="bookmark" title="KKY calls on Parliament to Probe into the Financial Allegations of the Office of the President">
KKY calls on Parliament to Probe into the Financial Allegations of the Office of the President </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-17T18:52:35+00:00">February 17, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/IMG_0159-263x175.jpg" href="https://www.switsalone.com/38484_sl-mining-wins-case-against-sierra-leone-at-the-international-chamber-of-commerce/" title="SL Mining Wins Case Against Sierra Leone at the International Chamber of Commerce"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38484_sl-mining-wins-case-against-sierra-leone-at-the-international-chamber-of-commerce/" rel="bookmark" title="SL Mining Wins Case Against Sierra Leone at the International Chamber of Commerce">
SL Mining Wins Case Against Sierra Leone at the International Chamber of Commerce </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-17T10:19:30+00:00">February 17, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/5B5A3C6D-684E-4AC9-A4F2-988D09432954-263x175.jpg" href="https://www.switsalone.com/38467_pujehun-health-management-team-reports-a-suspected-ebola-case/" title="Pujehun Health Management Team Reports a Suspected Ebola Case"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38467_pujehun-health-management-team-reports-a-suspected-ebola-case/" rel="bookmark" title="Pujehun Health Management Team Reports a Suspected Ebola Case">
Pujehun Health Management Team Reports a Suspected Ebola Case </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-16T13:58:23+00:00">February 16, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/images282029-263x175.jpeg" href="https://www.switsalone.com/38455_meet-ngozi-okonjo-iweala-the-nigerian-economist-appointed-director-general-of-the-world-trade-organisation/" title="Meet Ngozi Okonjo-Iweala the Nigerian Economist Appointed Director-General of the World Trade Organisation"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38455_meet-ngozi-okonjo-iweala-the-nigerian-economist-appointed-director-general-of-the-world-trade-organisation/" rel="bookmark" title="Meet Ngozi Okonjo-Iweala the Nigerian Economist Appointed Director-General of the World Trade Organisation">
Meet Ngozi Okonjo-Iweala the Nigerian Economist Appointed Director-General of the World Trade Organisation </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-15T17:53:14+00:00">February 15, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/17911388_401-263x175.jpg" href="https://www.switsalone.com/38440_ebola-reemerges-in-guinea-for-the-first-time-since-2014-outbreak/" title="Ebola Reemerges in Guinea for the First Time Since 2014 Outbreak."></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38440_ebola-reemerges-in-guinea-for-the-first-time-since-2014-outbreak/" rel="bookmark" title="Ebola Reemerges in Guinea for the First Time Since 2014 Outbreak.">
Ebola Reemerges in Guinea for the First Time Since 2014 Outbreak. </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-15T13:36:52+00:00">February 15, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/130960879_3472569492812560_2229894350877702435_o-263x175.jpg" href="https://www.switsalone.com/38424_meet-sierra-leones-essential-workers-the-petty-trader/" title="Meet Sierra Leone&#8217;s Essential Workers: The  Petty Trader"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38424_meet-sierra-leones-essential-workers-the-petty-trader/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The  Petty Trader">
Meet Sierra Leone&#8217;s Essential Workers: The Petty Trader </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-12T12:50:56+00:00">February 12, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Austin-Demby-Large-263x175.jpg" href="https://www.switsalone.com/38419_who-is-dr-austin-demby-sierra-leones-new-health-minister/" title="Who is Dr. Austin Demby Sierra Leone’s New Health Minister"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38419_who-is-dr-austin-demby-sierra-leones-new-health-minister/" rel="bookmark" title="Who is Dr. Austin Demby Sierra Leone’s New Health Minister">
Who is Dr. Austin Demby Sierra Leone’s New Health Minister </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-11T15:06:37+00:00">February 11, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/130049742_3457393394330170_3268072506919433643_o-263x175.png" href="https://www.switsalone.com/38414_meet-sierra-leones-essential-workers-the-fruit-seller/" title="Meet Sierra Leone&#8217;s Essential Workers: The Fruit Seller"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38414_meet-sierra-leones-essential-workers-the-fruit-seller/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Fruit Seller">
Meet Sierra Leone&#8217;s Essential Workers: The Fruit Seller </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-11T11:39:25+00:00">February 11, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/130702745_3465000336902809_2290291026892218904_o-263x175.png" href="https://www.switsalone.com/38405_meet-sierra-leones-essential-workers-the-multimedia-producer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Multimedia Producer"></a>
 </div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38405_meet-sierra-leones-essential-workers-the-multimedia-producer/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Multimedia Producer">
Meet Sierra Leone&#8217;s Essential Workers: The Multimedia Producer </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-10T19:00:24+00:00">February 10, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/BeFunky-collage-263x175.jpg" href="https://www.switsalone.com/38382_new-books-by-sierra-leoneans-everyone-needs-in-2021/" title="New Books by Sierra Leoneans everyone needs in 2021"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38382_new-books-by-sierra-leoneans-everyone-needs-in-2021/" rel="bookmark" title="New Books by Sierra Leoneans everyone needs in 2021">
New Books by Sierra Leoneans everyone needs in 2021 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-10T13:49:11+00:00">February 10, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Untitled-design-2-263x175.png" href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38351_inside-salone-entertainment-whats-going-on-between-markmuday-and-samira/" rel="bookmark" title="Inside Salone Entertainment: What’s going on between Markmuday and Samira?">
Inside Salone Entertainment: What’s going on between Markmuday and Samira? </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-05T14:00:49+00:00">February 5, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/129480831_3451981438204699_1009571639432234374_o-263x175.png" href="https://www.switsalone.com/38345_meet-sierra-leones-essential-workers-the-communications-manager/" title="Meet Sierra Leone&#8217;s Essential Workers: The Communications Manager"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38345_meet-sierra-leones-essential-workers-the-communications-manager/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Communications Manager">
Meet Sierra Leone&#8217;s Essential Workers: The Communications Manager </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-05T10:00:40+00:00">February 5, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Turad-Senessie-263x175.jpg" href="https://www.switsalone.com/38340_who-is-dr-turad-senesie-sierra-leones-new-lands-minister/" title="Who is Dr. Turad Senesie Sierra Leone’s new Lands Minister"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38340_who-is-dr-turad-senesie-sierra-leones-new-lands-minister/" rel="bookmark" title="Who is Dr. Turad Senesie Sierra Leone’s new Lands Minister">
Who is Dr. Turad Senesie Sierra Leone’s new Lands Minister </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-04T18:14:38+00:00">February 4, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Coat_of_arms_of_Sierra_Leone-263x175.png" href="https://www.switsalone.com/38337_sierra-leone-moves-2-place-up-in-the-2020-transparency-int-corruption-index/" title="Sierra Leone Moves 2 Place Up in the 2020 Transparency Int. Corruption  Index"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38337_sierra-leone-moves-2-place-up-in-the-2020-transparency-int-corruption-index/" rel="bookmark" title="Sierra Leone Moves 2 Place Up in the 2020 Transparency Int. Corruption  Index">
Sierra Leone Moves 2 Place Up in the 2020 Transparency Int. Corruption Index </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-04T11:58:18+00:00">February 4, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/Celebrating-Black-History-Month_1200px-x-400px_v1-263x175.jpg" href="https://www.switsalone.com/38330_what-do-we-know-about-black-history-month/" title="5 Things You Should Know About Black History Month"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38330_what-do-we-know-about-black-history-month/" rel="bookmark" title="5 Things You Should Know About Black History Month">
5 Things You Should Know About Black History Month </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-03T16:30:34+00:00">February 3, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/02/release-263x175.jpg" href="https://www.switsalone.com/38322_the-national-covid-19-emergency-response-center-nacoverc-opens-6-new-covid-19-testing-centers-in-freetown/" title="The National Covid-19 Emergency Response Center (NaCOVERC) opens 6 New Covid-19 Testing Centers in Freetown"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38322_the-national-covid-19-emergency-response-center-nacoverc-opens-6-new-covid-19-testing-centers-in-freetown/" rel="bookmark" title="The National Covid-19 Emergency Response Center (NaCOVERC) opens 6 New Covid-19 Testing Centers in Freetown">
The National Covid-19 Emergency Response Center (NaCOVERC) opens 6 New Covid-19 Testing Centers in Freetown </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-02-01T09:06:49+00:00">February 1, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Francis-Ben-Kaifala-33-1-263x175.png" href="https://www.switsalone.com/38313_sierra-leones-anti-corruption-commissioner-francis-ben-kaifala-included-in-the-list-of-100-most-influential-young-leaders-in-africa/" title="Sierra Leone’s Anti Corruption Commissioner, Francis Ben-Kaifala included in the list of 100 Most Influential Young Leaders in Africa"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38313_sierra-leones-anti-corruption-commissioner-francis-ben-kaifala-included-in-the-list-of-100-most-influential-young-leaders-in-africa/" rel="bookmark" title="Sierra Leone’s Anti Corruption Commissioner, Francis Ben-Kaifala included in the list of 100 Most Influential Young Leaders in Africa">
Sierra Leone’s Anti Corruption Commissioner, Francis Ben-Kaifala included in the list of 100 Most Influential Young Leaders in Africa </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-29T14:52:56+00:00">January 29, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Esv5gPjXYAQxba6-263x175.jpg" href="https://www.switsalone.com/38311_hindolo-pokawa-completes-315-miles-walk-from-kailahun-to-freetown-in-solidarity-of-rape-and-sexual-violence-in-sierra-leone/" title="Hindolo Pokawa completes 315 miles walk from Kailahun to Freetown in Solidarity of Rape and Sexual Violence in Sierra Leone"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38311_hindolo-pokawa-completes-315-miles-walk-from-kailahun-to-freetown-in-solidarity-of-rape-and-sexual-violence-in-sierra-leone/" rel="bookmark" title="Hindolo Pokawa completes 315 miles walk from Kailahun to Freetown in Solidarity of Rape and Sexual Violence in Sierra Leone">
Hindolo Pokawa completes 315 miles walk from Kailahun to Freetown in Solidarity of Rape and Sexual Violence in Sierra Leone </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-29T14:31:18+00:00">January 29, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Eslf6jvW8AAL6MG-263x175.jpeg" href="https://www.switsalone.com/38284_africa-podfest-international-podcast-day-presents-wheres-the-money-in-africa-podcasting-join-the-conversation/" title="Africa Podfest &#038; International Podcast Day Presents: “Where’s the money in Africa Podcasting” &#8211; Join the Conversation!"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38284_africa-podfest-international-podcast-day-presents-wheres-the-money-in-africa-podcasting-join-the-conversation/" rel="bookmark" title="Africa Podfest &#038; International Podcast Day Presents: “Where’s the money in Africa Podcasting” &#8211; Join the Conversation!">
Africa Podfest &#038; International Podcast Day Presents: “Where’s the money in Africa Podcasting” &#8211; Join the Conversation! </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-27T19:40:37+00:00">January 27, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/University-of-Sierra-Leone-2_1-263x175.jpg" href="https://www.switsalone.com/38280_academic-staff-association-of-usl-njala-and-ebkust-present-salary-review-document-to-government/" title="Academic Staff Association of USL, Njala, and EBKUST present Salary Review Document to Government"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38280_academic-staff-association-of-usl-njala-and-ebkust-present-salary-review-document-to-government/" rel="bookmark" title="Academic Staff Association of USL, Njala, and EBKUST present Salary Review Document to Government">
Academic Staff Association of USL, Njala, and EBKUST present Salary Review Document to Government </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-27T13:36:30+00:00">January 27, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/unnamed.png" href="https://www.switsalone.com/38270_sierra-leone-law-school-releases-results-for-the-2020-bar-examination/" title="Sierra Leone Law School releases results for the 2020 Bar Examination"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38270_sierra-leone-law-school-releases-results-for-the-2020-bar-examination/" rel="bookmark" title="Sierra Leone Law School releases results for the 2020 Bar Examination">
Sierra Leone Law School releases results for the 2020 Bar Examination </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-26T20:26:56+00:00">January 26, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/ellakoblogulama-263x175.jpg" href="https://www.switsalone.com/38273_ella-koblo-gulama-day-the-queen-would-have-been-100-today/" title="Ella Koblo Gulama Day: The Queen would have been 100 today!"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38273_ella-koblo-gulama-day-the-queen-would-have-been-100-today/" rel="bookmark" title="Ella Koblo Gulama Day: The Queen would have been 100 today!">
Ella Koblo Gulama Day: The Queen would have been 100 today! </a>
</h4>
 <span class="side-item-meta"><time class="entry-date published" datetime="2021-01-26T20:14:10+00:00">January 26, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Memuna-Konteh-on-Black-Diaspora-263x175.png" href="https://www.switsalone.com/38265_sierra-leonean-diasporas-need-to-check-their-privilege-when-returning-home-in-a-pandemic/" title="Sierra Leonean Diasporas need to check their privilege when returning home in a pandemic"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38265_sierra-leonean-diasporas-need-to-check-their-privilege-when-returning-home-in-a-pandemic/" rel="bookmark" title="Sierra Leonean Diasporas need to check their privilege when returning home in a pandemic">
Sierra Leonean Diasporas need to check their privilege when returning home in a pandemic </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-26T12:10:58+00:00">January 26, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/20210125_140429_0000-263x175.png" href="https://www.switsalone.com/38262_first-lady-fatima-bio-endorses-driziliks-mamas-nomination/" title="First Lady Fatima Bio endorses Drizilik’s MAMAs nomination"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38262_first-lady-fatima-bio-endorses-driziliks-mamas-nomination/" rel="bookmark" title="First Lady Fatima Bio endorses Drizilik’s MAMAs nomination">
First Lady Fatima Bio endorses Drizilik’s MAMAs nomination </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-25T14:10:25+00:00">January 25, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/slnja-263x175.jpg" href="https://www.switsalone.com/38251_love-story-gone-wrong-meet-the-sierra-leonean-woman-who-dropped-out-of-medical-school-because-of-love/" title="Love Story Gone Wrong: Meet The Sierra Leonean Woman Who Dropped Out Of Medical School Because of Love"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38251_love-story-gone-wrong-meet-the-sierra-leonean-woman-who-dropped-out-of-medical-school-because-of-love/" rel="bookmark" title="Love Story Gone Wrong: Meet The Sierra Leonean Woman Who Dropped Out Of Medical School Because of Love">
Love Story Gone Wrong: Meet The Sierra Leonean Woman Who Dropped Out Of Medical School Because of Love </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-23T21:52:39+00:00">January 23, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/Esauj9aU4AEfGB2-263x175.jpeg" href="https://www.switsalone.com/38247_legendary-american-talk-show-host-larry-king-dies-at-age-87/" title="Legendary American Talk Show Host Larry King dies at age 87"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38247_legendary-american-talk-show-host-larry-king-dies-at-age-87/" rel="bookmark" title="Legendary American Talk Show Host Larry King dies at age 87">
Legendary American Talk Show Host Larry King dies at age 87 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-23T18:41:17+00:00">January 23, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/141747690_774889659783844_1934985398385784611_o-263x175.jpg" href="https://www.switsalone.com/38241_kao-denero-throw-shades-on-driziliks-mamas-nomination/" title="Kao Denero throw shades on Drizilik’s MAMAs nomination"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38241_kao-denero-throw-shades-on-driziliks-mamas-nomination/" rel="bookmark" title="Kao Denero throw shades on Drizilik’s MAMAs nomination">
Kao Denero throw shades on Drizilik’s MAMAs nomination </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-23T11:41:22+00:00">January 23, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/37353471_1322348424565600_6769944880379592704_n-263x175.jpg" href="https://www.switsalone.com/38235_sierra-leones-first-female-engineer-named-2021-imperial-college-distinguished-alumni-award/" title="Sierra Leone’s first Female Engineer named 2021 Imperial College Distinguished Alumni Award"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38235_sierra-leones-first-female-engineer-named-2021-imperial-college-distinguished-alumni-award/" rel="bookmark" title="Sierra Leone’s first Female Engineer named 2021 Imperial College Distinguished Alumni Award">
Sierra Leone’s first Female Engineer named 2021 Imperial College Distinguished Alumni Award </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-22T16:38:15+00:00">January 22, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/2021-01-20T165033Z_779931362_HP1EH1K1AS94N_RTRMADP_3_USA-BIDEN-INAUGURATION-1024x681-1-263x175.jpg" href="https://www.switsalone.com/38220_what-you-didnt-know-about-president-joe-biden-and-vice-president-kamala-harris-of-the-united-states/" title="What you didn’t know about President Joe Biden and Vice President Kamala Harris of the United States"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38220_what-you-didnt-know-about-president-joe-biden-and-vice-president-kamala-harris-of-the-united-states/" rel="bookmark" title="What you didn’t know about President Joe Biden and Vice President Kamala Harris of the United States">
What you didn’t know about President Joe Biden and Vice President Kamala Harris of the United States </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-21T14:34:40+00:00">January 21, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/EnMtK17XIAI9bZn-263x175.jpg" href="https://www.switsalone.com/38213_drizilik-nominated-for-the-2021-mamas-listeners-choice-awards/" title="Drizilik nominated for the 2021 MAMAs Listeners’ Choice Awards"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38213_drizilik-nominated-for-the-2021-mamas-listeners-choice-awards/" rel="bookmark" title="Drizilik nominated for the 2021 MAMAs Listeners’ Choice Awards">
Drizilik nominated for the 2021 MAMAs Listeners’ Choice Awards </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-21T13:58:43+00:00">January 21, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/9-3-263x175.jpg" href="https://www.switsalone.com/38209_sierra-leone-first-lady-fatima-bio-reacts-to-accusations-of-using-state-funds-for-personal-use/" title="Sierra Leone: First Lady Fatima Bio reacts to accusations of using state funds for personal use"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38209_sierra-leone-first-lady-fatima-bio-reacts-to-accusations-of-using-state-funds-for-personal-use/" rel="bookmark" title="Sierra Leone: First Lady Fatima Bio reacts to accusations of using state funds for personal use">
Sierra Leone: First Lady Fatima Bio reacts to accusations of using state funds for personal use </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-21T11:47:52+00:00">January 21, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/01/download-9-263x175.jpg" href="https://www.switsalone.com/38205_bidens-inauguration-donald-trump-leaves-the-white-house/" title="Biden’s Inauguration: Donald Trump leaves the White House"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/38205_bidens-inauguration-donald-trump-leaves-the-white-house/" rel="bookmark" title="Biden’s Inauguration: Donald Trump leaves the White House">
Biden’s Inauguration: Donald Trump leaves the White House </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-01-20T16:07:34+00:00">January 20, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/6000-4000-75fef45a-7fa8-4a95-8f8a-8362f8654bd3.jpg.gallery-263x175.jpg" href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39808_meet-zion-clark-guinness-world-records-fastest-man-on-two-hands-%ef%bb%bf/" rel="bookmark" title="Meet Zion Clark Guinness World Records fastest man on two hands! ﻿">
Meet Zion Clark Guinness World Records fastest man on two hands! ﻿ </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-29T14:02:25+00:00">September 29, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/FB_IMG_1632782054487-263x175.jpg" href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39804_love-politics-religion-innocent-kutis-album-is-out-now/" rel="bookmark" title="&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now!">
&#8220;Love, Politics &#038; Religion&#8221; Innocent Kuti&#8217;s album is out now! </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-29T12:55:45+00:00">September 29, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/0_Fenerbahces-new-season-preparations-263x175.jpg" href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations/" rel="bookmark" title="Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations">
Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-29T08:00:00+00:00">September 29, 2021</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2021/09/9R6A5770-263x175.jpg" href="https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/" title="GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District  ﻿"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/39791_gef-small-grants-stories-using-renewable-energy-to-promotes-low-carbon-rural-society-in-three-chiefdoms-within-kenema-pujehun-and-kailahun-district-%ef%bb%bf/" rel="bookmark" title="GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District  ﻿">
GEF Small Grants Stories: Using Renewable Energy to Promotes Low Carbon Rural Society in three chiefdoms within Kenema, Pujehun and Kailahun District ﻿ </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2021-09-28T16:22:02+00:00">September 28, 2021</time></span>
</div>
</div>
</li>
</ul>
</aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div id="footer-copyright">
<p>@2021 - All Right Reserved by Swit Salone</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_after_comment" data-delay="20" data-cookie_duration="1" data-idle_timeout="15">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge breakout_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="610" src="https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-610x610.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-610x610.png 610w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-150x150.png 150w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-450x450.png 450w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-768x768.png 768w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-696x696.png 696w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-420x420.png 420w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo.png 960w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2>Subscribe To Our Newsletter</h2><p><span style="font-size: 24px;"><span style="font-family: georgia,times,times new roman,serif;"><span style="line-height: 21px;">KUSHE O! BE THE FIRST TO KNOW! Get Breaking News, and the latest trends from Sierra Leone's every week. If no to bot Salone wi no go eva mail yu!</span></span></span></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="fe1d8e9e48" data-page_id="39799" data-account="VRC2013" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.switsalone.com\/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations\/","stats_nonce":"d5067da672","subscribe_nonce":"fbc102c5df"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/custom.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.switsalone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"switsalone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"39799 https:\/\/www.switsalone.com\/?p=39799","disqusShortname":"switsalone","disqusTitle":"Former England defender Steven Caulker wants to play for Sierra Leone in the 2022 Africa Cup of Nations","disqusUrl":"https:\/\/www.switsalone.com\/39799_former-england-defender-steven-caulker-wants-to-play-for-sierra-leone-in-the-2022-africa-cup-of-nations\/","postId":"39799"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"e17c6140d3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/libs-script.min.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"e17c6140d3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/main.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"e17c6140d3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/post-like.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"e17c6140d3","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/more-post-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/comment-reply.min.js?ver=5.3.9'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/wp-embed.min.js?ver=5.3.9'></script>
</body>
</html>