<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="dns-prefetch" href="//fonts.googleapis.com/">
<link rel="dns-prefetch" href="//fonts.gstatic.com/">
<link rel="dns-prefetch" href="//ajax.googleapis.com/">
<link rel="dns-prefetch" href="//apis.google.com/">
<link rel="dns-prefetch" href="//google-analytics.com/">
<link rel="dns-prefetch" href="//www.google-analytics.com/">
<link rel="dns-prefetch" href="//ssl.google-analytics.com/">
<link rel="dns-prefetch" href="//youtube.com/">
<link rel="dns-prefetch" href="//s.gravatar.com/">
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News RSS Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Sierra Leone News Atom Feed" href="https://www.switsalone.com/feed/atom/" />
<link rel="pingback" href="https://www.switsalone.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://www.switsalone.com/wp-content/themes/soledad1/js/html5.js"></script>
	<![endif]-->
<title>Meet Sierra Leone&#039;s Essential Workers: The Disc Jockey | Sierra Leone News</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Comments Feed" href="https://www.switsalone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Leone News &raquo; Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey Comments Feed" href="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.switsalone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='https://www.switsalone.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://www.switsalone.com/?mcsf_action=main_css&#038;ver=5.3.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.switsalone.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.switsalone.com/wp-content/plugins/bloom/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://www.switsalone.com/wp-content/themes/soledad1/style.css?ver=7.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.switsalone.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"true","add_site_name":"true","site_name":"Sierra Leone News","site_url":"https:\/\/www.switsalone.com","always_link_site":"false","page_title":"Meet Sierra Leone\u2019s Essential Workers: The Disc Jockey"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.25'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5c6f580819573f001129a74c'></script>
<link rel='https://api.w.org/' href='https://www.switsalone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.switsalone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.switsalone.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Sierra Leone News Today' href='https://www.switsalone.com/37939_sierra-leone-news-today-113/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://www.switsalone.com/?p=37941' />
<link rel="alternate" type="application/json+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F37941_meet-sierra-leones-essential-workers-the-disc-jockey%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F37941_meet-sierra-leones-essential-workers-the-disc-jockey%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #f2855e !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">
																													</style>
<style type="text/css">
																											</style>

<link rel="canonical" href="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/" />
<meta name="description" content="I started promoting upcoming musicians online, and that&#039;s when I started becoming a DJ. I dropped out in my third year of engineering due to financial challenges. Things were okay before the pandemic. During the peak seasons, I hosted over 40 shows a month, and I played daily at a nightclub ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/" />
<meta property="og:title" content="Meet Sierra Leone&#039;s Essential Workers: The Disc Jockey | Sierra Leone News" />
<meta property="og:description" content="I started promoting upcoming musicians online, and that&#039;s when I started becoming a DJ. I dropped out in my third year of engineering due to financial challenges. Things were okay before the pandemic. During the peak seasons, I hosted over 40 shows a month, and I played daily at a nightclub ..." />
<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2020/12/126567929_3416904081712435_4866549191705291420_o.png" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="608" />
<meta property="article:published_time" content="2020-12-02T17:55:19" />
<meta property="article:author" content="Alhassan Lamin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Meet Sierra Leone&#039;s Essential Workers: The Disc Jockey | Sierra Leone News" />
<meta name="twitter:description" content="I started promoting upcoming musicians online, and that&#039;s when I started becoming a DJ. I dropped out in my third year of engineering due to financial challenges. Things were okay before the pandemic. During the peak seasons, I hosted over 40 shows a month, and I played daily at a nightclub ..." />
<meta name="twitter:image" content="https://www.switsalone.com/wp-content/uploads/2020/12/126567929_3416904081712435_4866549191705291420_o.png" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Swit Salone","dateModified":"2020-12-02 17:55:19.000000","description":"Swit Salone","encoding":"UTF-8","headline":"Sierra Leone News","inLanguage":"en-US","name":"Sierra Leone News","publisher":{"@type":"Organization","name":"Sierra Leone News"},"url":"https:\/\/www.switsalone.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Alhassan Lamin","url":"https:\/\/www.switsalone.com\/author\/alhassan-lamin\/"},"commentCount":"0","dateModified":"2020-12-02T17:55:22","datePublished":"2020-12-02T17:55:19","description":"I started promoting upcoming musicians online, and that&#039;s when I started becoming a DJ. I dropped out in my third year of engineering due to financial challenges. Things were okay before the pandemic. During the peak seasons, I hosted over 40 shows a month, and I played daily at a nightclub ...","headline":"Meet Sierra Leone's Essential Workers: The Disc Jockey | Sierra Leone News","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":394,"url":"https:\/\/www.switsalone.com\/wp-content\/uploads\/2020\/12\/126567929_3416904081712435_4866549191705291420_o.png","width":700},"mainEntityOfPage":"https:\/\/www.switsalone.com\/37941_meet-sierra-leones-essential-workers-the-disc-jockey\/","name":"Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey","publisher":{"@type":"Organization","name":"Sierra Leone News","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=r","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.switsalone.com\/wp-content\/uploads\/2020\/12\/126567929_3416904081712435_4866549191705291420_o.png","url":"https:\/\/www.switsalone.com\/37941_meet-sierra-leones-essential-workers-the-disc-jockey\/"}]</script>


<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2020/12/126567929_3416904081712435_4866549191705291420_o.png" />


<script>var portfolioDataJs = portfolioDataJs || [];</script> <style type="text/css">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</style>
<script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/switsalone-new1s-logo.png"
    },
    "url": "https:\/\/www.switsalone.com\/",
    "name": "Sierra Leone News",
    "description": "Swit Salone"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Sierra Leone News",
    "alternateName": "Swit Salone",
    "url": "https:\/\/www.switsalone.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Meet Sierra Leone's Essential Workers: The Disc Jockey",
    "description": "I started promoting upcoming musicians online, and that&#8217;s when I started becoming a DJ.&hellip;",
    "datePublished": "2020-12-02",
    "datemodified": "2020-12-02",
    "mainEntityOfPage": "https:\/\/www.switsalone.com\/37941_meet-sierra-leones-essential-workers-the-disc-jockey\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/2020\/12\/126567929_3416904081712435_4866549191705291420_o.png",
        "width": 1080,
        "height": 608
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sierra Leone News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/www.switsalone.com\/wp-content\/uploads\/switsalone-new1s-logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AlhassanLamin",
        "name": "Alhassan Lamin"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.switsalone.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.switsalone.com\/category\/health-2\/",
                "name": "Health"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.switsalone.com\/37941_meet-sierra-leones-essential-workers-the-disc-jockey\/",
                "name": "Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey"
            }
        }
    ]
}</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.switsalone.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-26764328-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-37941 single-format-standard et_bloom locale-en-us wpb-js-composer js-comp-ver-4.4.3 vc_responsive elementor-default">
<a id="close-sidebar-nav" class="header-6"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://www.switsalone.com/"><img class="penci-lazy" src="https://www.switsalone.com/wp-content/themes/soledad1/images/penci-holder.png" data-src="https://www.switsalone.com/wp-content/uploads/switsalone-new1s-logo.png" alt="Sierra Leone News" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
<ul id="menu-mmm" class="menu"><li id="menu-item-33840" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-897 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/slnews-cover-510x390.jpeg" href="https://www.switsalone.com/37804_sierra-leone-news-today-110/" title="Sierra Leone News Today">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37804_sierra-leone-news-today-110/" title="Sierra Leone News Today">Sierra Leone News Today</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T17:00:23+00:00">November 12, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/J-J-Rawlings-1-585x390.jpg" href="https://www.switsalone.com/37796_breaking-news-former-ghana-president-jerry-john-rawlings-dies-at-the-age-of-73/" title="Breaking News: Former Ghana President, Jerry John Rawlings dies at the age of 73.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37796_breaking-news-former-ghana-president-jerry-john-rawlings-dies-at-the-age-of-73/" title="Breaking News: Former Ghana President, Jerry John Rawlings dies at the age of 73.">Breaking News: Former Ghana President, Jerry John Rawlings&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T13:34:03+00:00">November 12, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Sierra-Leone-Kei-Kamara-replaced-in-Tettehs-squad-585x390.jpg" href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars">Kei Kamara returns back to Leone Stars</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-09T16:21:17+00:00">November 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/122807059_3352413824828128_2014737726363802921_o-585x390.jpg" href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-09T15:16:21+00:00">November 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/41401146_303-585x390.jpg" href="https://www.switsalone.com/37673_breaking-news-alpha-conde-wins-guineas-presidential-election-and-succeeds-for-a-third-term-in-office/" title="Breaking News: Alpha Conde wins Guinea&#8217;s presidential election and succeeds for a third term in office">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37673_breaking-news-alpha-conde-wins-guineas-presidential-election-and-succeeds-for-a-third-term-in-office/" title="Breaking News: Alpha Conde wins Guinea&#8217;s presidential election and succeeds for a third term in office">Breaking News: Alpha Conde wins Guinea&#8217;s presidential election&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-24T13:16:19+00:00">October 24, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33841" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-894 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-24-at-13.12.18-585x390.jpeg" href="https://www.switsalone.com/37864_local-startup-sees-business-boom-as-curfew-ends-in-sierra-leone/" title="Local Startup Sees Business Boom as Curfew Ends in Sierra Leone.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37864_local-startup-sees-business-boom-as-curfew-ends-in-sierra-leone/" title="Local Startup Sees Business Boom as Curfew Ends in Sierra Leone.">Local Startup Sees Business Boom as Curfew Ends&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T11:37:24+00:00">November 25, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-12-at-2.04.31-PM-585x390.jpeg" href="https://www.switsalone.com/37800_lox-p-hits-back-at-kme-with-life-after-cypher-freestyle/" title="Lox-P hits back at KME with “Life After Cypher” freestyle">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37800_lox-p-hits-back-at-kme-with-life-after-cypher-freestyle/" title="Lox-P hits back at KME with “Life After Cypher” freestyle">Lox-P hits back at KME with “Life After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T14:30:59+00:00">November 12, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
 <a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/ElqvjZ8XEAAwQyw-585x390.jpg" href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">Listen to “Waste Time” the latest music from&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-06T18:56:49+00:00">November 6, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/PSX_20201028_205148-585x390.jpg" href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">In Case Yu Mis Am: Highlights from Sierra&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-28T20:44:48+00:00">October 28, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/121043196_2819156731660218_615122599532774074_n-582x390.jpg" href="https://www.switsalone.com/37680_what-do-we-know-about-the-evicted-housemates-in-housemate-salone/" title="What do we know about the evicted housemates in Housemate Salone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37680_what-do-we-know-about-the-evicted-housemates-in-housemate-salone/" title="What do we know about the evicted housemates in Housemate Salone">What do we know about the evicted housemates&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-26T13:30:12+00:00">October 26, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33843" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-900 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/02/FullSizeRender-585x390.jpg" href="https://www.switsalone.com/35133_meet-miera-marah-who-cooked-the-jollof-that-won-sierra-leone-another-bragging-right-at-jollof-rice-festival/" title="Meet Miera Marah who cooked the Jollof that won Sierra Leone another bragging right at Jollof Rice Festival">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/35133_meet-miera-marah-who-cooked-the-jollof-that-won-sierra-leone-another-bragging-right-at-jollof-rice-festival/" title="Meet Miera Marah who cooked the Jollof that won Sierra Leone another bragging right at Jollof Rice Festival">Meet Miera Marah who cooked the Jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-11T17:10:28+00:00">February 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2019-07-26-at-8.35.42-AMfinorx-patrick-beckley-fashion-engineer-SierraLeone.png" href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">27-yr-old Engineer launches fashion brand Finor X</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-26T18:33:34+00:00">July 26, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_6428.jpg" href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">Meet Carol Khanu who cooked the jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-12T12:09:58+00:00">July 12, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Jeneba-Barrie2.jpeg" href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">
</a>
 </div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">Sierra Leone-American launches Jeneba Barrie, shoes to match&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-19T11:22:40+00:00">March 19, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Cottontreepharmacy-sierraleone-drfouad-prescription-medecine-freetown.png" href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">Sierra Leone: Cotton Tree Pharmacy launches new mobile&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-11T14:34:30+00:00">December 11, 2018</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/people/opinion/" data-id="penci-mega-2236"><span>Opinion</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/people/" data-id="penci-mega-1391"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2236">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/07/B71FECE0-754F-471E-82DA-F4789C577525-585x390.jpeg" href="https://www.switsalone.com/37049_what-ive-learned-about-sierra-leones-startup-democracy-since-2018-the-end-of-the-elections-fairytale/" title="What I’ve learned about Sierra Leone‘s Startup Democracy since 2018: The end of the elections fairytale">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37049_what-ive-learned-about-sierra-leones-startup-democracy-since-2018-the-end-of-the-elections-fairytale/" title="What I’ve learned about Sierra Leone‘s Startup Democracy since 2018: The end of the elections fairytale">What I’ve learned about Sierra Leone‘s Startup Democracy&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-27T10:12:56+00:00">July 27, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/featured/">Featured</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/06/Vickie-Remoe-COVID-19-Tips-Symptoms-Sierra-Leone-585x390.jpg" href="https://www.switsalone.com/36805_vickie-remoes-3-tips-for-people-who-want-to-stop-coronavirus-in-sierra-leone-and-attend-the-2021-covid-19-don-go-jamboree/" title="Vickie Remoe&#8217;s 3 Tips for People Who Want To Stop Coronavirus in Sierra Leone and attend the 2021 COVID-19 Don Go Jamboree!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36805_vickie-remoes-3-tips-for-people-who-want-to-stop-coronavirus-in-sierra-leone-and-attend-the-2021-covid-19-don-go-jamboree/" title="Vickie Remoe&#8217;s 3 Tips for People Who Want To Stop Coronavirus in Sierra Leone and attend the 2021 COVID-19 Don Go Jamboree!">Vickie Remoe&#8217;s 3 Tips for People Who Want&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-18T19:14:08+00:00">June 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/9R6A6241-585x390.jpg" href="https://www.switsalone.com/36635_covid-19-is-not-ebola-the-safety-of-female-nurses-is-at-risk-at-treatment-centers-in-sierra-leone/" title="COVID-19 is not Ebola &#8211; The safety of female nurses is at risk at treatment centers in Sierra Leone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36635_covid-19-is-not-ebola-the-safety-of-female-nurses-is-at-risk-at-treatment-centers-in-sierra-leone/" title="COVID-19 is not Ebola &#8211; The safety of female nurses is at risk at treatment centers in Sierra Leone">COVID-19 is not Ebola &#8211; The safety of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-15T18:28:38+00:00">May 15, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/education/">Education</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/9R6A6142-585x390.jpg" href="https://www.switsalone.com/36564_we-will-lose-more-lives-to-covid-19-in-sierra-leone-if-you-blame-before-you-act-activate-your-citizenship/" title="We will lose more lives to COVID-19 in Sierra Leone if you blame before you act &#8211; Activate Your Citizenship!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36564_we-will-lose-more-lives-to-covid-19-in-sierra-leone-if-you-blame-before-you-act-activate-your-citizenship/" title="We will lose more lives to COVID-19 in Sierra Leone if you blame before you act &#8211; Activate Your Citizenship!">We will lose more lives to COVID-19 in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T18:20:35+00:00">May 11, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-1391 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/12/126567929_3416904081712435_4866549191705291420_o-585x390.png" href="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/" title="Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/" title="Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey">Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T17:55:19+00:00">December 2, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/themes/soledad1/images/no-image.jpg" href="https://www.switsalone.com/37939_sierra-leone-news-today-113/" title="Sierra Leone News Today">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37939_sierra-leone-news-today-113/" title="Sierra Leone News Today">Sierra Leone News Today</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-01T17:38:58+00:00">December 1, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/12/Untitled-design-585x390.png" href="https://www.switsalone.com/37936_cdc-highlights-sierra-leone-as-one-of-four-countries-in-africa-with-low-covid-19-risk/" title="CDC highlights Sierra Leone as one of four countries in Africa with low COVID-19 risk">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37936_cdc-highlights-sierra-leone-as-one-of-four-countries-in-africa-with-low-covid-19-risk/" title="CDC highlights Sierra Leone as one of four countries in Africa with low COVID-19 risk">CDC highlights Sierra Leone as one of four&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-01T13:33:07+00:00">December 1, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/FB_IMG_16067537221552810-585x390.jpg" href="https://www.switsalone.com/37930_meet-sierra-leones-essential-workers-the-graphic-designer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37930_meet-sierra-leones-essential-workers-the-graphic-designer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer">Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-30T16:32:30+00:00">November 30, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li id="menu-item-33846" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-896 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/FB_IMG_1606752816196-585x390.jpg" href="https://www.switsalone.com/37926_sierra-leone-national-football-team-moves-four-places-up-in-the-latest-fifa-rankings/" title="Sierra Leone National football team moves four places up in the latest FIFA rankings">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37926_sierra-leone-national-football-team-moves-four-places-up-in-the-latest-fifa-rankings/" title="Sierra Leone National football team moves four places up in the latest FIFA rankings">Sierra Leone National football team moves four places&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-30T16:16:35+00:00">November 30, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5160270-585x390.jpg" href="https://www.switsalone.com/37886_breaking-news-football-legend-diego-maradona-has-died-at-the-age-of-60/" title="BREAKING NEWS: Football Legend Diego Maradona has died at the age of 60">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37886_breaking-news-football-legend-diego-maradona-has-died-at-the-age-of-60/" title="BREAKING NEWS: Football Legend Diego Maradona has died at the age of 60">BREAKING NEWS: Football Legend Diego Maradona has died&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T17:31:32+00:00">November 25, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Ahmad-Ahmed-585x390.jpg" href="https://www.switsalone.com/37854_fifa-bans-caf-president-for-financial-misconduct/" title="FIFA bans CAF president for financial misconduct">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37854_fifa-bans-caf-president-for-financial-misconduct/" title="FIFA bans CAF president for financial misconduct">FIFA bans CAF president for financial misconduct</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-23T14:44:52+00:00">November 23, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/EnCmXXbXUAIWyHi-585x390.jpg" href="https://www.switsalone.com/37831_afcon-2022-qualifier-social-media-reactions-of-the-match-between-sierra-leone-and-nigeria-in-freetown/" title="Afcon 2022 Qualifier: Social media reactions of the match between Sierra Leone and Nigeria in Freetown">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37831_afcon-2022-qualifier-social-media-reactions-of-the-match-between-sierra-leone-and-nigeria-in-freetown/" title="Afcon 2022 Qualifier: Social media reactions of the match between Sierra Leone and Nigeria in Freetown">Afcon 2022 Qualifier: Social media reactions of the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-18T16:15:41+00:00">November 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-13-at-8.10.05-PM-585x390.jpeg" href="https://www.switsalone.com/37808_afcon-2022-qualifier-leone-stars-comeback-against-super-eagles-to-draw-4-4/" title="Afcon 2022 Qualifier: Leone Stars comeback against Super Eagles to draw 4 &#8211; 4">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37808_afcon-2022-qualifier-leone-stars-comeback-against-super-eagles-to-draw-4-4/" title="Afcon 2022 Qualifier: Leone Stars comeback against Super Eagles to draw 4 &#8211; 4">Afcon 2022 Qualifier: Leone Stars comeback against Super&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-13T20:04:20+00:00">November 13, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
</ul> </nav>
<div class="wrapper-boxed header-style-header-6">
<div class="penci-header-wrap"><div class="penci-top-bar topbar-menu">
<div class="container">
<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-topmen" class="penci-topbar-menu"><li id="menu-item-33862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33862"><a href="https://www.switsalone.com/category/bars/">Bars</a></li>
<li id="menu-item-33863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33863"><a href="https://www.switsalone.com/category/business-2/">Business</a></li>
<li id="menu-item-33864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33864"><a href="https://www.switsalone.com/category/charity/">Charity</a></li>
<li id="menu-item-33865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33865"><a href="https://www.switsalone.com/category/design/">Design</a></li>
<li id="menu-item-33866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33866"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a></li>
<li id="menu-item-33867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33867"><a href="https://www.switsalone.com/category/education/">Education</a></li>
<li id="menu-item-33868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33868"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-33869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33869"><a href="https://www.switsalone.com/category/environment/">Environment</a></li>
<li id="menu-item-33870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33870"><a href="https://www.switsalone.com/category/event-photos/">Event Photos</a></li>
<li id="menu-item-33871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33871"><a href="https://www.switsalone.com/category/fashion-style/">Fashion &#038; Style</a></li>
<li id="menu-item-33872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33872"><a href="https://www.switsalone.com/category/featured/">Featured</a></li>
<li id="menu-item-33873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33873"><a href="https://www.switsalone.com/category/foodie/">Foodie</a></li>
<li id="menu-item-33874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33874"><a href="https://www.switsalone.com/category/health-2/">Health</a></li>
<li id="menu-item-33875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33875"><a href="https://www.switsalone.com/category/health-fitness/">Health &#038; Fitness</a></li>
<li id="menu-item-33876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33876"><a href="https://www.switsalone.com/category/history/">History</a></li>
<li id="menu-item-33877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33877"><a href="https://www.switsalone.com/category/hotels/">Hotels</a></li>
<li id="menu-item-33878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33878"><a href="https://www.switsalone.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-33879" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33879"><a href="https://www.switsalone.com/category/news/">News</a></li>
<li id="menu-item-33880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33880"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a></li>
<li id="menu-item-33881" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33881"><a href="https://www.switsalone.com/category/people/">People</a></li>
<li id="menu-item-33882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33882"><a href="https://www.switsalone.com/category/people/opinion/">Opinion</a></li>
<li id="menu-item-33883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33883"><a href="https://www.switsalone.com/category/places/">Places</a></li>
<li id="menu-item-33884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33884"><a href="https://www.switsalone.com/category/politics-2/">Politics</a></li>
<li id="menu-item-33885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33885"><a href="https://www.switsalone.com/category/recipes/">Recipes</a></li>
<li id="menu-item-33886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33886"><a href="https://www.switsalone.com/category/love-and-relationships/">Relationships</a></li>
<li id="menu-item-33887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33887"><a href="https://www.switsalone.com/category/religion/">Religion</a></li>
<li id="menu-item-33888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33888"><a href="https://www.switsalone.com/category/restaurants/">Restaurants</a></li>
<li id="menu-item-33889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33889"><a href="https://www.switsalone.com/category/sierraleoneweddings/">Sierra Leone Weddings</a></li>
<li id="menu-item-33890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33890"><a href="https://www.switsalone.com/category/sports/">Sports</a></li>
<li id="menu-item-33891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33891"><a href="https://www.switsalone.com/category/street-fashion/">Street Fashion</a></li>
<li id="menu-item-33892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33892"><a href="https://www.switsalone.com/category/style-hunter/">Style Hunter</a></li>
<li id="menu-item-33893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33893"><a href="https://www.switsalone.com/category/technology-2/">Technology</a></li>
<li id="menu-item-33894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33894"><a href="https://www.switsalone.com/category/technology/">Technology</a></li>
<li id="menu-item-33895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33895"><a href="https://www.switsalone.com/category/travel/">Travel</a></li>
<li id="menu-item-33896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33896"><a href="https://www.switsalone.com/category/uncategorized/">Uncategorized</a></li>
<li id="menu-item-33897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33897"><a href="https://www.switsalone.com/category/videos-2/">Videos</a></li>
<li id="menu-item-33898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33898"><a href="https://www.switsalone.com/category/vogue/">Vogue</a></li>
<li id="menu-item-33899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33899"><a href="https://www.switsalone.com/category/world/">World</a></li>
<li id="menu-item-33900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33900"><a href="https://www.switsalone.com/category/youths/">youths</a></li>
</ul> <div class="penci-topbar-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
</div>
</div>
</div><header id="header" class="header-header-6 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<nav id="navigation" class="header-layout-bottom header-6 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-6"><i class="penci-faicon fa fa-bars"></i></div>
<div id="logo">
<a href="https://www.switsalone.com/">
<img class="penci-logo" src="https://www.switsalone.com/wp-content/uploads/switsalone-new1s-logo.png" alt="Sierra Leone News" />
</a>
</div><ul id="menu-mmm-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-897 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/slnews-cover-510x390.jpeg" href="https://www.switsalone.com/37804_sierra-leone-news-today-110/" title="Sierra Leone News Today">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37804_sierra-leone-news-today-110/" title="Sierra Leone News Today">Sierra Leone News Today</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T17:00:23+00:00">November 12, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/J-J-Rawlings-1-585x390.jpg" href="https://www.switsalone.com/37796_breaking-news-former-ghana-president-jerry-john-rawlings-dies-at-the-age-of-73/" title="Breaking News: Former Ghana President, Jerry John Rawlings dies at the age of 73.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37796_breaking-news-former-ghana-president-jerry-john-rawlings-dies-at-the-age-of-73/" title="Breaking News: Former Ghana President, Jerry John Rawlings dies at the age of 73.">Breaking News: Former Ghana President, Jerry John Rawlings&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T13:34:03+00:00">November 12, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Sierra-Leone-Kei-Kamara-replaced-in-Tettehs-squad-585x390.jpg" href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars">Kei Kamara returns back to Leone Stars</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-09T16:21:17+00:00">November 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/122807059_3352413824828128_2014737726363802921_o-585x390.jpg" href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37777_meet-sierra-leones-essential-workers-the-mechanical-engineer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer">Meet Sierra Leone&#8217;s Essential Workers: The Mechanical Engineer</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-09T15:16:21+00:00">November 9, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/news-politics/">
News &amp; Politics </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/41401146_303-585x390.jpg" href="https://www.switsalone.com/37673_breaking-news-alpha-conde-wins-guineas-presidential-election-and-succeeds-for-a-third-term-in-office/" title="Breaking News: Alpha Conde wins Guinea&#8217;s presidential election and succeeds for a third term in office">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37673_breaking-news-alpha-conde-wins-guineas-presidential-election-and-succeeds-for-a-third-term-in-office/" title="Breaking News: Alpha Conde wins Guinea&#8217;s presidential election and succeeds for a third term in office">Breaking News: Alpha Conde wins Guinea&#8217;s presidential election&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-24T13:16:19+00:00">October 24, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-894 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-24-at-13.12.18-585x390.jpeg" href="https://www.switsalone.com/37864_local-startup-sees-business-boom-as-curfew-ends-in-sierra-leone/" title="Local Startup Sees Business Boom as Curfew Ends in Sierra Leone.">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37864_local-startup-sees-business-boom-as-curfew-ends-in-sierra-leone/" title="Local Startup Sees Business Boom as Curfew Ends in Sierra Leone.">Local Startup Sees Business Boom as Curfew Ends&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T11:37:24+00:00">November 25, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-12-at-2.04.31-PM-585x390.jpeg" href="https://www.switsalone.com/37800_lox-p-hits-back-at-kme-with-life-after-cypher-freestyle/" title="Lox-P hits back at KME with “Life After Cypher” freestyle">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37800_lox-p-hits-back-at-kme-with-life-after-cypher-freestyle/" title="Lox-P hits back at KME with “Life After Cypher” freestyle">Lox-P hits back at KME with “Life After&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-12T14:30:59+00:00">November 12, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/ElqvjZ8XEAAwQyw-585x390.jpg" href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37737_listen-to-waste-time-the-latest-music-from-drizlilk/" title="Listen to “Waste Time” the latest music from Drizlilk">Listen to “Waste Time” the latest music from&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-06T18:56:49+00:00">November 6, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/PSX_20201028_205148-585x390.jpg" href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">In Case Yu Mis Am: Highlights from Sierra&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-28T20:44:48+00:00">October 28, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/entertainment/">
Entertainment </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/121043196_2819156731660218_615122599532774074_n-582x390.jpg" href="https://www.switsalone.com/37680_what-do-we-know-about-the-evicted-housemates-in-housemate-salone/" title="What do we know about the evicted housemates in Housemate Salone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37680_what-do-we-know-about-the-evicted-housemates-in-housemate-salone/" title="What do we know about the evicted housemates in Housemate Salone">What do we know about the evicted housemates&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-10-26T13:30:12+00:00">October 26, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-900 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/02/FullSizeRender-585x390.jpg" href="https://www.switsalone.com/35133_meet-miera-marah-who-cooked-the-jollof-that-won-sierra-leone-another-bragging-right-at-jollof-rice-festival/" title="Meet Miera Marah who cooked the Jollof that won Sierra Leone another bragging right at Jollof Rice Festival">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/35133_meet-miera-marah-who-cooked-the-jollof-that-won-sierra-leone-another-bragging-right-at-jollof-rice-festival/" title="Meet Miera Marah who cooked the Jollof that won Sierra Leone another bragging right at Jollof Rice Festival">Meet Miera Marah who cooked the Jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-02-11T17:10:28+00:00">February 11, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Screen-Shot-2019-07-26-at-8.35.42-AMfinorx-patrick-beckley-fashion-engineer-SierraLeone.png" href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31979_27-yr-old-engineer-launches-fashion-brand-finor-x/" title="27-yr-old Engineer launches fashion brand Finor X">27-yr-old Engineer launches fashion brand Finor X</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-26T18:33:34+00:00">July 26, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/img_6428.jpg" href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/31747_meet-carol-khanu-who-cooked-the-jollof-that-won-sierra-leone-first-place-at-jollof-fest-in-dc/" title="Meet Carol Khanu who cooked the jollof that won Sierra Leone first place at Jollof Fest in DC">Meet Carol Khanu who cooked the jollof that&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-07-12T12:09:58+00:00">July 12, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Jeneba-Barrie2.jpeg" href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/27419_sierra-leone-american-launches-jeneba-barries-shoes-to-match-all-nude-skin-tones/" title="Sierra Leone-American launches Jeneba Barrie, shoes to match all nude skin tones">Sierra Leone-American launches Jeneba Barrie, shoes to match&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2019-03-19T11:22:40+00:00">March 19, 2019</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/diaspora/">
Diaspora </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Cottontreepharmacy-sierraleone-drfouad-prescription-medecine-freetown.png" href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/26425_sierra-leone-cotton-tree-pharmacy-launches-new-mobile-friendly-website/" title="Sierra Leone: Cotton Tree Pharmacy launches new mobile friendly website">Sierra Leone: Cotton Tree Pharmacy launches new mobile&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2018-12-11T14:34:30+00:00">December 11, 2018</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-mega-child-categories">
<a class="mega-cat-child" href="https://www.switsalone.com/category/people/opinion/" data-id="penci-mega-2236"><span>Opinion</span></a>
<a class="mega-cat-child cat-active all-style" href="https://www.switsalone.com/category/people/" data-id="penci-mega-1391"><span>All</span></a>
</div>
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-4 mega-row-1">
<div class="penci-mega-row penci-mega-2236">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
 <a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/07/B71FECE0-754F-471E-82DA-F4789C577525-585x390.jpeg" href="https://www.switsalone.com/37049_what-ive-learned-about-sierra-leones-startup-democracy-since-2018-the-end-of-the-elections-fairytale/" title="What I’ve learned about Sierra Leone‘s Startup Democracy since 2018: The end of the elections fairytale">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37049_what-ive-learned-about-sierra-leones-startup-democracy-since-2018-the-end-of-the-elections-fairytale/" title="What I’ve learned about Sierra Leone‘s Startup Democracy since 2018: The end of the elections fairytale">What I’ve learned about Sierra Leone‘s Startup Democracy&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-07-27T10:12:56+00:00">July 27, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/featured/">Featured</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/06/Vickie-Remoe-COVID-19-Tips-Symptoms-Sierra-Leone-585x390.jpg" href="https://www.switsalone.com/36805_vickie-remoes-3-tips-for-people-who-want-to-stop-coronavirus-in-sierra-leone-and-attend-the-2021-covid-19-don-go-jamboree/" title="Vickie Remoe&#8217;s 3 Tips for People Who Want To Stop Coronavirus in Sierra Leone and attend the 2021 COVID-19 Don Go Jamboree!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36805_vickie-remoes-3-tips-for-people-who-want-to-stop-coronavirus-in-sierra-leone-and-attend-the-2021-covid-19-don-go-jamboree/" title="Vickie Remoe&#8217;s 3 Tips for People Who Want To Stop Coronavirus in Sierra Leone and attend the 2021 COVID-19 Don Go Jamboree!">Vickie Remoe&#8217;s 3 Tips for People Who Want&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-18T19:14:08+00:00">June 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/opinion/">Opinion</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/9R6A6241-585x390.jpg" href="https://www.switsalone.com/36635_covid-19-is-not-ebola-the-safety-of-female-nurses-is-at-risk-at-treatment-centers-in-sierra-leone/" title="COVID-19 is not Ebola &#8211; The safety of female nurses is at risk at treatment centers in Sierra Leone">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36635_covid-19-is-not-ebola-the-safety-of-female-nurses-is-at-risk-at-treatment-centers-in-sierra-leone/" title="COVID-19 is not Ebola &#8211; The safety of female nurses is at risk at treatment centers in Sierra Leone">COVID-19 is not Ebola &#8211; The safety of&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-15T18:28:38+00:00">May 15, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/education/">Education</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/05/9R6A6142-585x390.jpg" href="https://www.switsalone.com/36564_we-will-lose-more-lives-to-covid-19-in-sierra-leone-if-you-blame-before-you-act-activate-your-citizenship/" title="We will lose more lives to COVID-19 in Sierra Leone if you blame before you act &#8211; Activate Your Citizenship!">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/36564_we-will-lose-more-lives-to-covid-19-in-sierra-leone-if-you-blame-before-you-act-activate-your-citizenship/" title="We will lose more lives to COVID-19 in Sierra Leone if you blame before you act &#8211; Activate Your Citizenship!">We will lose more lives to COVID-19 in&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-05-11T18:20:35+00:00">May 11, 2020</time></p>
</div>
</div>
</div>
<div class="penci-mega-row penci-mega-1391 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/12/126567929_3416904081712435_4866549191705291420_o-585x390.png" href="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/" title="Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/" title="Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey">Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-02T17:55:19+00:00">December 2, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/themes/soledad1/images/no-image.jpg" href="https://www.switsalone.com/37939_sierra-leone-news-today-113/" title="Sierra Leone News Today">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37939_sierra-leone-news-today-113/" title="Sierra Leone News Today">Sierra Leone News Today</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-01T17:38:58+00:00">December 1, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/12/Untitled-design-585x390.png" href="https://www.switsalone.com/37936_cdc-highlights-sierra-leone-as-one-of-four-countries-in-africa-with-low-covid-19-risk/" title="CDC highlights Sierra Leone as one of four countries in Africa with low COVID-19 risk">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37936_cdc-highlights-sierra-leone-as-one-of-four-countries-in-africa-with-low-covid-19-risk/" title="CDC highlights Sierra Leone as one of four countries in Africa with low COVID-19 risk">CDC highlights Sierra Leone as one of four&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-12-01T13:33:07+00:00">December 1, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/people/">People</a> </span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/FB_IMG_16067537221552810-585x390.jpg" href="https://www.switsalone.com/37930_meet-sierra-leones-essential-workers-the-graphic-designer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37930_meet-sierra-leones-essential-workers-the-graphic-designer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer">Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-30T16:32:30+00:00">November 30, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="penci-megamenu">
<div class="penci-content-megamenu">
<div class="penci-mega-latest-posts col-mn-5 mega-row-1">
<div class="penci-mega-row penci-mega-896 row-active">
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/FB_IMG_1606752816196-585x390.jpg" href="https://www.switsalone.com/37926_sierra-leone-national-football-team-moves-four-places-up-in-the-latest-fifa-rankings/" title="Sierra Leone National football team moves four places up in the latest FIFA rankings">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37926_sierra-leone-national-football-team-moves-four-places-up-in-the-latest-fifa-rankings/" title="Sierra Leone National football team moves four places up in the latest FIFA rankings">Sierra Leone National football team moves four places&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-30T16:16:35+00:00">November 30, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/skysports-diego-maradona-argentina_5160270-585x390.jpg" href="https://www.switsalone.com/37886_breaking-news-football-legend-diego-maradona-has-died-at-the-age-of-60/" title="BREAKING NEWS: Football Legend Diego Maradona has died at the age of 60">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37886_breaking-news-football-legend-diego-maradona-has-died-at-the-age-of-60/" title="BREAKING NEWS: Football Legend Diego Maradona has died at the age of 60">BREAKING NEWS: Football Legend Diego Maradona has died&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-25T17:31:32+00:00">November 25, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Ahmad-Ahmed-585x390.jpg" href="https://www.switsalone.com/37854_fifa-bans-caf-president-for-financial-misconduct/" title="FIFA bans CAF president for financial misconduct">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37854_fifa-bans-caf-president-for-financial-misconduct/" title="FIFA bans CAF president for financial misconduct">FIFA bans CAF president for financial misconduct</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-23T14:44:52+00:00">November 23, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/EnCmXXbXUAIWyHi-585x390.jpg" href="https://www.switsalone.com/37831_afcon-2022-qualifier-social-media-reactions-of-the-match-between-sierra-leone-and-nigeria-in-freetown/" title="Afcon 2022 Qualifier: Social media reactions of the match between Sierra Leone and Nigeria in Freetown">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37831_afcon-2022-qualifier-social-media-reactions-of-the-match-between-sierra-leone-and-nigeria-in-freetown/" title="Afcon 2022 Qualifier: Social media reactions of the match between Sierra Leone and Nigeria in Freetown">Afcon 2022 Qualifier: Social media reactions of the&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-18T16:15:41+00:00">November 18, 2020</time></p>
</div>
</div>
<div class="penci-mega-post">
<div class="penci-mega-thumbnail">
<span class="mega-cat-name">
<a href="https://www.switsalone.com/category/sports/">
Sports </a>
</span>
<a class="penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/WhatsApp-Image-2020-11-13-at-8.10.05-PM-585x390.jpeg" href="https://www.switsalone.com/37808_afcon-2022-qualifier-leone-stars-comeback-against-super-eagles-to-draw-4-4/" title="Afcon 2022 Qualifier: Leone Stars comeback against Super Eagles to draw 4 &#8211; 4">
</a>
</div>
<div class="penci-mega-meta">
<h3 class="post-mega-title">
<a href="https://www.switsalone.com/37808_afcon-2022-qualifier-leone-stars-comeback-against-super-eagles-to-draw-4-4/" title="Afcon 2022 Qualifier: Leone Stars comeback against Super Eagles to draw 4 &#8211; 4">Afcon 2022 Qualifier: Leone Stars comeback against Super&#8230;</a>
</h3>
<p class="penci-mega-date"><time class="entry-date published" datetime="2020-11-13T20:04:20+00:00">November 13, 2020</time></p>
</div>
</div>
</div>
</div>
</div>
</div></li>
</ul>
</li>
</ul><div id="top-search" class="dfdf">
<a class="search-click"><i class="penci-faicon fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://www.switsalone.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a>
</div>
</div>
</div>
</nav>
</header>

</div>
<div class="container penci-breadcrumb single-breadcrumb">
<span><a class="crumb" href="https://www.switsalone.com/">Home</a></span><i class="penci-faicon fa fa-angle-right"></i> <span><a class="crumb" href="https://www.switsalone.com/category/health-2/">Health</a></span><i class="penci-faicon fa fa-angle-right"></i></i> <span>Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey</span>
</div>
<div class="container container-single container-single-magazine penci_sidebar ">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-37941" class="post type-post status-publish hentry">
<div class="header-standard header-classic single-header">
<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://www.switsalone.com/category/health-2/" rel="category tag">Health</a><a class="penci-cat-name" href="https://www.switsalone.com/category/news/" rel="category tag">News</a><a class="penci-cat-name" href="https://www.switsalone.com/category/people/" rel="category tag">People</a></span></div>
<h1 class="post-title single-post-title entry-title">Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">by <a class="url fn n" href="https://www.switsalone.com/author/alhassan-lamin/">Alhassan Lamin</a></span>
<time class="entry-date published" datetime="2020-12-02T17:55:19+00:00">December 2, 2020</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://www.switsalone.com/author/alhassan-lamin/">Alhassan Lamin</a></span></span>
<span><time class="entry-date published" datetime="2020-12-02T17:55:19+00:00">December 2, 2020</time></span>
<span><i class="penci-post-countview-number">18</i> views</span>
</div>
</div>
<div class="post-image">
<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://www.switsalone.com/wp-content/themes/soledad1/images/penci2-holder.png" alt="" title="126567929_3416904081712435_4866549191705291420_o" data-src="https://www.switsalone.com/wp-content/uploads/2020/12/126567929_3416904081712435_4866549191705291420_o.png">
</div>
<div class="post-entry blockquote-style-2">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<p> I started promoting upcoming musicians online, and that&#8217;s when I started becoming a DJ. I dropped out in my third year of engineering due to financial challenges. Things were okay before the pandemic. During the peak seasons, I hosted over 40 shows a month, and I played daily at a nightclub. Around Easter, I was booked to tour Sierra Leone and host an event for King Boss LA, a hip-hop artist, and others, but then the pandemic arrived. </p>
<p>Now, things have gotten worse. I lost lots of projects, and because of the restrictions on social gatherings, there are fewer events these days, and I&#8217;m only getting side gigs. I&#8217;m 26 and the breadwinner of my family; I have to take care of my mom and two siblings. I also cover food at home. Now, we can&#8217;t cook every day and my family understands. </p>
<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://www.switsalone.com/wp-content/uploads/2020/12/126431571_3416904245045752_6406884468479569035_o-1-3-450x253.png" alt="" data-id="37951" data-link="https://www.switsalone.com/?attachment_id=37951" class="wp-image-37951" srcset="https://www.switsalone.com/wp-content/uploads/2020/12/126431571_3416904245045752_6406884468479569035_o-1-3-450x253.png 450w, https://www.switsalone.com/wp-content/uploads/2020/12/126431571_3416904245045752_6406884468479569035_o-1-3-150x84.png 150w, https://www.switsalone.com/wp-content/uploads/2020/12/126431571_3416904245045752_6406884468479569035_o-1-3-768x432.png 768w, https://www.switsalone.com/wp-content/uploads/2020/12/126431571_3416904245045752_6406884468479569035_o-1-3-610x343.png 610w, https://www.switsalone.com/wp-content/uploads/2020/12/126431571_3416904245045752_6406884468479569035_o-1-3-585x329.png 585w, https://www.switsalone.com/wp-content/uploads/2020/12/126431571_3416904245045752_6406884468479569035_o-1-3.png 1080w" sizes="(max-width: 450px) 100vw, 450px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://www.switsalone.com/wp-content/uploads/2020/12/126940177_3416904151712428_4032394956251558568_o-2-450x253.png" alt="" data-id="37952" data-full-url="https://www.switsalone.com/wp-content/uploads/2020/12/126940177_3416904151712428_4032394956251558568_o-2.png" data-link="https://www.switsalone.com/?attachment_id=37952" class="wp-image-37952" srcset="https://www.switsalone.com/wp-content/uploads/2020/12/126940177_3416904151712428_4032394956251558568_o-2-450x253.png 450w, https://www.switsalone.com/wp-content/uploads/2020/12/126940177_3416904151712428_4032394956251558568_o-2-150x84.png 150w, https://www.switsalone.com/wp-content/uploads/2020/12/126940177_3416904151712428_4032394956251558568_o-2-768x432.png 768w, https://www.switsalone.com/wp-content/uploads/2020/12/126940177_3416904151712428_4032394956251558568_o-2-610x343.png 610w, https://www.switsalone.com/wp-content/uploads/2020/12/126940177_3416904151712428_4032394956251558568_o-2-585x329.png 585w, https://www.switsalone.com/wp-content/uploads/2020/12/126940177_3416904151712428_4032394956251558568_o-2.png 1080w" sizes="(max-width: 450px) 100vw, 450px" /></figure></li></ul></figure>
<p>Follow the Essential Stories Instagram page <a rel="noreferrer noopener" href="https://bit.ly/3kQeYGh?fbclid=IwAR2Bx9apKLSmeBRtMemxKc3DJNQ-gwWyUcLKTp9thY6_jrxsoj706w5ndIE" target="_blank">https://bit.ly/3kQeYGh</a></p>
<div class="linkwithin_hook" id="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/"></div><script>
<!-- //LinkWithinCodeStart
var linkwithin_site_id = 1085687;
var linkwithin_div_class = "linkwithin_hook";
//LinkWithinCodeEnd -->
</script>
<script src="https://www.linkwithin.com/widget.js"></script>
<a href="http://www.linkwithin.com/"><img src="https://www.linkwithin.com/pixel.png" alt="Related Posts Plugin for WordPress, Blogger..." style="border: 0" /></a><span class="et_bloom_bottom_trigger"></span>
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://www.switsalone.com/tag/covid-19/" rel="tag">Covid-19</a><a href="https://www.switsalone.com/tag/essential-stories/" rel="tag">Essential Stories</a><a href="https://www.switsalone.com/tag/osiwa/" rel="tag">OSIWA</a> </div>
</div>
</div>
<div class="tags-share-box center-box tags-share-box-s1">
<span class="single-comment-o"><i class="penci-faicon fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="37941 https://www.switsalone.com/?p=37941">0 comment</span></span>
<div class="post-share">
<span class="post-share-item post-share-plike"><span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="37941" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a></span>
<div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Meet%20Sierra%20Leone%27s%20Essential%20Workers%3A%20The%20Disc%20Jockey%20-%20https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div> </div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://www.switsalone.com/37939_sierra-leone-news-today-113/">
<div class="pagi-text">
<h5 class="prev-title">Sierra Leone News Today</h5>
</div>
</a>
</div>
</div>
</div>
<div class="post-related penci-posts-related-grid">
<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
<div class="penci-related-carousel penci-related-grid-display">
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/118374896_3177553878980791_7870773898665048905_o-585x390.jpg" href="https://www.switsalone.com/37491_meet-sierra-leones-essential-workers-the-labourer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Labourer">
</a>
<h3><a href="https://www.switsalone.com/37491_meet-sierra-leones-essential-workers-the-labourer/">Meet Sierra Leone&#8217;s Essential Workers: The Labourer</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/slnews-cover-510x390.jpeg" href="https://www.switsalone.com/36835_sierra-leone-news-today-64/" title="Sierra Leone News Today">
</a>
<h3><a href="https://www.switsalone.com/36835_sierra-leone-news-today-64/">Sierra Leone News Today</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/07/Make-Sierra-Leone-Famous-with-Vickie-Remoe-Podcast-Art-2-585x390.png" href="https://www.switsalone.com/36953_3-things-you-need-to-know-about-the-golas-and-the-mendes-in-kenema-make-sierra-leone-famous-podcast-episode-3/" title="3 things you need to know about the Golas and the Mendes in Kenema &#8211; Make Sierra Leone Famous Podcast Episode 3">
</a>
<h3><a href="https://www.switsalone.com/36953_3-things-you-need-to-know-about-the-golas-and-the-mendes-in-kenema-make-sierra-leone-famous-podcast-episode-3/">3 things you need to know about the...</a></h3>
</div>
<div class="item-related">
<h3><a href="https://www.switsalone.com/36232_what-you-need-to-know-about-sierraleones-covid19-response-president-bios-april-8-update/">What you need to know about SierraLeone’s #Covid19...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Logo-faces-2-hearts-01.png" href="https://www.switsalone.com/29669_sierra-leone-vloggers-faces2hearts-needs-you-register-now-to-travel-to-10-countries/" title="Sierra Leone vloggers Faces2Hearts needs you, Register now to travel to 10+ countries">
</a>
<h3><a href="https://www.switsalone.com/29669_sierra-leone-vloggers-faces2hearts-needs-you-register-now-to-travel-to-10-countries/">Sierra Leone vloggers Faces2Hearts needs you, Register now...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/119249319_3222182241184621_9091352470220979_o-585x390.jpg" href="https://www.switsalone.com/37431_meet-sierra-leones-essential-workers-the-electrician/" title="Meet Sierra Leone&#8217;s Essential Workers: The Electrician">
</a>
<h3><a href="https://www.switsalone.com/37431_meet-sierra-leones-essential-workers-the-electrician/">Meet Sierra Leone&#8217;s Essential Workers: The Electrician</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/09/Sept-Cookout-Series_Pre-Register-v1-2-585x390.jpg" href="https://www.switsalone.com/37224_collaborative-songwriting-opportunity-with-six-time-grammy-nominee-vincent-berry-brought-to-you-by-thecookoutafrica/" title="Collaborative Songwriting Opportunity! with Six-Time Grammy Nominee Vincent Berry brought to you by #TheCookoutAfrica">
</a>
<h3><a href="https://www.switsalone.com/37224_collaborative-songwriting-opportunity-with-six-time-grammy-nominee-vincent-berry-brought-to-you-by-thecookoutafrica/">Collaborative Songwriting Opportunity! with Six-Time Grammy Nominee Vincent...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/2020/03/solomon-berewa.jpg" href="https://www.switsalone.com/35880_andrew-keilis-ponder-my-thoughts-touching-tribute-to-solomon-berewa-%ef%bb%bf/" title="Andrew Keili’s &#8216;Ponder My Thoughts&#8217; touching tribute to Solomon Berewa ﻿">
</a>
<h3><a href="https://www.switsalone.com/35880_andrew-keilis-ponder-my-thoughts-touching-tribute-to-solomon-berewa-%ef%bb%bf/">Andrew Keili’s &#8216;Ponder My Thoughts&#8217; touching tribute to...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder penci-lazy" data-src="https://www.switsalone.com/wp-content/uploads/Ramsey-Nouah.jpg" href="https://www.switsalone.com/21561_this-is-why-ramsey-has-not-been-in-a-nollywood-film-lately/" title="This is  why Ramsey has not been in a Nollywood film lately">
</a>
<h3><a href="https://www.switsalone.com/21561_this-is-why-ramsey-has-not-been-in-a-nollywood-film-lately/">This is why Ramsey has not been in...</a></h3>
</div>
</div></div>
<div id="disqus_thread"></div>
</article> </div>
</div>
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="penci_social_widget-3" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4>
<div class="widget-social pc_aligncenter show-text">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="https://www.youtube.com/user/SwitSalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a>
</div>
</aside><aside id="widget_sp_image-12" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Vickie Remoe&#8217;s Blog</span></h4><a href="http://www.vickieremoe.com" target="_self" class="widget_sp_image-image-link" title="Vickie Remoe&#8217;s Blog"><img width="925" height="925" alt="Vickie Remoe&#8217;s Blog" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone.jpg 925w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-150x150.jpg 150w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-450x450.jpg 450w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-768x768.jpg 768w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-696x696.jpg 696w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-420x420.jpg 420w, https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone-610x610.jpg 610w" sizes="(max-width: 925px) 100vw, 925px" src="https://www.switsalone.com/wp-content/uploads/VickieRemoe-VickieRemoeShow-AYVTV-SierraLeone.jpg" /></a></aside><aside id="widget_sp_image-5" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">VR&#038;C Marketing</span></h4><a href="http://www.vrcmarketing.com" target="_self" class="widget_sp_image-image-link" title="VR&#038;C Marketing"><img width="1136" height="623" alt="VR&#038;C Marketing" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia.png 1136w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-450x247.png 450w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-768x421.png 768w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-696x382.png 696w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-1068x586.png 1068w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-766x420.png 766w, https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia-610x335.png 610w" sizes="(max-width: 1136px) 100vw, 1136px" src="https://www.switsalone.com/wp-content/uploads/socialmediaforinstitutions-training-vrcmarketing-socialmedia.png" /></a></aside><aside id="widget_sp_image-16" class="widget widget_sp_image"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Contact us for fascinating, meaningful, newsworthy, local content</span></h4><a href="http://www.vrcmarketing.com" target="_self" class="widget_sp_image-image-link" title="Contact us for fascinating, meaningful, newsworthy, local content"><img width="940" height="788" alt="Contact us for fascinating, meaningful, newsworthy, local content" class="attachment-full" style="max-width: 100%;" srcset="https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1.png 940w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-450x377.png 450w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-768x644.png 768w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-610x511.png 610w, https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1-585x490.png 585w" sizes="(max-width: 940px) 100vw, 940px" src="https://www.switsalone.com/wp-content/uploads/WanDeYa-VRC1.png" /></a></aside> </div>
</div>
</div>
<div class="clear-footer"></div>
<div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="text-5" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About switsalone</span></h4> <div class="textwidget"><p><img src="https://www.switsalone.com/wp-content/uploads/switsalone-newws-logo.png" alt="" width="697" height="161" class="alignleft size-full wp-image-33903" /><br />
Switsalone is your business, news, entertainment, fashion platform for Africans at home and in the diaspora.. We provide you with the latest breaking news and media content from the continent and beyond</p>
</div>
</aside><aside id="penci_social_widget-2" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Keep in touch</span></h4>
<div class="widget-social pc_aligncenter">
<a href="https://www.facebook.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/switsalone" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/switsalone/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a>
<a href="" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-pinterest" style="font-size: 14px"></i><span style="font-size: 13px">Pinterest</span></a>
</div>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4> <ul id="penci-popularwg-1008" class="side-newsfeed">
<li class="penci-feed featured-news">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2-1-585x390.png" href="https://www.switsalone.com/37846_5-lessons-learned-from-the-vickie-remoe-show-in-bo-district-makesierraleonefamous/" title="5 lessons learned from the Vickie Remoe Show in Bo District &#8211; #MakeSierraLeoneFamous"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37846_5-lessons-learned-from-the-vickie-remoe-show-in-bo-district-makesierraleonefamous/" rel="bookmark" title="5 lessons learned from the Vickie Remoe Show in Bo District &#8211; #MakeSierraLeoneFamous">
5 lessons learned from the Vickie Remoe Show in Bo District &#8211; #MakeSierraLeoneFamous </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/National-reception-ceremony-1_Photo-credit_-Stephanie-Rapp_Muso-263x175.jpg" href="https://www.switsalone.com/37827_covid-19-action-fund-for-africa-donates-millions-of-ppe-to-sierra-leone-mali-cote-divoire-and-liberia-for-community-health-workers/" title="COVID-19 Action Fund for Africa donates millions of PPE to Sierra Leone, Mali, Côte D’Ivoire, and Liberia for Community Health Workers"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37827_covid-19-action-fund-for-africa-donates-millions-of-ppe-to-sierra-leone-mali-cote-divoire-and-liberia-for-community-health-workers/" rel="bookmark" title="COVID-19 Action Fund for Africa donates millions of PPE to Sierra Leone, Mali, Côte D’Ivoire, and Liberia for Community Health Workers">
COVID-19 Action Fund for Africa donates millions of PPE to Sierra Leone, Mali, Côte D’Ivoire, and Liberia for Community Health Workers </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/123559821_3375879022481608_7014161977435796718_o-263x175.jpg" href="https://www.switsalone.com/37819_meet-sierra-leones-essential-workers-the-social-entrepreneur/" title="Meet Sierra Leone&#8217;s Essential Workers: The Social Entrepreneur"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37819_meet-sierra-leones-essential-workers-the-social-entrepreneur/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Social Entrepreneur">
Meet Sierra Leone&#8217;s Essential Workers: The Social Entrepreneur </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2-263x175.png" href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" rel="bookmark" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition">
5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Sierra-Leone-Kei-Kamara-replaced-in-Tettehs-squad-263x175.jpg" href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" rel="bookmark" title="Kei Kamara returns back to Leone Stars">
Kei Kamara returns back to Leone Stars </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/download-263x175.jpeg" href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" title="Breaking News: Joe Biden wins the US Presidential election"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" rel="bookmark" title="Breaking News: Joe Biden wins the US Presidential election">
Breaking News: Joe Biden wins the US Presidential election </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/Make-Sierra-Leone-Famous-with-Vickie-Remoe-Podcast-Art-4-263x175.png" href="https://www.switsalone.com/37732_5-lessons-learned-on-how-sierra-leone-invented-the-worlds-first-self-adhesive-stamp-makesierraleonefamous-podcast-ep8/" title="5 lessons learned on how Sierra Leone invented the world&#8217;s first self-adhesive stamp &#8211; #MakeSierraLeoneFamous Podcast Ep8"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37732_5-lessons-learned-on-how-sierra-leone-invented-the-worlds-first-self-adhesive-stamp-makesierraleonefamous-podcast-ep8/" rel="bookmark" title="5 lessons learned on how Sierra Leone invented the world&#8217;s first self-adhesive stamp &#8211; #MakeSierraLeoneFamous Podcast Ep8">
5 lessons learned on how Sierra Leone invented the world&#8217;s first self-adhesive stamp &#8211; #MakeSierraLeoneFamous Podcast Ep8 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/PSX_20201028_205148-263x175.jpg" href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" rel="bookmark" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">
In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/9799_switsalone-loves-designs-by-christie/" rel="bookmark" title="SwitSalone LOVES designs by Christie Brown &amp; Cote Minou">
SwitSalone LOVES designs by Christie Brown &amp; Cote Minou </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/02/IMG-20200218-WA0033-263x175.jpg" href="https://www.switsalone.com/35403_2019-2020-top-20-rappers-in-africa/" title="2019/2020 top 20 rappers in Africa"></a>
</div>
<div class="side-item-text">
 <h4 class="side-title-post">
<a href="https://www.switsalone.com/35403_2019-2020-top-20-rappers-in-africa/" rel="bookmark" title="2019/2020 top 20 rappers in Africa">
2019/2020 top 20 rappers in Africa </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/Robert-Mugabe-Reuters.jpg" href="https://www.switsalone.com/32434_mugabe-dies-at-95/" title="Robert Mugabe, former Zimbabwe President dies at 95"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/32434_mugabe-dies-at-95/" rel="bookmark" title="Robert Mugabe, former Zimbabwe President dies at 95">
Robert Mugabe, former Zimbabwe President dies at 95 </a>
</h4>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/O-Bar_Contact_Phone_FreetownBar.jpg" href="https://www.switsalone.com/560_the-o-bar-nightclub/" title="The O Bar &#038; Nightclub"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/560_the-o-bar-nightclub/" rel="bookmark" title="The O Bar &#038; Nightclub">
The O Bar &#038; Nightclub </a>
</h4>
</div>
</div>
</li>
</ul>
</aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Recent Posts</span></h4> <ul id="penci-latestwg-9374" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2-1-263x175.png" href="https://www.switsalone.com/37846_5-lessons-learned-from-the-vickie-remoe-show-in-bo-district-makesierraleonefamous/" title="5 lessons learned from the Vickie Remoe Show in Bo District &#8211; #MakeSierraLeoneFamous"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37846_5-lessons-learned-from-the-vickie-remoe-show-in-bo-district-makesierraleonefamous/" rel="bookmark" title="5 lessons learned from the Vickie Remoe Show in Bo District &#8211; #MakeSierraLeoneFamous">
5 lessons learned from the Vickie Remoe Show in Bo District &#8211; #MakeSierraLeoneFamous </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-21T15:00:00+00:00">November 21, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/National-reception-ceremony-1_Photo-credit_-Stephanie-Rapp_Muso-263x175.jpg" href="https://www.switsalone.com/37827_covid-19-action-fund-for-africa-donates-millions-of-ppe-to-sierra-leone-mali-cote-divoire-and-liberia-for-community-health-workers/" title="COVID-19 Action Fund for Africa donates millions of PPE to Sierra Leone, Mali, Côte D’Ivoire, and Liberia for Community Health Workers"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37827_covid-19-action-fund-for-africa-donates-millions-of-ppe-to-sierra-leone-mali-cote-divoire-and-liberia-for-community-health-workers/" rel="bookmark" title="COVID-19 Action Fund for Africa donates millions of PPE to Sierra Leone, Mali, Côte D’Ivoire, and Liberia for Community Health Workers">
COVID-19 Action Fund for Africa donates millions of PPE to Sierra Leone, Mali, Côte D’Ivoire, and Liberia for Community Health Workers </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-18T11:16:32+00:00">November 18, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/123559821_3375879022481608_7014161977435796718_o-263x175.jpg" href="https://www.switsalone.com/37819_meet-sierra-leones-essential-workers-the-social-entrepreneur/" title="Meet Sierra Leone&#8217;s Essential Workers: The Social Entrepreneur"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37819_meet-sierra-leones-essential-workers-the-social-entrepreneur/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Social Entrepreneur">
Meet Sierra Leone&#8217;s Essential Workers: The Social Entrepreneur </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-16T17:47:39+00:00">November 16, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/The-Vickie-Remoe-Show-facebook_insta-2-263x175.png" href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37786_5-lessons-learned-from-the-vickie-remoe-show-in-freetown-urban-part-1-makesierraleonefamous-edition/" rel="bookmark" title="5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition">
5 lessons learned from the Vickie Remoe Show in Freetown Urban Part 1 &#8211; #MakeSierraLeoneFamous Edition </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-10T15:30:42+00:00">November 10, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/Sierra-Leone-Kei-Kamara-replaced-in-Tettehs-squad-263x175.jpg" href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" title="Kei Kamara returns back to Leone Stars"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
 <a href="https://www.switsalone.com/37783_kei-kamara-returns-back-to-leone-stars/" rel="bookmark" title="Kei Kamara returns back to Leone Stars">
Kei Kamara returns back to Leone Stars </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-09T16:21:17+00:00">November 9, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/download-263x175.jpeg" href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" title="Breaking News: Joe Biden wins the US Presidential election"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37772_breaking-news-joe-biden-wins-the-us-presidential-election/" rel="bookmark" title="Breaking News: Joe Biden wins the US Presidential election">
Breaking News: Joe Biden wins the US Presidential election </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-07T17:04:59+00:00">November 7, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/Make-Sierra-Leone-Famous-with-Vickie-Remoe-Podcast-Art-4-263x175.png" href="https://www.switsalone.com/37732_5-lessons-learned-on-how-sierra-leone-invented-the-worlds-first-self-adhesive-stamp-makesierraleonefamous-podcast-ep8/" title="5 lessons learned on how Sierra Leone invented the world&#8217;s first self-adhesive stamp &#8211; #MakeSierraLeoneFamous Podcast Ep8"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37732_5-lessons-learned-on-how-sierra-leone-invented-the-worlds-first-self-adhesive-stamp-makesierraleonefamous-podcast-ep8/" rel="bookmark" title="5 lessons learned on how Sierra Leone invented the world&#8217;s first self-adhesive stamp &#8211; #MakeSierraLeoneFamous Podcast Ep8">
5 lessons learned on how Sierra Leone invented the world&#8217;s first self-adhesive stamp &#8211; #MakeSierraLeoneFamous Podcast Ep8 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-30T18:51:16+00:00">October 30, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/10/PSX_20201028_205148-263x175.jpg" href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37695_in-case-yu-miss-am-highlights-from-sierra-leone-arts-culturee-festival-day-1/" rel="bookmark" title="In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1">
In Case Yu Mis Am: Highlights from Sierra Leone Arts &#038; Culture Festival Day 1 </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-10-28T20:44:48+00:00">October 28, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/12/126567929_3416904081712435_4866549191705291420_o-263x175.png" href="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/" title="Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37941_meet-sierra-leones-essential-workers-the-disc-jockey/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey">
Meet Sierra Leone&#8217;s Essential Workers: The Disc Jockey </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-02T17:55:19+00:00">December 2, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37939_sierra-leone-news-today-113/" rel="bookmark" title="Sierra Leone News Today">
Sierra Leone News Today </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T17:38:58+00:00">December 1, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/12/Untitled-design-263x175.png" href="https://www.switsalone.com/37936_cdc-highlights-sierra-leone-as-one-of-four-countries-in-africa-with-low-covid-19-risk/" title="CDC highlights Sierra Leone as one of four countries in Africa with low COVID-19 risk"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37936_cdc-highlights-sierra-leone-as-one-of-four-countries-in-africa-with-low-covid-19-risk/" rel="bookmark" title="CDC highlights Sierra Leone as one of four countries in Africa with low COVID-19 risk">
CDC highlights Sierra Leone as one of four countries in Africa with low COVID-19 risk </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-12-01T13:33:07+00:00">December 1, 2020</time></span>
</div>
</div>
</li>
<li class="penci-feed">
<div class="side-item">
<div class="side-image">
<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://www.switsalone.com/wp-content/uploads/2020/11/FB_IMG_16067537221552810-263x175.jpg" href="https://www.switsalone.com/37930_meet-sierra-leones-essential-workers-the-graphic-designer/" title="Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer"></a>
</div>
<div class="side-item-text">
<h4 class="side-title-post">
<a href="https://www.switsalone.com/37930_meet-sierra-leones-essential-workers-the-graphic-designer/" rel="bookmark" title="Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer">
Meet Sierra Leone&#8217;s Essential Workers: The Graphic Designer </a>
</h4>
<span class="side-item-meta"><time class="entry-date published" datetime="2020-11-30T16:32:30+00:00">November 30, 2020</time></span>
</div>
 </div>
</li>
</ul>
</aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
<div id="footer-copyright">
<p>@2020 - All Right Reserved by Swit Salone</p>
</div>
</div>
<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up"></i></div>
</div>
</footer>
</div>
<div id="fb-root"></div>
<div class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_trigger_idle et_bloom_after_comment" data-delay="20" data-cookie_duration="1" data-idle_timeout="15">
<div class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge breakout_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_fadein">
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header split et_bloom_header_text_dark">
<img width="610" height="610" src="https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-610x610.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-610x610.png 610w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-150x150.png 150w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-450x450.png 450w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-768x768.png 768w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-696x696.png 696w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo-420x420.png 420w, https://www.switsalone.com/wp-content/uploads/switsalone-news-logo.png 960w" sizes="(max-width: 610px) 100vw, 610px" />
<div class="et_bloom_form_text">
<h2>Subscribe To Our Newsletter</h2><p><span style="font-size: 24px;"><span style="font-family: georgia,times,times new roman,serif;"><span style="line-height: 21px;">KUSHE O! BE THE FIRST TO KNOW! Get Breaking News, and the latest trends from Sierra Leone's every week. If no to bot Salone wi no go eva mail yu!</span></span></span></p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="fe1d8e9e48" data-page_id="37941" data-account="VRC2013" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div><link rel='stylesheet' id='et-gf-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic' type='text/css' media='all' />
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.switsalone.com\/37941_meet-sierra-leones-essential-workers-the-disc-jockey\/","stats_nonce":"03ea883686","subscribe_nonce":"040c054fdc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/custom.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.switsalone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"switsalone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"37941 https:\/\/www.switsalone.com\/?p=37941","disqusShortname":"switsalone","disqusTitle":"Meet Sierra Leone\u2019s Essential Workers: The Disc Jockey","disqusUrl":"https:\/\/www.switsalone.com\/37941_meet-sierra-leones-essential-workers-the-disc-jockey\/","postId":"37941"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"e79a604bb0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/libs-script.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/smoothscroll.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"e79a604bb0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/main.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"e79a604bb0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/post-like.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"e79a604bb0","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/soledad1/js/more-post-scroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
</body>
</html>