 <!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation | SwitSalone</title>

<meta property="og:title" content="Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation" />
<meta property="og:description" content="Sierra Leonean Innovator and CEO of Women in Energy-SL Margaret Yainkain Mansaray became the first Sierra Leonean to be listed among Innovators competing for th" />
<meta property="og:url" content="https://www.switsalone.com/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation/" />
<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg" />


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation" />
<meta name="twitter:description" content="Sierra Leonean Innovator and CEO of Women in Energy-SL Margaret Yainkain Mansaray became the first Sierra Leonean to be listed among Innovators competing for th" />
<meta name="twitter:image" content="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg" />

<meta name="author" content="Daniel Kargbo" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwitSalone &raquo; Feed" href="https://www.switsalone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwitSalone &raquo; Comments Feed" href="https://www.switsalone.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwitSalone &raquo; Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation Comments Feed" href="https://www.switsalone.com/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.switsalone.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css' href='https://www.switsalone.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css' href='https://www.switsalone.com/?mcsf_action=main_css&#038;ver=5.3.14' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.switsalone.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.3.14' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css' href='https://www.switsalone.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css' href='https://www.switsalone.com/wp-content/plugins/bloom/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='https://www.switsalone.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='penci-oswald-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.switsalone.com/wp-content/plugins/js_composer/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css' href='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css' href='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='newsium-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:400,300,400italic,900,700|Roboto:100,300,400,500,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsium-style-css' href='https://www.switsalone.com/wp-content/themes/newsium-pro/style.css?ver=2.1.2' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sab-font-css' href='https://fonts.googleapis.com/css?family=Abel:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.switsalone.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"true","add_site_name":"true","site_name":"SwitSalone","site_url":"https:\/\/www.switsalone.com","always_link_site":"false","page_title":"Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5c6f580819573f001129a74c'></script>
<link rel='https://api.w.org/' href='https://www.switsalone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.switsalone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.switsalone.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Tacugama Chimpanzee Sanctuary Rescues Baby Chimp (Chicha)' href='https://www.switsalone.com/42839_tacugama-chimpanzee-sanctuary-rescues-baby-chimp-chicha/' />
<meta name="generator" content="WordPress 5.3.14" />
<link rel='shortlink' href='https://www.switsalone.com/?p=42847' />
<link rel="alternate" type="application/json+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.switsalone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.switsalone.com%2F42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style type="text/css">
																													</style>
<style type="text/css">
																											</style>

<link rel="canonical" href="https://www.switsalone.com/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation/" />
<meta name="description" content="Sierra Leonean Innovator and CEO of Women in Energy-SL Margaret Yainkain Mansaray became the first Sierra Leonean to be listed among Innovators competing for the Africa Prize for Engineering Innovation 2023. An award organized annually by the Royal Academy of Engineering UK (The United Kingdom&amp;# ..." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.switsalone.com/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation/" />
<meta property="og:title" content="Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation | SwitSalone" />
<meta property="og:description" content="Sierra Leonean Innovator and CEO of Women in Energy-SL Margaret Yainkain Mansaray became the first Sierra Leonean to be listed among Innovators competing for the Africa Prize for Engineering Innovation 2023. An award organized annually by the Royal Academy of Engineering UK (The United Kingdom&amp;# ..." />
<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="article:published_time" content="2022-11-25T10:59:26" />
<meta property="article:author" content="Daniel Kargbo" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="vickieremoe" />
<meta name="twitter:title" content="Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation | SwitSalone" />
<meta name="twitter:description" content="Sierra Leonean Innovator and CEO of Women in Energy-SL Margaret Yainkain Mansaray became the first Sierra Leonean to be listed among Innovators competing for the Africa Prize for Engineering Innovation 2023. An award organized annually by the Royal Academy of Engineering UK (The United Kingdom&amp;# ..." />
<meta name="twitter:image" content="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg" />
<script type="application/ld+json">[{"@context":"http:\/\/schema.org","@type":"WebSite","about":"Sierra Leone Entertainment News","dateModified":"2022-11-25 10:59:26.000000","description":"Sierra Leone Entertainment News","encoding":"UTF-8","headline":"SwitSalone","inLanguage":"en-US","name":"SwitSalone News","publisher":{"@type":"Person","name":"Vickie Remoe"},"url":"https:\/\/www.switsalone.com"},{"@context":"http:\/\/schema.org","@type":"Article","author":{"@type":"Person","name":"Daniel Kargbo","url":"https:\/\/www.switsalone.com\/author\/daniel\/"},"commentCount":"0","dateModified":"2022-11-25T10:59:36","datePublished":"2022-11-25T10:59:26","description":"Sierra Leonean Innovator and CEO of Women in Energy-SL Margaret Yainkain Mansaray became the first Sierra Leonean to be listed among Innovators competing for the Africa Prize for Engineering Innovation 2023. An award organized annually by the Royal Academy of Engineering UK (The United Kingdom&# ...","headline":"Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation | SwitSalone","image":{"@context":"http:\/\/schema.org","@type":"ImageObject","height":341,"url":"https:\/\/www.switsalone.com\/wp-content\/uploads\/2022\/11\/Mansaray-2.jpeg","width":512},"mainEntityOfPage":"https:\/\/www.switsalone.com\/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation\/","name":"Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation","publisher":{"@type":"Organization","name":"Vickie Remoe","logo":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/?s=96&d=mm&r=r","height":60,"width":60}},"thumbnailUrl":"https:\/\/www.switsalone.com\/wp-content\/uploads\/2022\/11\/Mansaray-2.jpeg","url":"https:\/\/www.switsalone.com\/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation\/"}]</script>


<meta property="og:image" content="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg" />


<script>var portfolioDataJs = portfolioDataJs || [];</script><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#3D2C2C !important; border-bottom-style:solid !important; border-bottom-color:#3D2C2C !important; border-left-style:solid !important; border-left-color:#3D2C2C !important; border-right-style:solid !important; border-right-color:#3D2C2C !important;}.saboxplugin-authorname .sabox-job-title{font-family:Abel;font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.switsalone.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><script>
(function() {
	(function (i, s, o, g, r, a, m) {
		i['GoogleAnalyticsObject'] = r;
		i[r] = i[r] || function () {
				(i[r].q = i[r].q || []).push(arguments)
			}, i[r].l = 1 * new Date();
		a = s.createElement(o),
			m = s.getElementsByTagName(o)[0];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore(a, m)
	})(window, document, 'script', 'https://google-analytics.com/analytics.js', 'ga');

	ga('create', 'UA-26764328-1', 'auto');
			ga('send', 'pageview');
	})();
</script>
<style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
<style type="text/css">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</style><style type="text/css">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</style><script>(function ($) {
            $(document).ready(function () {
                $(".saboxplugin-tabs-wrapper").on("click", "li", function () {
                    $(this).parents(".saboxplugin-wrap").children(".saboxplugin-tab").hide();
                    $(this).parents(".saboxplugin-wrap").children(".saboxplugin-tab-" + $(this).data("tab")).show();
                });
            });
        })(jQuery);</script><link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.switsalone.com/wp-content/uploads/cropped-switsalone-new-logo-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>
<body data-rsssl=1 class="post-template-default single single-post postid-42847 single-format-standard wp-custom-logo wp-embed-responsive et_bloom locale-en-us aft-default-mode aft-sticky-sidebar aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout single-content-mode-default full-width-content wpb-js-composer js-comp-ver-4.4.3 vc_responsive elementor-default elementor-kit-36814">
<div id="af-preloader">
<div class="af-fancy-spinner">
<div class="af-ring"></div>
<div class="af-ring"></div>
<div class="af-dot"></div>
</div>
</div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header-style1 header-layout-1">
<div class="top-header">
<div class="container-wrapper">
<div class="top-bar-flex">
<div class="top-bar-left col-2">
<div class="date-bar-left">
<span class="topbar-date">
November 25, 2022 </span>
</div>
</div>
<div class="top-bar-right col-2">
<span class="aft-small-social-menu">
<div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-33841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/"><span class="screen-reader-text">Entertainment</span></a></li>
<li id="menu-item-33840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/"><span class="screen-reader-text">News &#038; Politics</span></a></li>
<li id="menu-item-33843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/"><span class="screen-reader-text">Diaspora</span></a></li>
<li id="menu-item-33844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33844"><a href="https://www.switsalone.com/category/people/"><span class="screen-reader-text">People</span></a></li>
<li id="menu-item-33846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33846"><a href="https://www.switsalone.com/category/sports/"><span class="screen-reader-text">Sports</span></a></li>
</ul></div>
</span>
</div>
</div>
</div>
</div>
<div class="main-header  " data-background="">
<div class="container-wrapper">
<div class="af-container-row af-flex-container">
<div class="col-3 float-l pad">
<div class="logo-brand">
<div class="site-branding">
<a href="https://www.switsalone.com/" class="custom-logo-link" rel="home"><img width="859" height="296" src="https://www.switsalone.com/wp-content/uploads/2022/06/cropped-SwitSalone-SierraLeoneNewsBlog-2.png" class="custom-logo" alt="SwitSalone" srcset="https://www.switsalone.com/wp-content/uploads/2022/06/cropped-SwitSalone-SierraLeoneNewsBlog-2.png 859w, https://www.switsalone.com/wp-content/uploads/2022/06/cropped-SwitSalone-SierraLeoneNewsBlog-2-450x155.png 450w, https://www.switsalone.com/wp-content/uploads/2022/06/cropped-SwitSalone-SierraLeoneNewsBlog-2-150x52.png 150w, https://www.switsalone.com/wp-content/uploads/2022/06/cropped-SwitSalone-SierraLeoneNewsBlog-2-768x265.png 768w, https://www.switsalone.com/wp-content/uploads/2022/06/cropped-SwitSalone-SierraLeoneNewsBlog-2-610x210.png 610w" sizes="(max-width: 859px) 100vw, 859px" /></a> <p class="site-title font-family-1">
<a href="https://www.switsalone.com/" rel="home">SwitSalone</a>
</p>
<p class="site-description">Sierra Leone Entertainment News</p>
</div>
</div>
</div>
<div class="col-66 float-l pad">
</div>
</div>
</div>
</div>
<div class="header-menu-part">
<div id="main-navigation-bar" class="bottom-bar">
<div class="navigation-section-wrapper">
<div class="container-wrapper">
<div class="header-middle-part">
<div class="navigation-container">
<nav class="main-navigation clearfix">
<span class="aft-home-icon">
<a href="https://www.switsalone.com">
<i class="fa fa-home" aria-hidden="true"></i>
</a>
</span>
<span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<a href="javascript:void(0)" class="aft-void-menu">
<span class="screen-reader-text">
Primary Menu </span>
<i class="ham"></i>
</a>
</span>
<div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a></li>
</ul></div> </nav>
</div>
</div>
<div class="header-right-part">
<div class="af-search-wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon">
<i class="fa fa-search"></i>
</a>
<div class="af-search-form">
<form role="search" method="get" class="search-form" action="https://www.switsalone.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
<div class="popular-tags-dropdown">
<a href="javascript:void(0)"><i class="fa fa-fire" aria-hidden="true"></i></a>
<div class="aft-popular-tags">
<div class="aft-popular-taxonomies-lists clearfix"><strong>Popular Tags</strong><ul><li><a href="https://www.switsalone.com/tag/sierra-leone/">Sierra Leone<span class="tag-count">810</span></a></li><li><a href="https://www.switsalone.com/tag/africa/">Africa<span class="tag-count">170</span></a></li><li><a href="https://www.switsalone.com/tag/sierra-leone-news/">Sierra Leone news<span class="tag-count">155</span></a></li><li><a href="https://www.switsalone.com/tag/diaspora-2/">diaspora<span class="tag-count">142</span></a></li><li><a href="https://www.switsalone.com/tag/vickie-remoe/">Vickie Remoe<span class="tag-count">114</span></a></li><li><a href="https://www.switsalone.com/tag/freetown/">freetown<span class="tag-count">113</span></a></li><li><a href="https://www.switsalone.com/tag/music/">music<span class="tag-count">105</span></a></li></ul></div> </div>
</div>
<div class="custom-menu-link">
<a href="">Watch Online</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<header class="entry-header pos-rel single-full-header-wrap ">
<div class="container-wrapper ">
<div class="read-details af-container-block-wrapper">
<div class="entry-header-details">
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/business-2/" alt="View all posts in Business">
Business
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/business-2/entrepreneurship/" alt="View all posts in Entrepreneurship">
Entrepreneurship
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/featured/" alt="View all posts in Featured">
Featured
</a>
</li></ul>
</div>
<h1 class="entry-title">Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation</h1>
</div>
</div>
</div>
</header>

<div id="content" class="container-wrapper ">
<div class="af-container-block-wrapper clearfix">
<div id="primary" class="content-area ">
<main id="main" class="site-main ">
<article id="post-42847" class="af-single-article post-42847 post type-post status-publish format-standard has-post-thumbnail hentry category-business-2 category-entrepreneurship category-featured tag-africa-prize-for-engineering-innovation tag-royal-academy-of-engineering-uk tag-smart-green-stove tag-women-in-energy-sl">
<div class="entry-content-wrap read-single">
<div class="post-meta-share-wrapper">
<div class="post-meta-detail">
<span class="min-read-post-format">
</span>
<span class="entry-meta">
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.switsalone.com/author/daniel/">
Daniel Kargbo </a>
</span>
</span>
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
37 seconds ago </span>
<span class="min-read">3 min read</span> </div>
</div>
<div class="read-img pos-rel">
<div class="post-thumbnail full-width-image">
<img width="512" height="341" src="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg 512w, https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2-450x300.jpeg 450w, https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2-150x100.jpeg 150w" sizes="(max-width: 512px) 100vw, 512px" /> </div>
<span class="min-read-post-format">
</span>
</div>
<div class="entry-content read-details">
<p>Sierra Leonean Innovator and CEO of <a href="https://www.facebook.com/wieslltd?mibextid=LQQJ4d">Women in Energy-SL</a> Margaret Yainkain Mansaray became the first Sierra Leonean to be listed among Innovators competing for the Africa Prize for Engineering Innovation 2023. An award organized annually by the <a href="https://en.m.wikipedia.org/wiki/Royal_Academy_of_Engineering">Royal Academy of Engineering UK</a> (The United Kingdom&#8217;s national academy of engineering). </p>
<p>Mansaray, who is the only female rising to compete against 14 other innovators from ten countries across Africa was recognized for her invention of a <a href="https://www.greenwayappliances.com/greenway-smart-stove">Smart Green Stove</a>. The smart green stove is a fast and efficient non-electric cooking device she designed to reduce greenhouse gas emissions and health risks that greatly affect women and girls in Africa. </p>
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-450x300.jpeg" alt="" class="wp-image-42849" srcset="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-450x300.jpeg 450w, https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-150x100.jpeg 150w, https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray.jpeg 512w" sizes="(max-width: 450px) 100vw, 450px" /></figure></div>
<p>The stove burns briquettes made from recycled local materials such as coconut and jelly shells which are usually discarded. The insulator absorbs most of the heat and makes the stove nearly smokeless, reducing the harmful soot which would otherwise be released into the environment. </p>
<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We are delighted to reveal, the 2023 <a href="https://twitter.com/hashtag/AfricaPrize?src=hash&amp;ref_src=twsrc%5Etfw">#AfricaPrize</a> for Engineering Innovation shortlist🌍<br><br>15 talented innovators representing 10 African countries, have been selected for pioneering technologies that address the UN Sustainable Development Goals. For more: <a href="https://t.co/h93GAoeQ1S">https://t.co/h93GAoeQ1S</a> <a href="https://t.co/ZMdbGGvQdb">pic.twitter.com/ZMdbGGvQdb</a></p>&mdash; RAEngGlobal (@RAEngGlobal) <a href="https://twitter.com/RAEngGlobal/status/1595376790289420289?ref_src=twsrc%5Etfw">November 23, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
<p>“My team and I are working tirelessly to uplift women and girls by addressing time and energy poverty. I’ve always been the only woman in a room full of men, and so one of my aims is to educate women and girls, specifically on the role engineering can play in improving their lives.”, Mansaray said.</p>
<p>The <a href="https://africaprize.raeng.org.uk/africaprize">Africa Prize for Engineering Innovation</a> was launched in 2014 by the Royal Academy of Engineering. An award for ambitious African innovators creating local and scalable solutions to pan-African and international challenges. The innovations shortlisted in 2023 tackle challenges approaching the UN’s Sustainable Development Goals, including clean water and sanitation, sustainable cities and communities, clean energy, good health and well-being, and quality education. </p>
<p><a href="https://semonegna.com/africa-prize-for-engineering-innovation-2022-finalists/">According to the Royal Academy of Engineering</a>, Innovators shortlisted for the Africa Prize will benefit from a special package of support including business incubation, mentoring, fundraising and communications. The package will also include access to the Academy’s global network of high-profile and highly experienced engineers and business experts in the UK and Africa. Four finalists will be chosen to direct their innovations and business plans to Africa Prize judges at an event in Accra, Ghana, on July 6th, 2023. The winner will have a take-home of £25,000, and three runners-up will win £10,000 each. An additional One-to-Watch award of £5,000 will be given to the most promising entrepreneur from the remaining shortlist.</p>
<p>Mansaray took to her Facebook handle and expressed her joy as she took pride in being that this is the first time Sierra Leone has been shortlisted for the Royal Academy Africa prize. She emphasized that her achievement is a win for the country and especially for vulnerable girls and women. </p>
<p>“I am happy to share that for the first time Sierra Leone has been shortlisted in the Royal academy Africa prize and I am the only female among 10 African countries.”, Mansaray wrote.</p>
<div class="crp_related  "><h3>Related Posts:</h3><ul><li><a href="https://www.switsalone.com/41689_meet-fatmata-binta-the-sierra-leonean-chef-who-won-the-2022-basque-culinary-world-prize/" class="crp_link post-41689"><span class="crp_title">Meet Fatmata Binta the Sierra Leonean chef who won&hellip;</span></a></li><li><a href="https://www.switsalone.com/37535_victor-forna-sierra-leone-and-20-other-african-writers-featured-in-the-2020-short-story-day-africa-prize-disruption/" class="crp_link post-37535"><span class="crp_title">Victor Forna (Sierra Leone) and 20 other African&hellip;</span></a></li><li><a href="https://www.switsalone.com/41535_meet-the-lone-sierra-leonean-artist-on-the-africa-day-stage/" class="crp_link post-41535"><span class="crp_title">Meet The Lone Sierra Leonean Artist on the Africa Day Stage</span></a></li><li><a href="https://www.switsalone.com/42565_sierra-leonean-leone-ranked-as-the-7-worst-performing-currency-in-africa/" class="crp_link post-42565"><span class="crp_title">Sierra Leonean Leone ranked as the 7 worst&hellip;</span></a></li><li><a href="https://www.switsalone.com/40634_global-music-awards-africa-nominates-8-sierra-leonean-entertainers-for-this-years-award-ceremony/" class="crp_link post-40634"><span class="crp_title">Global Music Awards Africa nominates 8 Sierra&hellip;</span></a></li><li><a href="https://www.switsalone.com/39811_sierra-leonean-fashion-designer-holly-androo-designs-a-jacket-for-davido-that-represents-africa-unity-without-the-flag-of-sierra-leone/" class="crp_link post-39811"><span class="crp_title">Sierra Leonean fashion designer Holly Androo designs&hellip;</span></a></li></ul><div class="crp_clear"></div></div> <div class="post-item-metadata entry-meta">
<span class="tags-links">Tags: <a href="https://www.switsalone.com/tag/africa-prize-for-engineering-innovation/" rel="tag">Africa Prize for Engineering Innovation</a> <a href="https://www.switsalone.com/tag/royal-academy-of-engineering-uk/" rel="tag">Royal Academy of Engineering UK</a> <a href="https://www.switsalone.com/tag/smart-green-stove/" rel="tag">Smart Green Stove</a> <a href="https://www.switsalone.com/tag/women-in-energy-sl/" rel="tag">Women in Energy-SL</a></span> </div>
<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
<h2 class="screen-reader-text">Continue Reading</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://www.switsalone.com/42839_tacugama-chimpanzee-sanctuary-rescues-baby-chimp-chicha/" rel="prev"><span class="em-post-navigation">Previous</span> Tacugama Chimpanzee Sanctuary Rescues Baby Chimp (Chicha)</a></div></div>
</nav> </div>
</div>
<div class="aft-comment-related-wrap">
<div id="disqus_thread"></div>
<div class="promotionspace enable-promotionspace">
<div class="af-reated-posts grid-layout">
<h4 class="widget-title header-after1">
<span class="header-after">
More Stories </span>
</h4>
<div class="af-container-row clearfix">
<div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad af-category-inside-img">
<div class="read-img pos-rel read-bg-img">
<a href="https://www.switsalone.com/42839_tacugama-chimpanzee-sanctuary-rescues-baby-chimp-chicha/">
<img width="720" height="475" src="https://www.switsalone.com/wp-content/uploads/2022/11/FiGa3gxWQAIHI8R-720x475.jpeg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" /> </a>
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/featured/" alt="View all posts in Featured">
Featured
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/news/" alt="View all posts in News">
News
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/wildlife/" alt="View all posts in Wildlife">
Wildlife
</a>
</li></ul> </div>
<span class="min-read-post-format af-with-category">
<span class="min-read">2 min read</span>
</span>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-title">
<h4>
<a href="https://www.switsalone.com/42839_tacugama-chimpanzee-sanctuary-rescues-baby-chimp-chicha/">Tacugama Chimpanzee Sanctuary Rescues Baby Chimp (Chicha)</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
1 hour ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.switsalone.com/author/ibrahim-mansaray/">
Ibrahim Mansaray </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad af-category-inside-img">
<div class="read-img pos-rel read-bg-img">
<a href="https://www.switsalone.com/42826_meet-dj-lia-a-20-year-old-sierra-leonean-female-dj/">
<img width="720" height="475" src="https://www.switsalone.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-21-at-13.20.22-1-720x475.jpeg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-21-at-13.20.22-1-720x475.jpeg 720w, https://www.switsalone.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-21-at-13.20.22-1-1280x845.jpeg 1280w" sizes="(max-width: 720px) 100vw, 720px" /> </a>
<div class="read-categories">
 <ul class="cat-links"><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/entertainment/" alt="View all posts in Entertainment">
Entertainment
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/featured/" alt="View all posts in Featured">
Featured
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/people/" alt="View all posts in People">
People
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/world/" alt="View all posts in World">
World
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/youths/" alt="View all posts in youths">
youths
</a>
</li></ul> </div>
<span class="min-read-post-format af-with-category">
<span class="min-read">3 min read</span>
</span>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-title">
<h4>
<a href="https://www.switsalone.com/42826_meet-dj-lia-a-20-year-old-sierra-leonean-female-dj/">Meet DJ Lia: a 20-year-old Sierra Leonean female DJ</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
22 hours ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.switsalone.com/author/alhassan-lamin/">
Lamin Kargbo </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad af-category-inside-img">
<div class="read-img pos-rel read-bg-img">
<a href="https://www.switsalone.com/42823_sierra-leone-seeks-to-import-fuel-grain-from-russia/">
<img width="512" height="329" src="https://www.switsalone.com/wp-content/uploads/2022/11/Rus.jpeg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/2022/11/Rus.jpeg 512w, https://www.switsalone.com/wp-content/uploads/2022/11/Rus-450x289.jpeg 450w, https://www.switsalone.com/wp-content/uploads/2022/11/Rus-150x96.jpeg 150w" sizes="(max-width: 512px) 100vw, 512px" /> </a>
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/business-2/" alt="View all posts in Business">
Business
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<span class="min-read-post-format af-with-category">
<span class="min-read">3 min read</span>
</span>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-title">
<h4>
<a href="https://www.switsalone.com/42823_sierra-leone-seeks-to-import-fuel-grain-from-russia/">Sierra Leone Seeks To Import Fuel &#038; Grain From Russia</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
1 day ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.switsalone.com/author/daniel/">
Daniel Kargbo </a>
</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
</div>
<div class="af-main-banner-latest-posts grid-layout">
<div class="container-wrapper">
<div class="af-container-block-wrapper pad-20">
<div class="widget-title-section">
<h4 class="widget-title header-after1">
<span class="header-after">
You may have missed </span>
</h4>
</div>
<div class="af-container-row clearfix">
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad af-category-inside-img">
<div class="read-img pos-rel read-bg-img">
<a href="https://www.switsalone.com/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation/">
<img width="512" height="341" src="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2.jpeg 512w, https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2-450x300.jpeg 450w, https://www.switsalone.com/wp-content/uploads/2022/11/Mansaray-2-150x100.jpeg 150w" sizes="(max-width: 512px) 100vw, 512px" />  </a>
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/business-2/" alt="View all posts in Business">
Business
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/business-2/entrepreneurship/" alt="View all posts in Entrepreneurship">
Entrepreneurship
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/featured/" alt="View all posts in Featured">
Featured
</a>
</li></ul> </div>
<span class="min-read-post-format af-with-category">
<span class="min-read">3 min read</span> </span>
</div>
<div class="read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://www.switsalone.com/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation/">Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
38 seconds ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.switsalone.com/author/daniel/">
Daniel Kargbo </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad af-category-inside-img">
<div class="read-img pos-rel read-bg-img">
<a href="https://www.switsalone.com/42839_tacugama-chimpanzee-sanctuary-rescues-baby-chimp-chicha/">
<img width="720" height="475" src="https://www.switsalone.com/wp-content/uploads/2022/11/FiGa3gxWQAIHI8R-720x475.jpeg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" /> </a>
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/featured/" alt="View all posts in Featured">
 Featured
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/news/" alt="View all posts in News">
News
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/wildlife/" alt="View all posts in Wildlife">
Wildlife
</a>
</li></ul> </div>
<span class="min-read-post-format af-with-category">
<span class="min-read">2 min read</span> </span>
</div>
<div class="read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://www.switsalone.com/42839_tacugama-chimpanzee-sanctuary-rescues-baby-chimp-chicha/">Tacugama Chimpanzee Sanctuary Rescues Baby Chimp (Chicha)</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
1 hour ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.switsalone.com/author/ibrahim-mansaray/">
Ibrahim Mansaray </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad af-category-inside-img">
<div class="read-img pos-rel read-bg-img">
<a href="https://www.switsalone.com/42826_meet-dj-lia-a-20-year-old-sierra-leonean-female-dj/">
<img width="720" height="475" src="https://www.switsalone.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-21-at-13.20.22-1-720x475.jpeg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-21-at-13.20.22-1-720x475.jpeg 720w, https://www.switsalone.com/wp-content/uploads/2022/11/WhatsApp-Image-2022-11-21-at-13.20.22-1-1280x845.jpeg 1280w" sizes="(max-width: 720px) 100vw, 720px" /> </a>
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/entertainment/" alt="View all posts in Entertainment">
Entertainment
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/featured/" alt="View all posts in Featured"> 
Featured
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/people/" alt="View all posts in People">
People
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/world/" alt="View all posts in World">
World
</a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/youths/" alt="View all posts in youths">
youths
</a>
</li></ul> </div>
<span class="min-read-post-format af-with-category">
<span class="min-read">3 min read</span> </span>
</div>
<div class="read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://www.switsalone.com/42826_meet-dj-lia-a-20-year-old-sierra-leonean-female-dj/">Meet DJ Lia: a 20-year-old Sierra Leonean female DJ</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
22 hours ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.switsalone.com/author/alhassan-lamin/">
Lamin Kargbo </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad af-category-inside-img">
<div class="read-img pos-rel read-bg-img">
<a href="https://www.switsalone.com/42823_sierra-leone-seeks-to-import-fuel-grain-from-russia/">
<img width="512" height="329" src="https://www.switsalone.com/wp-content/uploads/2022/11/Rus.jpeg" class="attachment-newsium-medium size-newsium-medium wp-post-image" alt="" srcset="https://www.switsalone.com/wp-content/uploads/2022/11/Rus.jpeg 512w, https://www.switsalone.com/wp-content/uploads/2022/11/Rus-450x289.jpeg 450w, https://www.switsalone.com/wp-content/uploads/2022/11/Rus-150x96.jpeg 150w" sizes="(max-width: 512px) 100vw, 512px" /> </a>
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/business-2/" alt="View all posts in Business">
Business
 </a>
</li><li class="meta-category">
<a class="newsium-categories category-color-1" href="https://www.switsalone.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<span class="min-read-post-format af-with-category">
<span class="min-read">3 min read</span> </span>
</div>
<div class="read-details color-tp-pad">
<div class="read-title">
<h4>
<a href="https://www.switsalone.com/42823_sierra-leone-seeks-to-import-fuel-grain-from-russia/">Sierra Leone Seeks To Import Fuel &#038; Grain From Russia</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
1 day ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://www.switsalone.com/author/daniel/">
Daniel Kargbo </a>
</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="site-footer">
<div class="secondary-footer">
<div class="container-wrapper">
<div class="af-container-row clearfix af-flex-container">
<div class="float-l pad color-pad col-2">
<div class="footer-nav-wrapper">
<div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/">News &#038; Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/">Diaspora</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33844"><a href="https://www.switsalone.com/category/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33846"><a href="https://www.switsalone.com/category/sports/">Sports</a></li>
</ul></div> </div>
</div>
<div class="float-l pad color-pad col-2">
<div class="footer-social-wrapper">
<div class="aft-small-social-menu">
<div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33841"><a href="https://www.switsalone.com/category/entertainment/"><span class="screen-reader-text">Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33840"><a href="https://www.switsalone.com/category/news-politics/"><span class="screen-reader-text">News &#038; Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33843"><a href="https://www.switsalone.com/category/diaspora/"><span class="screen-reader-text">Diaspora</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33844"><a href="https://www.switsalone.com/category/people/"><span class="screen-reader-text">People</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33846"><a href="https://www.switsalone.com/category/sports/"><span class="screen-reader-text">Sports</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container-wrapper">
<div class="af-container-row">
<div class="col-1 color-pad">
Copyright &copy; All rights reserved. <span class="sep"> | </span>
<a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes. </div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.switsalone.com\/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation\/","stats_nonce":"a0b83ff997","subscribe_nonce":"5141bc987f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/custom.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.switsalone.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"switsalone"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"42847 https:\/\/www.switsalone.com\/?p=42847","disqusShortname":"switsalone","disqusTitle":"Margaret Yainkain Mansaray Becomes First Sierra Leonean to compete in the Africa Prize for Engineering Innovation","disqusUrl":"https:\/\/www.switsalone.com\/42847_margaret-yainkain-mansaray-becomes-first-sierra-leonean-to-compete-in-the-africa-prize-for-engineering-innovation\/","postId":"42847"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","nonce":"38aa77a7d5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/slick/js/slick.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/video-script.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/marquee/jquery.marquee.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/script.js?ver=5.3.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AFurl = {"nonce":"169f285a03","ajaxurl":"https:\/\/www.switsalone.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.switsalone.com/wp-content/themes/newsium-pro/assets/pagination-script.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/comment-reply.min.js?ver=5.3.14'></script>
<script type='text/javascript' src='https://www.switsalone.com/wp-includes/js/wp-embed.min.js?ver=5.3.14'></script>
</body>
</html>
